1.23.0 Wrong return value for refresh rate / DRR (1 Viewer)

Georg Renelt

New Member
May 8, 2012
4
3
51
Germany Germany
Country flag
MediaPortal Version: 1.23

Description
On my system (Haswell, iGPU HD4400) MP1 media inspection returns thousands of frames instead of frames - 23976 instead of 23.976. This happens for all (my) media so the DRR process couldn't find a matching refresh rate. This maybe relates to my german Windows version and is caused by some kind of culture specific conversion. Maybe the return value has been thousands ever since, but then parsing and matching has been changed.

It's a completely fresh installed system (19.09) with just the components (C++ Runtimes..., no Add-Ons) for MP - and some diagnostic tools like cpu-z and Open Hardware Monitor.

Changing the complete table to thousands as in refresh rate to tens as out refresh rate works for me.

Steps to Reproduce:
DRR doesn't work / Refreshratechanger in log says "no matching frame rate / nothing changed / frame rate is xxxxx"
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
horned_reaper 1.25.0 Wrong processing of / character in artist name ID3 tag Bugreports 5
M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
horned_reaper [solved] Wrong MBID for Artist Fanart Handler 7
vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
doskabouter wrong link Website/Forum/Wiki Feedback 0
doskabouter wrong link Website/Forum/Wiki Feedback 0
doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
doskabouter Wrong links Website/Forum/Wiki Feedback 0
doskabouter Wrong link Website/Forum/Wiki Feedback 0
azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
Terra Homepage forum links on website are wrong Website/Forum/Wiki Feedback 0
R Media portal resumes with wrong screen resolution General Support 3
Ralph Holmes Wrong audio source in TV General 1
N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
D Recorded TV: Wrong running time being reported General 3
fischy667 wrong/no sync with trakt on some series Trakt 2
M Wrong DVB-T tuning parameters for Sweden, Vannas - Granlundsberget 1.20 Pre Release 1
Fred Fred TV recording with wrong title 1.19 0
joecrow (Solved) EPG wrong General Support 18
joEhSuper [solved] Latest Media Handler wrong version in MPE Fanart Handler 3
O Kodi Client tries to access wrong timeshift file Installation, configuration support 0
R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
joecrow Refresh rate not returned to default after 3D playback 1.21 Pre Release 0
D "attempt to index local `zf' (a nil value)" General Support 0
D 'IPTV' is not a valid value for LineupTypes Electronic Program Guide 1
Top Bottom