xmltv - cannot import tvguide.xml australia (1 Viewer)

beatnut88

Portal Pro
January 15, 2012
142
7
72
Country flag
I was having so many problems with MP1 that i elected to reinstall windows 10. I was able to get the tv epgs fine before but with the latest installation - the beta - when I went to scan for tv channels I was presented with something I hadn't seen before - which was SAP Announcements and a list of non-Australian countries!!
I dug around and got xmltv and installed as per instructions but it won't import the tvguide.xml
I don't understand why there is this change in the first place nor why I had no need for xmltv before.
so no TV!
I am at my wit's end. should i simply regree to an earlier version of MP1 and hope that the thing rights itself?
Must have happened to other people I guess
HELP!!

Neil
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
framug No color in TVGuide when XMLTV without DVB EPG MediaPortal 1 Talk 59
geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
P Timeshifting in XMLTV General 2
C Can the XmlTv Plugin handle 600+ channels? General 3
JJDoherty 1.22.0 XMLTV not raising the following OnImportEpgPrograms event... 1.22 0
lacanox XMLTV not writing the tv schedule Electronic Program Guide 3
A [solved] XmlTv not importing programs General 8
dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
T No data available using xmltv and mc2xml xmlTV 2
W XMLTVImport duplicate item error xmlTV 5
J Schedules Direct - XmlTV Plugin xmlTV 6
A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
caveman [solved] Cannot download new version My TVSeries 5
T I cannot get a basic media import-what is the best configuration? General 10
Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
Baron of L/S [solved] Cannot record MediaPortal 1 Talk 3
D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
K [solved] Cannot get EPG populating in the UK General 7
Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
N [solved] Cannot delete recordings from remote client MediaPortal 2 32
N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
D [solved] Initital testing with second client - cannot play recorded TV General 33
U Client cannot tune channels General 1
G [solved] Cannot skip when programme info is visible Archive 20
Similar threads

























Top Bottom