Yle Areena (1 Viewer)

te3hpurp

Retired Team Member
  • Premium Supporter
  • September 23, 2008
    904
    231
    Rovaniemi
    Finland Finland
    Country flag
    Hi, thanks for info.

    I can test it after winter holiday, on next week, if someone has not tested it before that.

    Br,
     

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Finland Finland
    Country flag
    Hi, I'm trying YleAreena on MP2 SE2016. Should subtitles work with MP2 onlinevideos or is it something that isn't done yet?
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Yes that is correct! No Subs for OV in MP2 yet. There is currently some work happening to support external subs in MP2 - which is a prerequisite.
     

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Finland Finland
    Country flag
    Thank you for your quick reply. We will wait external subs before upgrading to MP2.
     

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Finland Finland
    Country flag
    There seems to be some problem. I can play YleAreena only 7-8 minutes at a time and then it crashes (Visual C++ runtime error). It worked fine surely at monday 22.8 when my wife watched "Miss Marple". Now I tried to play "Ontto Kruunu". After ~7minutes it crashed (logs attached). Evr.log show some paint failed messages.
    I have tried few other videos too in three different PC's (Win7 and Win10) and same problems there. One time also ruutu.fi stopped playing without any errors or warnings so it might have nothing to do with areena site.

    Edit: Seems if I use default renderer insted of MPAR video only stops unexpectedly without errors after 7-8 minutes.
     

    Attachments

    Last edited:

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    825
    Uppsala
    Sweden Sweden
    Country flag
    There seems to be some problem. I can play YleAreena only 7-8 minutes at a time and then it crashes (Visual C++ runtime error). It worked fine surely at monday 22.8 when my wife watched "Miss Marple". Now I tried to play "Ontto Kruunu". After ~7minutes it crashed (logs attached). Evr.log show some paint failed messages.
    I have tried few other videos too in three different PC's (Win7 and Win10) and same problems there. One time also ruutu.fi stopped playing without any errors or warnings so it might have nothing to do with areena site.

    Edit: Seems if I use default renderer insted of MPAR video only stops unexpectedly without errors after 7-8 minutes.
    I'll check and see if I have the same problem, and if so find a non geo blocked video that someone with better knowledge can debug with....

    And maybe see if there are any other kind of streams that the util can use.
     

    micko

    Portal Pro
    May 27, 2006
    258
    51
    Finland Finland
    Country flag
    Thanks already Ministerk. Guess what.. I tried to play some non geo blocked videos (I.e "Yle Live - Nightwish in Mexico City") without any problems. But still "Ontto Kruunu" failed again. I try more videos soon too.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom