YouTube: NoActiveProtocol on almost all videos

Discussion in 'OnlineVideos' started by xfx, August 6, 2014.

  1. xfx

    xfx Portal Pro

    Joined:
    February 1, 2011
    Messages:
    85
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Santiago, Dominican Republic
    Ratings:
    +9 / 0
    Home Country:
    Spain Spain
    Show System Specs
    Since last week, I'm getting NoActiveProtocol when trying to play many of the videos from YouTube.
    The error appears after selecting the playback resolution.

    Please let me know if you need any additional information.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ColdFireIce

    ColdFireIce Portal Member

    Joined:
    February 6, 2008
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
  4. xfx

    xfx Portal Pro

    Joined:
    February 1, 2011
    Messages:
    85
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Santiago, Dominican Republic
    Ratings:
    +9 / 0
    Home Country:
    Spain Spain
    Show System Specs
    I read the original post and I noticed it wasn't related to youtube - I should have kept reading.
     
  5. TheBatfink
    • Premium Supporter

    TheBatfink MP Donator

    Joined:
    June 11, 2007
    Messages:
    1,285
    Likes Received:
    164
    Gender:
    Male
    Occupation:
    Business System Analyst
    Location:
    Nottingham
    Ratings:
    +221 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    As above it's being discussed in multiple places now, but it isn't youtube specific anyway - its HTTPS specific (or any other protocol the filter doesn't currently support).
     
  6. Distun
    • Premium Supporter

    Distun MP Donator

    Joined:
    May 4, 2011
    Messages:
    59
    Likes Received:
    9
    Gender:
    Male
    Ratings:
    +9 / 0
    Home Country:
    Norway Norway
    Show System Specs
    got the same problem aswell :-(
     
  7. eetaylog

    eetaylog Portal Pro

    Joined:
    March 6, 2007
    Messages:
    874
    Likes Received:
    32
    Gender:
    Male
    Occupation:
    Electronics technician
    Location:
    South London
    Ratings:
    +44 / 2
    Home Country:
    England England
    Show System Specs
    Yep, same here. Gradually been getting worse and now most videos throw up the protocol error after choosing resolution.
    Can only assume that youtube has changed something which has broken the plugin. Guess we need a new release?
     
  8. AtTimesPerplexed
    • Premium Supporter

    AtTimesPerplexed MP Donator

    Joined:
    May 8, 2011
    Messages:
    127
    Likes Received:
    36
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Update your MediportalURLSourceSplitter plugin from the desktop extensions manager, it fixes the problem.
     
    • Like Like x 1
  9. eetaylog

    eetaylog Portal Pro

    Joined:
    March 6, 2007
    Messages:
    874
    Likes Received:
    32
    Gender:
    Male
    Occupation:
    Electronics technician
    Location:
    South London
    Ratings:
    +44 / 2
    Home Country:
    England England
    Show System Specs
    Yep, perfect. Thanks for the pointer :D
     
  10. joesploggs

    joesploggs Portal Member

    Joined:
    April 5, 2007
    Messages:
    17
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Ireland Ireland
    Fantastic thanks worked 100%!! :D:D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!