[solved] Youtube with login not work ... (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    11,763
    6,608
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #1
    Youtube with login not work ... When I enter the YouTube fails.

    Code:
    [07-03 10:19:17,695] [OnlineVideos] [INFO ] Looking for dynamic categories for site 'Yotube (My)'
    [07-03 10:19:17,714] [OnlineVideos] [INFO ] Found 2 dynamic categories for site 'Yotube (My)'
    [07-03 10:19:17,776] [MPMain      ] [DEBUG] Banner for site 'Yotube (My)' not found!
    [07-03 10:19:20,259] [OnlineVideos] [INFO ] Looking for subcategories in 'YouTube Guide' on site 'Yotube (My)'
    [07-03 10:19:20,354] [OnlineVideos] [INFO ] Found 19 subcategories in 'YouTube Guide' on site 'Yotube (My)'
    [07-03 10:19:24,923] [OnlineVideos] [INFO ] Looking for subcategories in 'Video Categories' on site 'Yotube (My)'
    [07-03 10:19:25,103] [OnlineVideos] [INFO ] Found 14 subcategories in 'Video Categories' on site 'Yotube (My)'
    [07-03 10:19:46,670] [OnlineVideos] [INFO ] Looking for dynamic categories for site 'Yotube (My)'
    [07-03 10:19:46,678] [OnlineVideos] [WARN ] OnlineVideos.OnlineVideosException: Произошла одна или несколько ошибок.
    
    Server stack trace:
       в OnlineVideos.Sites.YouTubeV3Util.DiscoverDynamicCategories()
       в System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage(IntPtr md, Object[] args, Object server, Object[]& outArgs)
       в System.Runtime.Remoting.Messaging.StackBuilderSink.SyncProcessMessage(IMessage msg)
    
    Exception rethrown at [0]:
       в System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
       в System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
       в OnlineVideos.Sites.SiteUtilBase.DiscoverDynamicCategories()
       в OnlineVideos.MediaPortal1.GUIOnlineVideos.<DisplayCategories>b__1d()
       в OnlineVideos.MediaPortal1.Gui2UtilConnector.<>c__DisplayClass5.<ExecuteInBackgroundAndCallback>b__2()
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,763
    6,608
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #2
    How can I fix it?
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    I am not sure what happens. The error is coming from YouTube. SO I guess signing in is failing (it is working here flawlessly).

    Did you get the Website popup when adding your credentials and added OnlineVideos to allow access to your youtube account?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,763
    6,608
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #5
    Did you get the Website popup when adding your credentials and added OnlineVideos to allow access to your youtube account?
    When i turn off Dynamic Categories all works ...
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Well, with dynamic categories on and credentials set, the site code will try to autheticate (to retrieve your youtube subscriptions and stuff like that later on).
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    11,763
    6,608
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #7
    Well, with dynamic categories on and credentials set, the site code will try to autheticate (to retrieve your youtube subscriptions and stuff like that later on).
    How can I reset the authentication and authorize again?
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Close MediaPortal, open MediaPortal.xml (c:\ProgramData\Team MediaPortal\MediaPortal\ProgramData), find the line
    <entry name="YouTubeV3apiStore.user">...</entry>
    and completely delete it.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom