[confirm] - Zap delay of 0 causes hangs

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by alexirion, March 27, 2010.

  1. alexirion
    • Premium Supporter

    alexirion MP Donator

    Joined:
    February 8, 2010
    Messages:
    170
    Likes Received:
    12
    Occupation:
    Software Developer
    Location:
    St. Georgen im Schwarzwald
    Ratings:
    +12 / 0
    Home Country:
    Germany Germany
    A zap delay of 0, causes media portal to hang, when a channel is switched, and it is not waited until a preceeding channel switch has finished. So it just needs two fast channel switches to cause this issue. This does not occur with a zap delay greater 0. Appeared at the end of my log.

    --Alex


    MediaPortal Version: 1.1.0 RC1
    MediaPortal Skin:
    Windows Version: Windows 7 64 Bit
    CPU Type: Intel Core2 Duo @ 3GHz
    HDD: WD15EVDS 1,5TB
    Memory: 4GB DDR2-800
    Motherboard: XFX GeForce 9300
    Video Card: Geforce 9300 Onboard
    Video Card Driver: NVIDIA 8.17.11.9621
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Mystique SaTiX-S2 Dual
    1. TV Card Type: DVB-S
    1. TV Card Driver: 1.0.0.2
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Microsoft DTV-DVD
    MPEG2 Audio Codec: Cyberlink Audio
    h.264 Video Codec: Microsoft DTV-DVD, CoreAVC
    Satelite/CableTV Provider: Astra 19.2
    HTPC Case: HFX classic bundle
    Cooling: BorgFX Heatpipekühler
    Power Supply: Silverstone ST-30NF, 300W
    Remote: iMON VFD
    TV: Panasonic PT-AE4000
    TV - HTPC Connection: HDMI


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. infabo

    infabo Portal Member

    Joined:
    October 24, 2009
    Messages:
    33
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Austria Austria
    same issue here. don't know if it is a bug, cause i've never tried it 1.0.2
     
  4. miroslav22
    • Premium Supporter

    miroslav22 Development Group Member

    Joined:
    September 4, 2009
    Messages:
    703
    Likes Received:
    459
    Gender:
    Male
    Location:
    Warwick
    Ratings:
    +459 / 0
    Home Country:
    United Kingdom United Kingdom
    I can confirm this too,

    I have also managed to get it to hang occasionally with a non-zero delay, but it is very hard to reproduce with a delay so have not yet managed to get logs
     
    • Like Like x 1
  5. manyakim
    • Premium Supporter

    manyakim MP Donator

    Joined:
    November 20, 2005
    Messages:
    36
    Likes Received:
    9
    Gender:
    Male
    Location:
    Zeeland
    Ratings:
    +10 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I have the same issue, although there is another threat referring to change the zap delays from seconds to milli seconds.
    Perhaps this option could resolve this problem.
     
  6. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    If there is a bug in 1.1.0RC6, please post in the RC3-RC6 section of this forum and all include full logs please. Otherwise the reports will not be looked at.

    Thanks,

    Mark
     
  7. pilehave
    • Premium Supporter

    pilehave Community Skin Designer

    Joined:
    April 2, 2008
    Messages:
    2,566
    Likes Received:
    500
    Gender:
    Male
    Occupation:
    Technical consultant, marketing
    Location:
    Hornslet
    Ratings:
    +517 / 0
    Home Country:
    Denmark Denmark
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!