[solved] 1.16.0 Pre Release . where is symbol rate? (1 Viewer)

dazpp

Portal Pro
December 6, 2007
56
5
Hi

Just installed 1.16.0 Pre Release and when I search for transponders I can't find where I edit symbol rate. Instead there is a bandwidth option that was not there before.
I had symbol rate 6875 when searching before.. what's the bandwidth for that?

Regards
Daniel
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello Daniel

    Your question is a bit confusing.

    From the mention of bandwidth, it sounds like you're looking at the screen/section that's used for scanning for DVB-T or DVB-T2 (digital terrestrial channels, received using an antenna/aerial) channels.

    Symbol rate is not an applicable parameter for DVB-T/T2. However it (symbol rate) is applicable for DVB-C (digital cable) and DVB-S/S2 (digital satellite, received using a satellite dish).

    In short: your question about what bandwidth to use instead of symbol rate 6875 ks/s doesn't make any sense.
    I further note that we haven't made any changes to the scanning screens/functions you're using for some time.

    Are you sure you're looking at the right tuner?
     

    dazpp

    Portal Pro
    December 6, 2007
    56
    5
    Hello Daniel

    Your question is a bit confusing.

    From the mention of bandwidth, it sounds like you're looking at the screen/section that's used for scanning for DVB-T or DVB-T2 (digital terrestrial channels, received using an antenna/aerial) channels.

    Symbol rate is not an applicable parameter for DVB-T/T2. However it (symbol rate) is applicable for DVB-C (digital cable) and DVB-S/S2 (digital satellite, received using a satellite dish).

    In short: your question about what bandwidth to use instead of symbol rate 6875 ks/s doesn't make any sense.
    I further note that we haven't made any changes to the scanning screens/functions you're using for some time.

    Are you sure you're looking at the right tuner?
    It's true it's confusing as my dvb-c usb sticks are detected by tvserver as DVB-T and not C.


    Drivers I downloaded and installed works and I've used the same tuners last 4-5 years so they work.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    It's true it's confusing as my dvb-c usb sticks are detected by tvserver as DVB-T and not C.
    That's usually a sign that you've installed the wrong driver.

    Which version of MediaPortal were you previously using (where the tuners were detected as DVB-C)?
    Can you attach log files?
     

    dazpp

    Portal Pro
    December 6, 2007
    56
    5
    That's usually a sign that you've installed the wrong driver.

    Which version of MediaPortal were you previously using (where the tuners were detected as DVB-C)?
    Can you attach log files?
    I used 1.15 before. This is 1.16 pre release. Should not be any difference there.
    I can't provide logs from 1.15 as I reinstalled the whole box.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    I used 1.15 before. This is 1.16 pre release. Should not be any difference there.
    I agree - there aren't any changes between those two versions that could explain the change in how your tuners are detected.

    I can't provide logs from 1.15...
    I'm not asking for log files from 1.15. Log files from 1.16 PR are what I'm after.

    ...as I reinstalled the whole box.
    From my perspective this is a very clear indication that the problem is probably caused by you installing a different driver than you were using previously. The particular chipset (eMPIA 28***) that your tuner is designed around is quite popular. There are many different generic drivers available for it. You need to install the correct driver: namely, the one provided for/by the specific vendor/product that you bought. Using a generic driver provided by Microsoft (ie. a driver downloaded from Windows update) is a recipe for problems exactly like the one you're seeing now.
     

    dazpp

    Portal Pro
    December 6, 2007
    56
    5
    I agree - there aren't any changes between those two versions that could explain the change in how your tuners are detected.


    I'm not asking for log files from 1.15. Log files from 1.16 PR are what I'm after

    From my perspective this is a very clear indication that the problem is probably caused by you installing a different driver than you were using previously. The particular chipset (eMPIA 28***) that your tuner is designed around is quite popular. There are many different generic drivers available for it. You need to install the correct driver: namely, the one provided for/by the specific vendor/product that you bought. Using a generic driver provided by Microsoft (ie. a driver downloaded from Windows update) is a recipe for problems exactly like the one you're seeing now.
    The tuners are Sundtek DVB-C/T combined. Before I got 2 tuners for each usb-stick. One C and one T. I disabled the T as I can't use that.
    The logs can be found attached.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag

    dazpp

    Portal Pro
    December 6, 2007
    56
    5
    The log files confirm you've installed the wrong driver.
    Please install the driver from the CD that came with your tuner... or download and install the appropriate driver from Sundtek's website. I think this is the one you need (Sundtek MediaTV Pro I / II):
    http://www.sundtek.de/media/sundtek_driver_windows_131218.zip

    P.S. Latest drivers for all Sundtek can be found here:
    Windows Driver 13. July 2016
    I installed this driver "http://www.sundtek.de/media/sundtek_driver_windows_131218.zip" already and this is what I get when useing it.
    If I try their installer it doesn't find any sundtek hardware so that doesn't work.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [Action Required] MP 1.27 Pre Release thread MediaPortal 1 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    ajs [Action Required] MP 1.26 Pre Release thread MediaPortal 1 332
    ajs [Action Required] MP 1.25 Pre Release thread MediaPortal 1 515
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    azzuro [Action Required] MP 1.24 Pre Release thread MediaPortal 1 207
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    ajs [Action Required] 1.23 Pre-Release thread MediaPortal 1 276
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    D Mediaportal 1.22 Pre-Release didnt start up 1.22 Pre Release 8
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    ajs [Action Required] 1.22 Pre-Release thread MediaPortal 1 210
    A 1.20 issues still exists in 1.21 pre-release Watch / Listen Media 13
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    ge2301 MP2.2 Pre-Release Discussions General 28
    regeszter [Action Required] 1.21 Pre-Release thread MediaPortal 1 136
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    high [News] MediaPortal 1.20 Pre-Release ready for testing! News and Announcements 10
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    T TOP BAR disappears in MP 1.24 pre!! (also in 1.23) General Support 31
    Similar threads

























    Top Bottom