1.4 > 1.6 Powescheduler and WebEPG not working

Discussion in 'General Support' started by Raveen, March 22, 2014.

  1. Raveen

    Raveen Portal Member

    Joined:
    January 14, 2009
    Messages:
    38
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hello and apologies if this needs to be moved...

    I recently upgraded from a stable and working 1.4 install to 1.6. The upgrade was smooth and painless but now Powerscheduler doesn't hibernate (or standby) the PC and WebEPG seems to be having trouble grabbing or saving schedules.

    I've attached my TV Service logs.

    Thanks in advance for any and all help!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. caveman

    caveman Portal Pro

    Joined:
    August 2, 2007
    Messages:
    216
    Likes Received:
    10
    Gender:
    Male
    Ratings:
    +14 / 2
    Home Country:
    Denmark Denmark
    Show System Specs
    I changed the settings in the TVServer part, so powerscheduler can force the PC to hibernation.
    What are the issues with the EPG grabber?

    I use thridparty scripts for Reboot and EPG grabbing.
     
  4. ben1210
    • Premium Supporter

    ben1210 MP Donator

    Joined:
    September 2, 2012
    Messages:
    191
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +22 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I have a similar issue

    webEPG driving me mad recently - whatever i do I just cant get a decent output, lots and lots of missing epgs

    Any help greatly appreciated
     
  5. michael_t

    michael_t Portal Pro

    Joined:
    November 30, 2008
    Messages:
    1,258
    Likes Received:
    580
    Ratings:
    +813 / 2
    Home Country:
    Germany Germany
    Show System Specs
    From the logs I cannot see much, since they cover only a few minutes. But it seems that the EPG grabbing blocked standby at some time. So for debugging you should first disable EPG grabbing. Then restart the tvservice and wait some time if your system sleeps (after the idle time configured) or not. And then please send full uncut logs.

    Michael
     
  6. ben1210
    • Premium Supporter

    ben1210 MP Donator

    Joined:
    September 2, 2012
    Messages:
    191
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +22 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  7. michael_t

    michael_t Portal Pro

    Joined:
    November 30, 2008
    Messages:
    1,258
    Likes Received:
    580
    Ratings:
    +813 / 2
    Home Country:
    Germany Germany
    Show System Specs
  8. ben1210
    • Premium Supporter

    ben1210 MP Donator

    Joined:
    September 2, 2012
    Messages:
    191
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +22 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I disabled webEPG and took these logs from the server the following day. Any help greatly appreciated[DOUBLEPOST=1396769453][/DOUBLEPOST]
    I'm sorry for hijacking this thread, the OP had issues with webEPG and powerschedular. I only have issue with webEPG as explained here- https://forum.team-mediaportal.com/threads/new-isp-webepg-not-working-as-before-logs-posted.125380/
     
  9. Raveen

    Raveen Portal Member

    Joined:
    January 14, 2009
    Messages:
    38
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    As an update I set powerscheduler to force hibernate because the default want working so that's fine. As for webepg it seems to be an issue with mydigiguide as much as anything else.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!