1.5 version - new beta for testing (v4 04.08.) | Page 3

Discussion in 'MediaSlayer' started by -Manfred-, July 15, 2010.

Thread Status:
Not open for further replies.
  1. FreakyJ
    • Team MediaPortal

    FreakyJ Development Group

    Joined:
    July 25, 2010
    Messages:
    4,021
    Likes Received:
    839
    Gender:
    Male
    Ratings:
    +1,424 / 1
    Home Country:
    Germany Germany
    I'm using AnyDVD already for many years and yes, i had the thame idea, but the problem was still there.
    AnyDVD doesn't need 5 minutes, just some seconds and the DVD was already in the drive for some minutes, so this idea doesn't solve the issue :(

    And due your second point: I already ripped one DVD, but you need luck that it works xD

    But still thanks for your effort :)

    I think my post sounds unpolite, but that's not my intention, sorry xD


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mlburgoon

    mlburgoon Portal Pro

    Joined:
    November 16, 2006
    Messages:
    448
    Likes Received:
    24
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Ok, I don't think it sounds unpolite. You said thanks, and the rest is just a german to english translation I think.

    Back to the problem...

    What OS are you running, what version of the plugin, what version of mediaportal? Can you attach a log file so we can look deeper into this?

    I remember having a similar issue a log time ago, and it turned out to be my settings for the DVD drive itself. Basically, I shut off Autoplay and Auto Insert Notification. We want to disable Autoplay, but not Auto Insert Notification. I don't remember what OS that was on, though...
     
  4. FreakyJ
    • Team MediaPortal

    FreakyJ Development Group

    Joined:
    July 25, 2010
    Messages:
    4,021
    Likes Received:
    839
    Gender:
    Male
    Ratings:
    +1,424 / 1
    Home Country:
    Germany Germany
    Im running Win 7 x64 and the Plugin version is 1.5 and MP 1.1.0 ;)
    I will attach the logfile tomorrow because I'm at work right now and so I can't access my logs xD

    But the settings of the DVD Drive it self schouldn't be the problem because ColeDVD for example doesn't have this issue...
    And as far as I know, Autoplay isn't active, but I will recheck it tomorrow, too. As far as I know WMP didn't started after inserting the Disc and I could play the DVD in MP. (The Movie wasn't started while ripping ;)

    But there is still the configuration Issue of the Plugin itself, but maybe the logs will tell more ;)
     
  5. FreakyJ
    • Team MediaPortal

    FreakyJ Development Group

    Joined:
    July 25, 2010
    Messages:
    4,021
    Likes Received:
    839
    Gender:
    Male
    Ratings:
    +1,424 / 1
    Home Country:
    Germany Germany
    Hello,

    so I rechecked my logs and I couldn't find an error concerning MediaSlayer...
    Further more I realized that AnyDVD need much more time as expected from my side... It themes to be an issue with the DVD itself. After 2 hours AnyDVD wasn't finished with analyzing oO

    But I have still some wishes =) Sorry^^

    Is it possible to rip a DVD to a normal movie file (e.g. mkv) with MediaSlayer? And MediaSlayer still doesn't use my configuration, it always wants to rip the FullDVD but in my configuration I selected "Main Video"... further more I have always to select the destination folder can some one else confirm this?!

    If there should be a method to dump my configuration for MediaSlayer I will post it here =)

    But still thanks for all the helpfully posts ;)

    //EDIT: I found the configuration file ;)
     

    Attached Files:

  6. swamprat96
    • Premium Supporter

    swamprat96 MP Donator

    Joined:
    June 16, 2010
    Messages:
    77
    Likes Received:
    0
    Location:
    Avoca Beach
    Ratings:
    +0 / 0
    Home Country:
    Small visual Bug- the Rename option for the menu does not work
     
  7. -Manfred-
    • Team MediaPortal

    -Manfred- Retired Team Member

    Joined:
    May 15, 2007
    Messages:
    728
    Likes Received:
    341
    Ratings:
    +350 / 0
    Home Country:
    Finland Finland
    Fixed to 1.5 final which is waiting approval and appearance to new repository.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!