1.5 version - new beta for testing (v4 04.08.) (1 Viewer)

Status
Not open for further replies.

FreakyJ

Development Group
  • Team MediaPortal
  • July 25, 2010
    4,023
    1,420
    Germany Germany
    Country flag
    I'm using AnyDVD already for many years and yes, i had the thame idea, but the problem was still there.
    AnyDVD doesn't need 5 minutes, just some seconds and the DVD was already in the drive for some minutes, so this idea doesn't solve the issue :(

    And due your second point: I already ripped one DVD, but you need luck that it works xD

    But still thanks for your effort :)

    I think my post sounds unpolite, but that's not my intention, sorry xD
     

    mlburgoon

    Portal Pro
    November 16, 2006
    448
    48
    United States of America United States of America
    Ok, I don't think it sounds unpolite. You said thanks, and the rest is just a german to english translation I think.

    Back to the problem...

    What OS are you running, what version of the plugin, what version of mediaportal? Can you attach a log file so we can look deeper into this?

    I remember having a similar issue a log time ago, and it turned out to be my settings for the DVD drive itself. Basically, I shut off Autoplay and Auto Insert Notification. We want to disable Autoplay, but not Auto Insert Notification. I don't remember what OS that was on, though...
     

    FreakyJ

    Development Group
  • Team MediaPortal
  • July 25, 2010
    4,023
    1,420
    Germany Germany
    Country flag
    Im running Win 7 x64 and the Plugin version is 1.5 and MP 1.1.0 ;)
    I will attach the logfile tomorrow because I'm at work right now and so I can't access my logs xD

    But the settings of the DVD Drive it self schouldn't be the problem because ColeDVD for example doesn't have this issue...
    And as far as I know, Autoplay isn't active, but I will recheck it tomorrow, too. As far as I know WMP didn't started after inserting the Disc and I could play the DVD in MP. (The Movie wasn't started while ripping ;)

    But there is still the configuration Issue of the Plugin itself, but maybe the logs will tell more ;)
     

    FreakyJ

    Development Group
  • Team MediaPortal
  • July 25, 2010
    4,023
    1,420
    Germany Germany
    Country flag
    Hello,

    so I rechecked my logs and I couldn't find an error concerning MediaSlayer...
    Further more I realized that AnyDVD need much more time as expected from my side... It themes to be an issue with the DVD itself. After 2 hours AnyDVD wasn't finished with analyzing oO

    But I have still some wishes =) Sorry^^

    Is it possible to rip a DVD to a normal movie file (e.g. mkv) with MediaSlayer? And MediaSlayer still doesn't use my configuration, it always wants to rip the FullDVD but in my configuration I selected "Main Video"... further more I have always to select the destination folder can some one else confirm this?!

    If there should be a method to dump my configuration for MediaSlayer I will post it here =)

    But still thanks for all the helpfully posts ;)

    //EDIT: I found the configuration file ;)
     

    Attachments

    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    Similar threads

























    Top Bottom