1 HTPC an zwei TV (Wohnzimmer + Schlafzimer) Vorschläge und Lösungen (1 Viewer)

peterpan123

Portal Member
November 17, 2012
34
0
39
Home Country
Germany Germany
Hallo,

habe zwei räume, Wohnzimmer und Schlafzimmer. Nutze beide räume nicht zugleich ! Entweder bin ich im Schlazimmer oder im wohnzimmer.

Nun bin ich dabei meine HTPC einzurichten. Habe jetzt Überlegungen angestellt.
Bräuchte ich ja zwei FB, wenn ich nicht immer hin und herschleppen will. Aber da der HTPC nur an einem Ort stehen kann, würde die ganze sache ja nur mit einer Funkfernbedienung(wegen Reichweite) gehen ? Richtig ? oder hat jemand einen anderen vorschlag ? welches produkt ? x10 ? gibt es noch eine gute Funkfernbedienung ?

dann die Bildübertragung.....per Kabel,....schlecht, da zu weit und nicht verlegbar. bleibt ja nur noch hdmi funkübertragung (teurer spass)
anderen vorschläge ?
An beiden orten liegt ein netzwerkkabel, falls relevant

grüße
 
Last edited:

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Ganz ehrlich? lass es sein. Stell ins Schlafzimmer ein zweites System mit einem MP Klienten und lege nur ein Netzwerk- Kabel. Kostet im Endeffekt auch nicht viel mehr als die HDMI Funkübertragung, funktioniert dafür wenigstens...
     

    peterpan123

    Portal Member
    November 17, 2012
    34
    0
    39
    Home Country
    Germany Germany
    :D netzwerkkabel liegt, wie gesagt, bei beiden TVs

    Also nochmal für mich , als Newbe.
    habe ja einen HTPC mit Mediaportal und einer tv karten drin. den stell ich z.b ins wohnzimmer.

    jetzt kaufe ich zusätzlich eineb pc ? was für leistung muss der haben ? reicht ja ein Zotac nano z.b ?
    und der Verbindet sich über netzwerk mit der Mediaportalsoftware im Wohnzimmer oder wie ? Streamt er das bild und den ton übers lan kabel oder wie geht das nun von statten ? oder soll ich einen komplette 2 htpc bauen ??????
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi
    Das was du brauchst ist ein Multiseat Setup. Ein Rechner mit TV Karte ( n ) , dort wo die Antenne ist, also vermutlich (wie bei mir) im Wohnzimmer. Dieser Rechner fungiert als Klient fürs Wohnzimmer und gleichzeitig als TV Server für die ganze Wohnung. Man kann jetzt auf jedem PC im eigenen Netzwerk mit Hilfe der MediaPortal Software Live TV gucken. TV Karten sind dafür nur an einer Stelle (also z.B. im Wohnzimmer) nötig. Bild und Ton des Live TV wird übers Netzwerk- Kabel übertragen, ja.

    Streamen ist übrigens nicht wirklich der richtige Ausdruck, da streamen ein aufarbeiten der Medien für das jeweilige Endgerät beinhaltet, was hier nicht passiert (nötig ist). Deswegen muss aber der zusätzliche Rechner in der Lage sein, das gewünschte Bild auch darzustellen. Wenn du also Sky oder HD+ Sender (nennt sich 1080i Format und ist ganz besonders anspruchsvoll für die Hardware, ohne ein genau so anspruchsvolles Bild zu liefern) sehen willst, muss der "kleine" Rechner auch in der Lage sein, 1080i vernünftig darzustellen. Als Klient mit ganz wenig Aufwand bietet sich ein System auf AMD A6 Basis an. oder du nimmst ein Intel Celeron 540 mit einer extra Grafikkarte. Beide Systeme kommen komplett mit Board, RAM, einer SSD zum Booten und Netzteil auf je ca 200€. Die Intel Variante hätte die stärkere Grafik (da eine externe Grafikkarte durch das eigene RAM immer im Vorteil ist), die AMD Variante hätte die stärkere CPU... Beide Lösungen würde jedenfalls mehr als ausreichen... Auf ein Nettop System würde ich allerdings verzichten. Die sind durch die Bank weg zu schwach für MediaaPortal. Man kann es zwar ans laufen bekommen, aber erstens ist es nicht ganz einfach und zweitens macht es nicht viel Spaß mit solch einem lahmen System zu "arbeiten".
     
    Last edited:

    peterpan123

    Portal Member
    November 17, 2012
    34
    0
    39
    Home Country
    Germany Germany
    WOw....super vielen dank für die auführliches erklärung.

    aber stellt sich jetzt die frage.

    kann dann ja auch nur an einem ort tv gucken, außer ich hab eine twin/dual sat karten ? richtig ?

    und wie kann ich dass dann bedienen ? der zusätliche rechner wird sicherlich komplett anderes konfiguriert in bezug auf mediaportal ? und dann mit der fernbedienung ???? brauch ich ja extra eine die dann den Client rechner bedient oder wie ?

    hmm 200 tacken. das ist schon eine stange, das anderen wird genauso teuer. bei gesehen bei conrad gibt es ein funk hdmi gerät, hat gute bewertung bekommen. dazu bräcuhte ich nur eine funkfernbedienung z.b die x10 (Pollin.de)....

    den vorteil den ich sehe, ich brauch nix konfigurieren........
    und mediaportal wirklich komplett zu konfigurieren brauch man eine menge zeit und viel viel geduld. ist eine wirklich master aufgabe mit allen zicken die pcs und windows machen können. allein ein fernbedienung vernünftig zum laufen zu bekommen ist schwierig, scheitere gerade kläglich daran ( Centarea Master Remote II ). hatte RTV und noxx2 gebeten mir deren xml zu senden, aber keiner von den beiden antwortet :-(.(bräuchte auch dringend die originale xml,da ich mein komplettes image(windows und MP) von einem kumpel bekommen habe (komplett identischer pc), der schon wochenendland rumexperimentiert hat, nur er hat ne Harmony (dadurch ist die Centarea xml "versaut".) dann hab ich noch arge probleme mit dem S3 Standby,dass der pc ungewollt aufwacht. das ging bis dato, hatte heute den Powerscheudler++ zwecks Timer aufnahmen installiert und dahin war meine hart erkämpfer Standby. nun startet die ganze geschichte einfach nach ein paar minute obwohl keine timer geproggt sind. baustellen über baustellen, aber als erstes muss die FB funktionieren. dachte mit der Centarea hab ich leichtes spiel, dass sie ja schon integriert ist , aber fehlanzeige. funktioniert überhaupt nicht wie ich will. evlt liegt es auch daran dass ich noch nicht die originale XML habe.

    sollte die Centarea mit der orginalen XML vernünfitig laufen ?
    oder war dieser Thread hier https://forum.team-mediaportal.com/...i-smr-140-fernbedienung-in-mp-anlernen.37443/
    bevor die centarea standardmäßig im MP integriert wurde ? also anders gefragt,ist die angepasste xml die rtv erstellt hat, die "originale" centarea xml von einer originalen AKTUELLEN MP installation ? hoffe , man versteht was meine fragen ist....lach :-D
    hachhhhh ja.....[DOUBLEPOST=1353351486][/DOUBLEPOST]ach du grüne neune.....

    lese gerad in einem anderen thread folgendes

    die Centarea HID.xml muss nach C:\ProgramData\Team MediaPortal\MediaPortal\InputDeviceMappings\
    (und bitte nicht in das ...\MediaPortal\defaults\InputDeviceMappings\)!!!


    ????

    häh ? der oberen pfad habe ich meines wissens nicht !(bin noch auf ARBEIT ;-)
    ist der bei jedem gleich, also egal ob Winxp, W7, ect und egal bei welcher MP version ?

    was ist wenn ich den pfad so nicht habe ? soll ich dann diese ordner erstellen ?

    nun habe ich aber schon die andere xml einfach überschrieben (defaults\Input........) und nuuhhhh ????


    oh man, das ja mehr als tückisch, dachte das hängt einfach mit der Win Version bzw MP version zusammen, dass sich die pfade geändert haben, da manche threads ja schon älter sind (2009 und älter) ......hab ich mal so einfach GEDACHT :notworthy:
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    kann dann ja auch nur an einem ort tv gucken, außer ich hab eine twin/dual sat karten ? richtig ?
    Nein, du kannst an jeder Stelle TV gucken, an der ein MP Klient steht. Die Anzahl der Tuner ist nur von Bedeutung wenn es um die Anzahl der gleichzeitig! anzuschauenden Transponder! geht. Es ist problemlos möglich, im Wohnzimmer Sat1 und im Schlafzimmer Pro 7 zu gucken, mit nur einem Tuner (zumindest bei SAT, da sind Sat1 und Pro 7 auf dem selben Transponder) Mittelfristig sind aber 2 oder mehr Tuner wirklich von Vorteil. Allein schon, wenn man mal was aufzeichnen will und was anderes gucken, was nicht auf dem selben Transponder liegt...


    und wie kann ich dass dann bedienen ? der zusätliche rechner wird sicherlich komplett anderes konfiguriert in bezug auf mediaportal ? und dann mit der fernbedienung ???? brauch ich ja extra eine die dann den Client rechner bedient oder wie ?
    Der zusätzliche Rechner wird ganz genau so konfiguriert, oder auch ganz anders, so wie es dir gefällt. Du kannst die Einstellungen für z.B. Moving Pictures, TVSeries, OnlineVideos,... von einem Rechner auf einen anderen kopieren, kein Problem. Du kannst denselben Skin nutzen oder auch einen ganz anderen, alles egal.

    Dein Problem mit der FB kann ich übrigens so gar nicht nachvollziehen... Nichts leichter als das. Hier im Marktplatz einen IR6 Empfänger vom User AEOne kaufen, anstecken und in der MP Konfig MCE Fernbedienung anhaken. Das wars, dauert eine Sekunde... An dem RC6 Empfänger kann man so ziemlich jede handelsübliche programmierbare FB betreiben... Z.B. die Logitech Harmony. Ich hab selbst seit kurzem eine Harmony 200 (19€ im Mediamarkt) als Ersatz für die in die Jahre gekommene Original MCE FB, die es nicht mehr so richtig wollte. Es geht aber wirklich jede programmierbare FB mit dierselben Einstellung in MediaPortal. Für den HTPC ist ausschließlich der Empfänger von Bedeutung, Taugt der nix, ab damit in die Tonne. Rumärgern bringt hier überhaupt nix...


    den vorteil den ich sehe, ich brauch nix konfigurieren........
    und mediaportal wirklich komplett zu konfigurieren brauch man eine menge zeit und viel viel geduld. ist eine wirklich master aufgabe mit allen zicken die pcs und windows machen können..
    Also ich brauche für eine komplette Neuinstallation von MP ca 15 Minuten, bis alles wieder so läuft, wie ich das haben will...
     

    peterpan123

    Portal Member
    November 17, 2012
    34
    0
    39
    Home Country
    Germany Germany
    Hmmm, dann bist ein fuchs in sachen MP, aber ich finde es sehr komplex. habe eine Cine2 tv karte mit 2 tunern.
    also die geschichte fängt an mit leichten rucklern im bild (hinbekommen), bis hin zu bildqualität die nicht optimal ist. muss sagen mein integrierter Receiver, egal ob jetz im 46zoll Philips oder im (wohnzimmer) (Samsung)oder im 46 zoll im schlafzimmer, machen ein besseres bild. das hd bild ist ok mit MP bzw der Tv Karte, aber das sd bild...naja.....und auch zich stunden mit optimierungen und verschiedenen CODECs/renderkrams ect brachte nur semi erfolg. dann die geschichte mit dem standby, irgendeine faxen krams lässt den pc aufwachen. wie oben auch schon beschrieben, hatte alles soweit hin mit dem standby , das die kiste wirklich tagelang im s3 bleibt, nur jetzt wollte ich mich an die timer aufnahmen machen, erst versucht mit dem normalen Powerscheduler. (nach anleitung). da war das problem, hatte einen timer progammiert, aber nun ließ sich das system nicht mehr in den standby setzen....hat überhaupt nicht reagiert. habe dann den ++ installiert. timer programmiert, wunderbar. geht auch in standby aber nun geht die mühle aber wieder willkürlich alle 2 bis 5 minuten an, egal ob timer geproggt sind oder nicht..... und und und.....nur baustellen.

    wie ist das denn jetzt mit den pfaden ?

    habe wirklich mir die originale Centarea/Sunwave mit dazugehörigen empfänger, aber das funktioniert nicht, weil ich nur nicht weiß wo die xml hingehört......grrr....sowas steht leider in der wiki nicht drin.....

    http://www.sunwave.com.tw/indexe.php?module=productse&area_id=1164596951&product_id=1164597050&action=1&title=Products&title2=PC Remote Control&title3=SMR-140 & SIR-140[DOUBLEPOST=1353354937][/DOUBLEPOST]habe diese gehäuse MS Tech MC80
    http://www.ms-tech.de/ger/index.php/product/detail/pdcid/66/pdid/285

    erst dachte ich kann problemlos diese nutzen mit MP. aber pustekuchen, habs aufgegeben und dann die Centarea/Sceneo/Sunwave gekauft, da sie sogar abggebilt ist mit bild im MP....mhhh dachte, na dann muss sie ja funktionieren. :-(
     
    Last edited:

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Beide der verlinkten FBs sollen "Windows Media Center kompatible" sein. Wäre dem so, so müsste man nichts weiter in MP machen, als die MCE FB in der Konfig auswählen. Nix mit xml manuell rum kopieren oder ähnlich. Geht das nicht so einfach, stimmt die Werbeaussage nicht und das ist eigentlich ein Grund zum Wandel weil entweder ein Defekt vorliegt oder eine zugesagte Eigenschaft (MedieCenter Kompatibel) nicht gegeben ist.

    c:\Program Files (x86)\Team MediaPortal\MediaPortal\defaults\InputDeviceMappings\ Hier gibt es eine Centarea HID.xml Diese darf nicht überschrieben werden, sonst funktioniert die FB gar nicht mehr. Bei Win32 fehlt das (x86) im Pfad, aber das dürfte ja klar sein, weil das immer so ist, nicht nur bei MP. Da du deine System Specs nicht ausgefüllt und freigegeben hast, muss man ja raten...Übrigens, HID und MedieCenter kompatibel widerspricht sich schon mal per se, von daher ist die Centarea Werbeaussage definitiv unwahr. HID heißt "Human Interface Device" und ist ein Sammelbegriff für alles, was sich nicht an die Spielregeln für Fernbedienungen, Mäuse, Tastaturen, usw hält.

    Wenn du manuell Tastenbelegungen geändert hast (ist für die eigentliche Funktion nicht nötig, nur für das individuelle Verändern der Belegung), gibt es (und nur wenn man das schon mal gemacht hat) in c:\ProgramData\Team MediaPortal\MediaPortal\ einen neuen Unterordner InputDeviceMappings. Hier muss dann die xml rein. Dieser Ordner wird normalerweise von MP angelegt, wenn man die Mappings ändert. So lange man das noch nicht gemacht hat, existiert dieser Ordner noch nicht. Diese Pfade gelten ab Win Vista (also Vista, 7, 8 - 32 und 64 Bit). Vorher, bei XP, ist der Pfad zu den Userdaten anders. Da ich aber XP schon ewig nicht mehr nutze, weiß ich den nicht auswendig. Da hilft Google... Ist dieser Ordner nicht vorhanden, weil man noch nie die Mappings in MP geändert hat, dann muss man den Ordner entweder selbst anlegen oder einmal irgendwelche Mappings ändern, z.B. bei einer FB, die man gar nicht nutzt. Für den Fall der Fälle (das du die Original- XML überschrieben und damit die Funktionalität gekillt hast) hab ich dir mal die Original XML angehängt, also die, die nach c:\Program Files (x86)\Team MediaPortal\MediaPortal\defaults\InputDeviceMappings\ hin muss und direkt zu MP gehört.

    Was deine Standby Probleme betrifft, das ist ein heikles Gebiet, weil da so ziemlich jedes Programm, jeder Treiber das/der auf dem Rechner installiert ist, dazwischen funken kann... Das ungeplante Aufwachen kann gut das Netzwerk sein (Wake On Lan) oder eine Infrarot- Störung, die über den Empfänger der FB eingefangen wird. So was ist schwer zu lokalisieren, hat aber nichts mit MP an sich zu tun, sondern ist ein Problem des eigentlichen Rechners. MP oder der PowerSheduler macht nichts weiter, als einen Eintrag im Taskplaner zu erzeugen, das der Rechner dann und dann aufwachen soll. Den Rest muss Windows machen... Lade und installiere dir mal "MCE Standby Tool" Damit kann man allen Problemen rund um Standby auf den Grund gehen...

    Und zur Bildqualität... Codec Packs sind Gift, zumindest bei Win7. Die machen prinzipiell alles schlimmer, nie besser. Bei XP fehlt tonnenweise was aus dem Multimedia- Bereich, da hat man keine Wahl. Bei Win7 aber braucht man (ab der MP 1.3 Alpha zumindest) rein gar nichts machen. Vorher (also bis zur 1.2) muss man einen MKV Splitter installieren, wenn man diesen sehr wichtigen Container nutzen können will, da Windows von Haus aus mkv nicht unterstützt. Ab der 1.3 Alpha wird LAVF automatisch mit MP installiert, womit dann eigentlich alle Probleme in dieser Richtung abgeschafft sind. Taugt dann die Bildqualität nix, taugt die Grafikkarte bzw der Treiber dafür, nichts. Mit Codecs rum ärgern musste ich mich schon seit Jahren nicht mehr...
     

    Attachments

    • Centarea HID.zip
      1.5 KB

    peterpan123

    Portal Member
    November 17, 2012
    34
    0
    39
    Home Country
    Germany Germany
    Ok. Danke. Das mit den Pfads hat sich jetzt ein für alle mal geklärt. Vielen DANK. Ich glaube es gibt viele die die falsche xml überschreiben :-DDD
    Hatte schon aus folgendem thread
    https://forum.team-mediaportal.com/threads/some-keys-of-mce-remote-not-working.95919/page-2 POST #19
    die xml gezogen und in die dort angegebene pfade gepackt, (hatte mir gestern nacht um halb 2 mir noch auf einen anderen rechner ein jungfreuliches MP installiert.) nun funktioniert die fernbedienung schonmal ganz gut. jippppiiiiiiii. laut/leise ect funzt auch,endlich. was ist eigentlich mit den S1 bis S4 tasten ?
    Krieg die kiste leider nicht aus den standby mit der FB , erst nach ewigen rumdrücken auf allen tasten......hmmmm

    und was soll ich eigentlich genau unter Remote aktivieren ....muss ich auch unter General HID den ersten haken setzen, habe des öfteren davon gelesen. habe ich jedenfalls jetzt erstmal getan
    hier den obersten haken
    http://wiki.team-mediaportal.com/1_...aPortal_Configuration/8_Remote/12_General_HID

    und hier die drei obersten
    http://wiki.team-mediaportal.com/1_.../MediaPortal_Configuration/8_Remote/13_Sceneo

    danke für den tip mit dem MCE Standby Tool, das werde ich sicherlich noch brauchen. :-D. bin mal wieder auf arbeit :-D kann ich erst später ausprobieren.


    Ok, das ja mal interessant zu hören mit den codecs/renderer. also wie gesagt, habe das image von meinem kollegen übernommen. und der hat so eniges daran rumgestellt und versucht zu optimieren. da schlechtes SD bild.vllt sollte ich einfach mal alle einstellungen zurückstellen auf default.? kann das schlechte sd bild mit dem Riser Kabel zu tun haben ? oder müsste dasn das HD bild auch schlecht sein ???? kann es mir jetzt nicht vorstellen.

    wären die einstellunge die in der wiki zu sehen sind die defaults , die du empfehlen würdest ?
    http://wiki.team-mediaportal.com/1_...guration/9_Codecs_and_Renderer/0_Video_Codecs

    ???

    anbei mal ein paar bilder zu meinem htpc
    http://www.pic-upload.de/gal-264662/znhc/1.html


    habe auch meine system spec eingegeben, soweit möglich :)
     
    Last edited:

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Bei schlappen Nettops mit schlapper OnBoard Grafik ist die Konfiguration echt fummelig. Einfach weil sowohl die CPU als auch die GPU zu schwach für MP sind. Die GPU bei deinem System wäre locker stark genug, wenn sie eigenes RAM hätte. Aber durch den Flaschenhals OnBoard RAM wird sie so ausgebremst, das man keine 100% Leistung erwarten kann. Bei einer externen Grafikkarte hat die GPU direkten Zugriff auf ihr eigenes schnelles Video RAM. Bei einer OnBoard Lösung muss die GPU sich das (von Haus aus sowieso langsamere) RAM und die Bandbreite mit der CPU teilen. Das bremst immer...
    Bei dir ist wirklich alles so wie ich es gerade nicht empfehlen würde. ITX- Gehäuse sind zu klein, das gibt immer Probleme (Hitze, Platzmangel) Würde ich nie nehmen. Lieber gar kein Gehäuse und den ganzen Krempel in einem Schrank verschwinden lassen... Nettops (wie der E-450) sind, für das wenige, was sie leisten, viel zu teuer. Man bekommt einen 10 mal so starken Rechner ( z.B. auf Intel Celeron 540 Basis) fürs gleiche Geld. Zugegeben, der verbraucht dann mindestens doppelt so viel Strom, aber das wäre mir der viel sorgenfreiere Umgang mit MP alle Mal wert.

    Zur Codec Konfiguration... Bei deiner ATI OnBoard ist zunächst mal die Wahl des Treibers eine ganz kitzelige. AMD Grafiktreiber sind von Haus aus extrem buggy, Es gibt nur sehr selten mal einen, der halbwegs funktioniert. So haben alle Catralyst der 12.xx Serie einen heftigen Bug beim Aufwachen aus dem Standby (womit dieses Problem vermutlich schon erkannt ist) Außerdem neigen die Catalyst Treiber häufig zu Bildstörungen. Es gibt immer mal vereinzelt Treiber, bei denen das nicht (so häufig) auftritt, in der nächsten Version ist dieser Bug dann aber wieder vorhanden... Welchen Treiber man aktuell als den am wenigsten Schlechten (mehr wird es bei AMD wohl nie werden) ansehen kann, kann ich dir nicht sagen. Ich bin schon vor Jahren wegen der Treiber auf Nvidia umgestiegen, obwohl mir rein von der Hardware her die ATI Karten besser gefallen. Nur mit solch elenden Treibern hat das einfach keinen Wert. ich will mich nicht ständig mit den GraKa Treibern rum ärgern.

    Sonst würde ich für SD stets den LAVF Codec nutzen, bei deiner Karte mit der DXVA (Native) Hardware- Beschleunigung aktiviert. Bei HD funktioniert bei mir der MS Codec am besten. Bei ATI muss man aber oft das VA Deinterlacing im CCC manuell aktivieren. Die automatische Erkennung tut es mit dem MS Codec nicht immer...

    Zu deiner Fernbedienung kann ich sonst nichts weiter sagen, da ich sie nicht kenne. Alle MP Rechner, die ich betreue (und das sind nicht wenige) haben eine wirklich MCE kompatible Fernbedienung. Weil ich die Leute gleich wieder weg zum Einkaufen schicke, wenn sie mit irgendwas anderem ankommen. Der Empfänger ist nun wirklich nicht teuer, und sich wegen 5€ mehr oder weniger so extrem rum zu ärgern, dazu hab ich keine Lust. Auch wenn manchmal solche eher minderwertigen Lösungen wie die von Hama dabei sind. Aber die Konfiguration ist mit der Hama ebenso einfach wie mit allen anderen wirklich kompatiblen FBs -> Haken bei MCE FB setzen, fertig. SO muss das sein.
     

    Users who are viewing this thread

    Top Bottom