1 show has all banners/eps blacked out, but images are there

Discussion in 'My TVSeries' started by vl002001, June 20, 2009.

  1. vl002001
    • Premium Supporter

    vl002001 MP Donator

    Joined:
    October 27, 2008
    Messages:
    185
    Likes Received:
    5
    Ratings:
    +5 / 0
    the show is parks & recreation

    when i go into the preferences screen and look at the show all the banners/posters/episode images are there but when i go to see it in mediaportal all of those are black. the fanart shows up though.



    any ideas?

    all other shows are displaying properly

    thanks!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Undel
    • Premium Supporter

    Undel MP Donator

    Joined:
    December 23, 2008
    Messages:
    82
    Likes Received:
    12
    Gender:
    Male
    Occupation:
    IT Security
    Location:
    Lubertsy, Moscow region, Russia
    Ratings:
    +12 / 0
    Home Country:
    Russian Federation Russian Federation
    Try to delete images for this show and rescan shows. Plugin will download them again and hopefully you'll see this banners.
     
  4. vl002001
    • Premium Supporter

    vl002001 MP Donator

    Joined:
    October 27, 2008
    Messages:
    185
    Likes Received:
    5
    Ratings:
    +5 / 0
    thanks, but i tried this a few times
    doesn't work
    i even tried to replace the pictures with pictures from other shows that i know show up (putting them in the dir with the same name), but that doesn't work either

    it has to be something with the show itself
     
  5. bash1979

    bash1979 Portal Member

    Joined:
    August 22, 2008
    Messages:
    11
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    Same deal here for me, and it's the same Parks & Recreation show for me as well!

    I definitely think it's something to do with that show...all other shows work fine.
     
  6. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,457
    Likes Received:
    4,241
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,385 / 0
    Home Country:
    Australia Australia
    Can someone do a test with other series that contain ampersand characters, there maybe a problem with that?
     
  7. bash1979

    bash1979 Portal Member

    Joined:
    August 22, 2008
    Messages:
    11
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    Actually, I mistyped that. The name of the show is definitely "Parks and Recreation", so no ampersand. I verified all my shows and they all look like this:

    Parks.and.Recreation.S01E03.HDTV.XviD-LOL.avi

    Folder name also does not have an ampersand.
     
  8. z3us
    • Team MediaPortal

    z3us Super Moderator

    Joined:
    December 4, 2007
    Messages:
    1,047
    Likes Received:
    118
    Ratings:
    +123 / 0
    Home Country:
    Spain Spain
  9. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,457
    Likes Received:
    4,241
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,385 / 0
    Home Country:
    Australia Australia
    Good News, I can reproduce it. Bad news is, Its mediaportal that is failing to load the images:

    It seems MediaPortal texture manager doesnt like the trailing space in Parks and Recreation, nor should it really but it would be nice if it was handled. I had a look at the database entry in TVSeries and online and the name of the show is actually "Parks And Recreation " and not "Parks And Recreation" !!

    I tried to fix it online but I couldn't edit the name for some reason....someone should raise a issue on the forum.

    EDIT: Its now fixed online, so try deleting from database and reimporting.
     
  10. vl002001
    • Premium Supporter

    vl002001 MP Donator

    Joined:
    October 27, 2008
    Messages:
    185
    Likes Received:
    5
    Ratings:
    +5 / 0
    THX! You guys are the best!:D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!