[fixed] 4k HEVC DXVA2 not playing correctly in MP2 (2 Viewers)

JSchuricht

Test Group
  • Team MediaPortal
  • January 13, 2009
    238
    44
    Arizona
    United States of America United States of America
    Country flag
    ge2301 and HTPCSourcer have a point. I did try MP1 and MPCHC x86 which both played HEVC back fine.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    I did try MP1 and MPCHC x86 which both played HEVC back fine.
    That's not necessarily a contradiction. MP2's video playback technique is quite different compared to what MP1 is doing. There could be an influence of LAV x86 vs x64. I remember issues with BluRay playback that in the end could be traced back to LAV.

    I think that @morpheus_xx's approach to eliminate all possible sources and reduce MP2 to the minimum for testing is promising.
     

    Timhoh1234

    Portal Pro
    September 29, 2015
    198
    51
    Germany Germany
    Country flag
    From above I see it's still work in progress, but I wanted to mention, that I had also the mentioned troubles with 4K content.
    In case somebody else is needed for testing, I can also offer myself.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    M HEVC 10 bit washed out colours Codecs, External Players 3
    doskabouter 1.26.0 Codec question (unable to play video, lv50 codec) Codecs, External Players 20
    W 1.25.0 Blu-ray disks that used to play are no longer playing Watch / Listen Media 2
    joecrow [solved] DVD won't play properly. General Support 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6

    Similar threads

    Top Bottom