5.1 Sound stuttering DVBT2HD HEVC

Discussion in 'General Support' started by charliekay74, April 17, 2017.

  1. charliekay74

    charliekay74 Portal Pro

    Joined:
    June 6, 2015
    Messages:
    114
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +9 / 2
    Home Country:
    Germany Germany
    ive got problems with the new tv standard DVBT2 HEVC in Germany.
    TV Shows with stereo 2.0 run smooth but tv shows with 5.1 Sound
    the sound is stuttering. Im using a hdmi y-cable that links to
    TV and Sony Receiver. In the audio settings in Kodi i chose at the top
    "Sony Receiver HDMI" an 5.1 channels (did also try 2.0) and
    at the bottom allow passthrough and also "Sony Receiver HDMI".
    Im using mediaportal 16pre and kodi 17.1. Can i choose another
    codec or switch off surround sound?! Is the Mediaportal PVR Addon
    for Kodi still ready for pass over 5.1 Sound properly?



    Kodi 17.1, Mediaportal 1.16pre, Windows 10, i3 , Asrock110M, 8GB Ram
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    Hello

    This is quite unusual. It's more conventional to connect the HDMI from HTPC to AV receiver then connect the AV receiver output to the TV. Sometimes it may be appropriate to connect the HTPC to the TV then connect the TV to the receiver.

    In MediaPortal Configuration there are various options, but they won't help unless you're actually using MediaPortal (the front end/client). It sounds like you're using KODI instead of MediaPortal, so you'll need to ask this question on the KODI forum.

    I expect it should be fine.
     
  4. charliekay74

    charliekay74 Portal Pro

    Joined:
    June 6, 2015
    Messages:
    114
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +9 / 2
    Home Country:
    Germany Germany
    i have dual monitors, so i have to do it like this. But i tested also to plug hdmi directly to TV and the sound that comes out of TV loudspeakers also stutters. Tried also different hdmi cables. And to switch from the HDMI output of NVIDIA Graphic card to Intel On Board Card. No Difference. It Stutters on.
    ---
    Yes, i use Kodi as frontend and mediaportal as PVR base. I asked also in Kodi Forum. But no helpful hint up to now.
     
  5. charliekay74

    charliekay74 Portal Pro

    Joined:
    June 6, 2015
    Messages:
    114
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +9 / 2
    Home Country:
    Germany Germany
    PS: Ive got the

    MediaPortal TVServer - TVServerKodi / TVServerXBMC plugin from

    Kodi - TVServerKodi

    MediaPortal 1.10 - 1.15 / 1.2 summer '15 .- TVServerKodi plugin v1.15.0.137

    Note: This version is compatible with MediaPortal v1.10.x, v1.11.x, v1.12.x, v1.13.x, v1.14.0, v1.15.0, v1.2 summer '15 (and hopefully above). See below for older MediaPortal versions.

    This TVServer plugin (or standalone tool for debugging purposes) is the server side for the MediaPortal PVR addon.


    or do i need another version for 1.16pre mediaportal?

    PS: now installed Mediaportal 1.16 Final, its still stuttering
     
    Last edited: April 17, 2017
  6. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    I'm sorry that you haven't received any help at the KODI forum, but we're still not able to help you here unless you can reproduce the problem with the MediaPortal front end.

    I don't know for sure but I would guess that version is fine.

    The stuttering is very likely to be caused by codec problems.
    Codecs are related to the front end, not the back end (PVR).
    That's why I've said that we can't help you unless you're using MediaPortal as front end.
    In other words: I think the problem has nothing to do with MediaPortal, so it's pointless to ask for help here.
     
  7. charliekay74

    charliekay74 Portal Pro

    Joined:
    June 6, 2015
    Messages:
    114
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +9 / 2
    Home Country:
    Germany Germany
    Okay, i will check the playback on mediaportal....not sure if 5.1is working there...but i thought in this forum maybe is someone with the same constellation or knows about the mediaportal pvr addons/plugins. I think im not the only one who uses mp/kodi combination. And live tv is based on mp. So it must be legal to ask a question;-)

    Gesendet von meinem D6603 mit Tapatalk
     
  8. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    Sure, but not here. This part of the forum is for MediaPortal support. If you want to ask questions about other software such as KODI, the right place to ask is -->here<--.
     
  9. charliekay74

    charliekay74 Portal Pro

    Joined:
    June 6, 2015
    Messages:
    114
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +9 / 2
    Home Country:
    Germany Germany
    Okay, thanks

    Gesendet von meinem D6603 mit Tapatalk
     
  10. Hawkeye

    Hawkeye Portal Pro

    Joined:
    January 29, 2005
    Messages:
    548
    Likes Received:
    60
    Gender:
    Male
    Occupation:
    digital media designer
    Location:
    Halle (Saale)
    Ratings:
    +89 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hi! Is this stuttering on all channels? I did have it only with the ones on the transponder of "Das Erste" and got rid of it by installing the latest nightly of LAV. The important change seems to be the one from March 30 ... But that's without guarantee as my sound setup is different.
     
  11. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    He's using KODI, and I thought KODI used built-in codecs, so...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!