[solved] 5016: Same position for title and speed-info when forwarding (1 Viewer)

FlatEric

MP Donator
  • Premium Supporter
  • December 8, 2010
    58
    6
    Sauerland
    Germany Germany
    Country flag
    After changing from MP-Version 1.17 to 1.24 i have this annoying situation with Titan-skin:
    when going through a video with fast forward or rewind the video-title is displayed at the same position as the speed-info (see attached pic).
    I found no thread here for this problem, so is it only a problem for me ?
    Has anyone an idea how to fix this (may by removing the title ?)
     

    Attachments

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,068
    1,276
    Southampton
    United Kingdom United Kingdom
    Country flag
    After changing from MP-Version 1.17 to 1.24 i have this annoying situation with Titan-skin: when going through a video with fast forward or rewind the video-title is displayed at the same position as the speed-info
    I can confirm that this problem exists with the Titan skin in MP 1.24. I have not looked at the Titan skin files for MP 1.17, but I think that the problem ought to exist there too (I don't think that anything changed in this area of MP since 1.17, but I cannot be 100% sure).

    I have attached a fixed xml file, to replace the existing one in your Titan skin folder. Please test it and confirm that it works for you (it works for me).

    I also looked at the corresponding file for live TV, but curiously Titan does not display the programme title for live TV, so the problem does not exist there.

    -- from CyberSimian in the UK
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom