A little help with new install pls

Discussion in 'Installation, configuration support' started by mdbarber, September 20, 2019.

  1. mdbarber

    mdbarber Portal Pro

    Joined:
    February 19, 2007
    Messages:
    243
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Just getting the new setup ready as the winxp-mp1.5 seems to be on the verge of a cliff.
    ran into an issue quite early on, only installed windows>added .net 3.5>mb chipset driver>mp(singseat-mysql)> saf filters and tv card drivers, a clean install of win10, and everything appears to go ok until i try to config the tv server after installing the dvbsky 9580 card.
    Seems the install can't see the tv card but tvservice is seen running in task manager
    TVS_config_error.JPG TVS_config_error_2.JPG


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,677
    Likes Received:
    558
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +983 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Unfortunately, MP's TV expert is taking an indefinite sabbatical at the moment, and I am not sure that there is anyone else who can offer advice.

    I notice from your system specs that you have or had a Pinnacle tuner in your old system. If that will fit in your new system (i.e. the PCI slot type is compatible), it might be worthwhile trying the Pinnacle to see if it will work.

    -- from CyberSimian in the UK
     
  4. mdbarber

    mdbarber Portal Pro

    Joined:
    February 19, 2007
    Messages:
    243
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs

    ah that.s a shame.
    This is a new system i am in the process of building as i have weird issues with my old winxp/mp1.5 system after the existing dvbt/sat card in there blew a tuner, it doesn't like me replacing it with a version 3 of the card and crashes the whole system after a couple of hours watching.
    The pinnacle i still have but think it may be too old to have drivers for win10 and as it's not hd capable don't really wanna spend time trying to get that working.
     
  5. mdbarber

    mdbarber Portal Pro

    Joined:
    February 19, 2007
    Messages:
    243
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Well after a flattening of the disk, reinstall of OS with card already fitted-card, drivers and straight into MP install this has disappeared.
    Previous attempt differences were:
    1. card was fitted last just before attempt at MP TVS config
    2. two other software packs were installed before MP (radeon chipset drivers and SAF filters)
    3 I don't recall the firewall prompt and requirement of private network access to be checked on first attempt (i do recall it happening just not at the point of first starting TVS config)
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!