Activé Sous Titres Dans Mes Films

Discussion in 'Mes Films' started by nico_waterco, April 3, 2008.

  1. nico_waterco

    nico_waterco Portal User

    Joined:
    April 1, 2008
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Bonjour,

    Voila, après avoir installé MediaPortal (0.2.3), installé le skin Xface (1.4), ainsi que le plugin Mes Films (4.4.1.4) tout marche à merveille et se révelle très plaisant :EM2:

    J'ai juste un p'tit problème, j'ai fait ma base avec amc (mes films sont sur mon HDD), j'arrive à lancer mes films sans problèmes sauf que les sous titres des films qui sont en V.O. (fichier .srt qui se trouve dans le même dossier et portant le même nom) ne s'affichent pas.

    J'ai cherché sur le forum et le forum off ainsi que le forum d'amc mais j'ai rien trouvé :unsure: .

    J'ai bien activé les sous titres dans MediaPortal Configuration -> Movies (onglet subtitles)
    Mais rien à faire. D'ailleurs ils s'affichent très bien quand je lance un film depuis mes vidéos en utilisant un lecteur externe (VLC).
    MediaPortal Configuration -> Movies -> Movie player.

    C'est peut être un problème par rapport à amc, j'ai essayé un glisser déposer de mes fichiers sous titres et me met un petit "+" à coté de la souris comme si c'était possible mai je ne vois pas de chemin d'accès s'afficher .

    Voila , merci d'avance :)


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. zebons

    zebons Portal Pro

    Joined:
    January 2, 2006
    Messages:
    1,484
    Likes Received:
    114
    Ratings:
    +114 / 0
    <div class='quotetop'>CITATION(nico_waterco @ 3 Apr 2008, 20:01 ) <{POST_SNAPBACK}></div>
    As-tu essayé : Clic droit pendant la lecture->Sous Titre->Sélection du fichier Sous-Titre ?
    Si cela ne fonctionne pas, les sous-titres fonctionnent-ils avec le module standard MesVideos et le player interne ?
     
  4. raspoutine

    raspoutine Portal Pro

    Joined:
    May 19, 2007
    Messages:
    85
    Likes Received:
    5
    Ratings:
    +5 / 0
    salut

    il faut peut-être installer vobsub

    <div class='quotetop'>CITATION</div>
    <div class='quotetop'>CITATION</div>
     
  5. nico_waterco

    nico_waterco Portal User

    Joined:
    April 1, 2008
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Super, merci,

    C'était tout simplement vob sub qu'il fallait installer. Merci raspoutine pour cette réponse rapide et efficace :wink:

    Juste une petite confirmation: la vue pellicule ne marche pas dans Mes Films avec Xface parce que ce n'est pas une vue prise en charge avec ce plugin, c'est sa ?

    Merci encore, à bientôt
     
  6. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    salut,
    la derniere version du plugin mesfilms comporte la vue filmstrip (pellicule)
     
  7. nico_waterco

    nico_waterco Portal User

    Joined:
    April 1, 2008
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(-ltb- @ 4 Apr 2008, 20:23 ) <{POST_SNAPBACK}></div>
    Ah ouai !! super merci !!
    Par contre c'est normal que j'ai un fond d'écran noir maintenant ? Ah ouai aussi le titre défile dans la jaquette et il y a du texte bizarre en bas. Voila si vous saviez ce que c'est, si c'est juste un probleme de config ou si c'est autre chose. :unsure:

    Voila merci d'avance :blush:
    je vous met un screenshot

    [attachment=605:untitled2.JPG]
     
  8. zebons

    zebons Portal Pro

    Joined:
    January 2, 2006
    Messages:
    1,484
    Likes Received:
    114
    Ratings:
    +114 / 0
    <div class='quotetop'>CITATION(nico_waterco @ 5 Apr 2008, 19:47 ) <{POST_SNAPBACK}></div>
    Quelle est ta version du plugin (indiquée dans le setup) ?
     
  9. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    zebons,
    j ai eu ce pb d'affichage, il me semble en avoir parlé sur l autre forum de la section skin (ou j ai voulu t en parlé ;)) mais il y a une erreur sur le MesFilms.common.window.xml:
    Code (Text):
    1. - <control>
    2.   <description>BG</description>
    3.   <type>image</type>
    4.   <id>1</id>
    5.   <width>1366</width>
    6.   <height>768</height>
    7.   <texture>background4.png</texture>
    8.   </control>
    en fait il n y pas de bg4.png ds le dossier media, mais backgroud5.png, c est de la que vient l erreur d'affichage
     
  10. zebons

    zebons Portal Pro

    Joined:
    January 2, 2006
    Messages:
    1,484
    Likes Received:
    114
    Ratings:
    +114 / 0
    <div class='quotetop'>CITATION(-ltb- @ 5 Apr 2008, 21:34 ) <{POST_SNAPBACK}></div>
    OK corrigé dans mon package. Cela corrige le fond noir mais pas les autres problèmes d'affichage de nico_waterco. Il doit avoir des version du plugin et des skins incompatibles (les skins de la 4.5 ne fonctionnent pas correctement avec les plugins de version précédentes et inversement....)
     
  11. nico_waterco

    nico_waterco Portal User

    Joined:
    April 1, 2008
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Ok super ltb j'ai récupéré mon background :super:

    Maintenant pour les prob d'affichage en fait mon plugin Mes Films est en version 4.5.742 et Xface, d'après la page skin de MP-FR, est en version 1.4 :huh:

    Jespère que c'est ça que vous vouliez savoir zebon et ltb

    Sinon j'ai un autre petit prob d'affichage, qui me dérange pas trop parce que je n'utilise pas basichome (du fait que je ne sais pas si c'est possible de changer les raccourcis afin d'accéder à Mes Films). J'ai l'impression que le texte qui devrait se trouver dans les champs est calé à gauche et se superpose. Mais bon peut être qu'il faudrait que j'ouvre un nouveau post dans la rubrique skins :blush:

    Au cas où voila un petit screen

    [attachment=608:untitled.JPG]
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!