After resume, TV Server connection screen is shown (1 Viewer)

Fab55

Portal Pro
November 29, 2007
79
9
Germany Germany
Country flag
Hi,

when I finished using Mediaportal, I switch to the homescreen. After the configured time, the HTPC goes into standby.
When I resume, Mediaportal is not showing the homescreen anymore, but the TV Server Connection screen.
When I push the home button on remote, I see the homescreen and everything is working.
But the WAF ist not so high...
Can I configure something, that the connection screen will not be shown?

Thanks and best regards
Fab55
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,106
    1,305
    Southampton
    United Kingdom United Kingdom
    Country flag
    When I resume, Mediaportal is not showing the homescreen anymore, but the TV Server Connection screen.
    What do you mean by the "TV Server Connection screen"? Do you mean:
    • The "TV Home" screen.
    • A pop-up stating that there is no connection to the TV Server.
    • Something else.
    If you could take a screen shot and post it here, that would be helpful.

    -- from CyberSimian in the UK
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,106
    1,305
    Southampton
    United Kingdom United Kingdom
    Country flag
    When I resume, Mediaportal is not showing the homescreen anymore, but the TV Server Connection screen.
    This happened to me yesterday (on wake from hibernation, on 64-bit Windows 7):

    server_connection.jpg

    I entered the IP address, but it was not accepted. Client and server are installed on the same system. I was not able to play recorded TV, but I was able to exit MP.

    I looked at the "TV Server" log, but it was not in DEBUG mode, and did not record any problems. I also looked in the Windows Event log, but that did not indicate any problems either. After rebooting the system, the problem has not recurred (so far). I don't know what might have caused this problem. :confused:

    As it is a one-time occurrence (so far), I will ascribe it to a cosmic ray smashing through the RAM and flipping a few bits that were in use by MP. :eek:

    -- from CyberSimian in the UK
     

    Fab55

    Portal Pro
    November 29, 2007
    79
    9
    Germany Germany
    Country flag
    When I wait a few seconds (maybe ~10s) I can switch to another screen via remote and everything is working...
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    S Resume Playback Annoyance Newcomers Forum 4
    joecrow MP 1 Hangs on resume fro sleep (TV) Watch / Listen Media 2
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 10
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    P MP2 Client Screen Flickering on Resume General 2
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    R Media portal resumes with wrong screen resolution General Support 3
    B resume from within a folder Watch / Listen Media 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    R Weird sleep/resume loop General Support 4
    joecrow Further problem on resume from sleep (MP Crash) 1.21 5
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    D [further infos missing] Problems switching to live tv channel after resume 2.2 Archive 1
    stirlinghart [duplicate] Mp not focused on after resuming from sleep 2.2 Archive 7
    P Multiple clients - share resume/watched data General 1
    W MP2 - V2.3 MP2 Server stürzt immer nach kurzer Zeit ab Allgemeines Support- und Diskussionsforum 8
    W MP2 - V2.3 MP Version 2.3 Server stürzt immer wieder ab General 0
    W TV Server didn't show Magic-Pro ProHDTV Diamond2 card TV-Server 2
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    cbr954rr EPG Genre map categories do not match tv server categories General 4
    R Firewall on server blocking client General 10
    E [solved] TV-Server Configuration Missing TV-Server 9
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    E TV-SERVER control TV-Server 3

    Similar threads

    Top Bottom