aMPdroid 1.0.1 Final | Page 8

Discussion in 'aMPdroid' started by DieBagger, March 27, 2012.

Thread Status:
Not open for further replies.
  1. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    This sounds like an MpExtended issue...

    Can you post a screenshot please...



    This is some sort of timing issue, I could reproduce it on a galaxy nexus, so your device is probably "too fast" ;)...
    It's a bit hard to fix this kind of issues but it's on my radar now... thx
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Lyfesaver74
    • Team MediaPortal

    Lyfesaver74 Public Relations

    Joined:
    September 25, 2010
    Messages:
    1,544
    Likes Received:
    890
    Location:
    Texas
    Ratings:
    +1,093 / 3
    Home Country:
    United States of America United States of America
    Show System Specs
    DieBagger.... if you remember. I am was faced with the same problem with WebMP and mvC. I do not use album info with my music videos, so when you go to my MV collection in WebMP u got a blank page as none of them had Album info. I did a rescan of my videos with mvC, this time adding album info. And the all my videos showed up.

    Oxan basically said that the "Music" handler does not know how to handle info that does not have album information.
     
  4. nip.nyborg

    nip.nyborg Portal Pro

    Joined:
    January 12, 2007
    Messages:
    98
    Likes Received:
    9
    Gender:
    Male
    Ratings:
    +9 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    Hi Diebagger

    Here is a screenshot.

    ampdroid.jpg
     
  5. ay129

    ay129 Portal Pro

    Joined:
    October 7, 2011
    Messages:
    184
    Likes Received:
    22
    Ratings:
    +29 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Diebagger - I notice a slight issue with the manual control part of the TV where ampdroid shows you current status of the TV cards.

    This part of ampdroid doesnt show tv cards that are busy recording as being active. In my attached example the red rcording light in the top left corner of MP is clearly flashing and I am recording two channels, but ampdroid doesnt show this.

    Secondly, If i run out of cards with which to record, the aborted recording isn't deleted from the list of scheduled recordings in ampdroid.

    Please see my attached logs, in which i try to record from universal hd, itv1 and bbc1 but run out of cards. I have two tv cards - a TBS 6921 and an 8920 and am running ampdroid 1.0 final with MP extended 0.43 on MP 1.2.2. Windows 7 64 bit ultimate.

    Thanks for your help again - and thanks for the app!
     

    Attached Files:

  6. Sander-SP

    Sander-SP Portal Member

    Joined:
    January 29, 2008
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    I just got my new Sony Xperia S. And I'm sad to report that I get the "MEDIA_ERROR_UNKNOWN" error on all files I want to play. I've read some about it in the threads for the previous versions of this app and it seems that there's not much we can do about this? Thanks.

    If there might be something we can do about this, then let me know if you can use a log file.
     
  7. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Are your files on a NAS by any chance (on a different device than where the service is running)? If not -> logs please... ;)
     
  8. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Did you reload that screen? There is no auto-refresh yet (forgot to add it unfortunately). It does show recording cards here, if not it's most likely a bug in MpExtended.

    Is it still shown in MediaPortal? Or in WebMP if you have that installed?
     
  9. DieBagger
    • Premium Supporter

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Hm, yeah seems this screen size would be better off without the split-screen... That's the problem with android having so many forms and sizes, it's hard to have a good layout for everyone...
     
  10. lsf3og
    • Premium Supporter

    lsf3og MP Donator

    Joined:
    October 15, 2010
    Messages:
    108
    Likes Received:
    5
    Gender:
    Male
    Location:
    Berlin
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Thanks for 1.0. Works great (most of the time). But (you expected this, i guess) sometimes when playing music and trying to play a new song/album the music just plays on and the track doesn't change. When skipping with ampdroid, nothing happens. When skipping with my normal remote, the track changes to the new chosen song.
    Another problem i have, is that i see folders in 'shares' view, but when i choose a folder there is no content.
    Thirdly, i'm missing cover artwork in the 'Now playing' view of Ampdroid.
    That's it, except i'd like to ask for a possibility to add tracks to current playlist and thanks again.
     
  11. Oxan
    • Premium Supporter

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Is it deleted from the list of scheduled recordings after you restart the MPExtended Service?
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!