[solved] - An error occured while loading the plugin file ...

Discussion in 'Moving Pictures' started by scottheil, February 20, 2014.

  1. scottheil

    scottheil Portal Member

    Joined:
    May 19, 2009
    Messages:
    38
    Likes Received:
    2
    Gender:
    Male
    Location:
    Ohio
    Ratings:
    +4 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I have just loaded this latest update as I am running MP 1.7.0 pre release. After the install says it was successful I get the following error when I select the main plugin from the menu of Mediaportal configuration.

    an error occured while loading the plugin file ...
    cornerstone.mp.dll
    movingpictures.dll
    mp-tvseries.dll



    plugin will not be loaded.

    I have attached a plugin bug report, which I ran right after installing the plugin update, so hopefully it will show that it attempts to load the plugin.

    I am able to revert back to the previous version of the plugin, which I have so far not noticed any issue with it running with the pre release.

    Just a thought I am running the Titan Skin, is it not supported with this latest update, or is there an update that will be needed for the titan extended plugin?
     
    Last edited: February 20, 2014
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,466
    Likes Received:
    4,261
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,410 / 0
    Home Country:
    Australia Australia
    • Thank You! Thank You! x 1
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,270
    Likes Received:
    6,221
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,229 / 9
    Home Country:
    France France
    Show System Specs
    Good find :)
    effectively here i use :
    /targetplatform:"v4,c:\windows\Microsoft.NET\Framework\v4.0.30319"
    instead of
    /targetplatform:"v4,C:\Program Files\Reference Assemblies\Microsoft\Framework\.NETFramework\v4.0"
     
  5. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,466
    Likes Received:
    4,261
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,410 / 0
    Home Country:
    Australia Australia
    • Thank You! Thank You! x 1
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,270
    Likes Received:
    6,221
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,229 / 9
    Home Country:
    France France
    Show System Specs
    Hey,

    In fact for me i need to adapt (because of x86 x64 os)
    You can find my files :)
     
    • Thank You! Thank You! x 1
  7. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,270
    Likes Received:
    6,221
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,229 / 9
    Home Country:
    France France
    Show System Specs
    I have build a release and it's working but it was working before, i can't confirm that it will fix the issue :)
     
  8. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,466
    Likes Received:
    4,261
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,410 / 0
    Home Country:
    Australia Australia
    I have uploaded a new build v1.7.1, which hopefully fixes the compatibility issues for users experiencing issues.
     
    Last edited: February 20, 2014
    • Like Like x 2
  9. scottheil

    scottheil Portal Member

    Joined:
    May 19, 2009
    Messages:
    38
    Likes Received:
    2
    Gender:
    Male
    Location:
    Ohio
    Ratings:
    +4 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    The new version 1.7.1 fixes the original install issues I had noticed. Thanks
     
    • Like Like x 1
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!