Analog card cannot scan

yiancar

Portal Member
Joined
April 21, 2009
Messages
9
Points
0


Hello guys i have 2 hybrid tv tuners both usb . I only care about the analog part so i disable the digital.
i have applied the analog hotfix you provided but , when i scan for channels i cant find any. if i try to scan 2nd time the tv server config crashes and i have to delete the xmls again and restart the service.The program came with the tuners , can actually find me the the channels am looking for.

TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin: B3 Wide
Windows Version: win XP SP3
CPU Type: Q6800
HDD: Seagate 320GB
Memory: crucial ddr2 667 2gb
Motherboard: msi g31
Video Card: 8400gt
Video Card Driver:182.08
Sound Card: Realtek HDMI
Sound Card AC3: HDMI
Sound Card Driver: 5.10.0
1. TV Card: Not only TV LV5H
1. TV Card Type: HYBRID
1. TV Card Driver: 0.710.031
2. TV Card: Not only TV LV5H green one
2. TV Card Type: HYBRID
2. TV Card Driver: 1.43.0.50
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: POWERDVD
MPEG2 Audio Codec: POWERDVD
h.264 Video Codec:CoreAVC
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:
 

Faber

New Member
Joined
September 11, 2009
Messages
1
Points
0
I've got the same problem with crashing tv-server configuration when i try to scan analog channels on my hybrid-card.

MediaPortal Version: 1.0.2
MediaPortal Skin: Blue3wide 1.0.1
Windows Version: Windows XP SP3
CPU Type: Intel Core 2 T7500 2,2Ghz
HDD: Samsung 2,5" 160 Gb Sata
Memory: Samsung 2Gb
Motherboard:
Video Card: nVidia 8600M GS
Video Card Driver: Forceware 101.19
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Terratec Cinergy Hybrid T USB XS
1. TV Card Type: Hybrid; DVB-T/analog
1. TV Card Driver: 4.6.1115.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:
 

dman_lfc

Retired Team Member
Joined
July 28, 2004
Messages
1,772
Points
0
Location
UK
Hello guys i have 2 hybrid tv tuners both usb . I only care about the analog part so i disable the digital.
i have applied the analog hotfix you provided but , when i scan for channels i cant find any. if i try to scan 2nd time the tv server config crashes and i have to delete the xmls again and restart the service.The program came with the tuners , can actually find me the the channels am looking for.

TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin: B3 Wide
Windows Version: win XP SP3
CPU Type: Q6800
HDD: Seagate 320GB
Memory: crucial ddr2 667 2gb
Motherboard: msi g31
Video Card: 8400gt
Video Card Driver:182.08
Sound Card: Realtek HDMI
Sound Card AC3: HDMI
Sound Card Driver: 5.10.0
1. TV Card: Not only TV LV5H
1. TV Card Type: HYBRID
1. TV Card Driver: 0.710.031
2. TV Card: Not only TV LV5H green one
2. TV Card Type: HYBRID
2. TV Card Driver: 1.43.0.50
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: POWERDVD
MPEG2 Audio Codec: POWERDVD
h.264 Video Codec:CoreAVC
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:
This is the problem:

2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter - MatchPinNames: True - MPEG2ProgramFilter: True
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter no encoder devices found
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter - MatchPinNames: False - MPEG2ProgramFilter: True
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter no encoder devices found
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter - MatchPinNames: True - MPEG2ProgramFilter: False
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter no encoder devices found
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter - MatchPinNames: False - MPEG2ProgramFilter: False
2009-04-21 16:08:38.412000 [6]: analog: AddTvEncoderFilter no encoder devices found
2009-04-21 16:08:38.427625 [6]: analog: AddTvMultiPlexer no multiplexer devices found
2009-04-21 16:08:38.427625 [6]: analog: AddTvMultiPlexer no multiplexer devices found

Basically the analogue protion of your card requires a software encoder.
You don't have a TVServer supported encoder installed.
The best way to get good supported encoders free was to install InterVideo's WinDVR3 however Corel discontinued it.
But if you google around you should find an old trial to install.
All you have to do is install it and then re-run MP's TVServer.
It should then detect the encoder filters and use them to make you TV Card MPEG compatible.

DMAN
 

dman_lfc

Retired Team Member
Joined
July 28, 2004
Messages
1,772
Points
0
Location
UK
I've got the same problem with crashing tv-server configuration when i try to scan analog channels on my hybrid-card.

MediaPortal Version: 1.0.2
MediaPortal Skin: Blue3wide 1.0.1
Windows Version: Windows XP SP3
CPU Type: Intel Core 2 T7500 2,2Ghz
HDD: Samsung 2,5" 160 Gb Sata
Memory: Samsung 2Gb
Motherboard:
Video Card: nVidia 8600M GS
Video Card Driver: Forceware 101.19
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Terratec Cinergy Hybrid T USB XS
1. TV Card Type: Hybrid; DVB-T/analog
1. TV Card Driver: 4.6.1115.0
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:
Your's is a different issue.
The TV cards graph is not being built correctly
Try this later SVN build here:

Send big files the easy way. Files too large for email attachments? No problem!

DMAN
 

kid

Portal Member
Joined
November 15, 2006
Messages
11
Points
0
Hello
Im have LV5H deluxe (green) Windows version win7 x64,driver:trident W7(64).Tvserver not working

error log:

2010-01-17 13:23:02.718696 [6]: dvb: Failed to add bda receiver: Trident Analog plus Digital Video Device. Is it in use?
2010-01-17 13:23:02.749896 [6]: dvb: Failed to add bda receiver: Trident Analog plus Digital Video Device. Is it in use?
2010-01-17 13:23:02.874696 [6]: dvb: Render->main inftee demux failed
2010-01-17 13:23:03.124296 [6]: Exception :TvLibrary.TvException: No Tv Receiver filter found
at TvLibrary.Implementations.DVB.TvCardDvbBase.AddAndConnectBDABoardFilters(DsDevice device)
at TvLibrary.Implementations.DVB.TvCardDVBT.BuildGraph()

2010-01-17 13:23:03.280297 [6]: Exception :TvLibrary.TvExceptionGraphBuildingFailed: Graph building failed ---> TvLibrary.TvException: No Tv Receiver filter found
at TvLibrary.Implementations.DVB.TvCardDvbBase.AddAndConnectBDABoardFilters(DsDevice device)
at TvLibrary.Implementations.DVB.TvCardDVBT.BuildGraph()
--- End of inner exception stack trace ---
Please help ??!!!! (new graph?)
 
Top