1.0.1 and SVN Builds (1 Viewer)

Report Bugs you found in 1.0.1 or any later svn build here.
MP1 MP2 SQLEXPR.EXE on x64 DE
Just a quick note, to relevant dev: this inaccuracy during download files only execution still exists o_O. Discovered during Win10 upgrade, using MP 1.13.0
Just a quick note, to relevant dev: this inaccuracy during download files only execution still exists o_O. Discovered during Win10...
Mediaportal wants to install SQLEXPR64.EXE on vista x64. The Microsoft link is to SQLEXPR.EXE and SQLEXPR32.EXE 2005 version...
Replies
7
Views
43K
Re: TechnoTrend S2-3200 +CI no recording after a few days: "CI: ERROR::SetProgram fai no tv.log in my case. I use TT CAM API in my custom filter not related to mediaportal :) basically, I call: bdaapiOpenHWIdx - fine bdaapiOpenCISlim - with 2 callbacks - fine than I'm receiving slotstatus callbacks as usual but after...
Re: TechnoTrend S2-3200 +CI no recording after a few days: "CI: ERROR::SetProgram fai no tv.log in my case. I use TT CAM API in my...
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3 Wide Windows Version: Windows Vista x64 CPU Type...
Replies
11
Views
5K
Yeah, my problem had to do with .264 video material. I guess MPEG2 is even more resource hungry. I was half kidding about the not following your advice bit. As you probably have experienced yourself having an HTPC keeps you up at night and robs your mind of its sanity. I also wanted to post this here, because maybe someone else has...
Yeah, my problem had to do with .264 video material. I guess MPEG2 is even more resource hungry. I was half kidding about the not...
TV-Server Version: MediaPortal Version: 1.0.1.0 Upgrade MediaPortal Skin: the latest Blue3Wide Windows Version: WinXP-Home/SP3...
Replies
384
Views
52K
Hello Im have LV5H deluxe (green) Windows version win7 x64,driver:trident W7(64).Tvserver not working error log: 2010-01-17 13:23:02.718696 [6]: dvb: Failed to add bda receiver: Trident Analog plus Digital Video Device. Is it in use? 2010-01-17 13:23:02.749896 [6]: dvb: Failed to add bda receiver: Trident Analog plus Digital...
Hello Im have LV5H deluxe (green) Windows version win7 x64,driver:trident W7(64).Tvserver not working error log: 2010-01-17...
Hello guys i have 2 hybrid tv tuners both usb . I only care about the analog part so i disable the digital. i have applied the...
Replies
5
Views
4K
Should this be raised as a bug? :S
Should this be raised as a bug? :S
TV-Server Version: 1.0.1 SVN MediaPortal Version: 1.0.1 SVN MediaPortal Skin: BlueTwo Windows Version: TVE3 : XP SP3 - Client : XP...
Replies
9
Views
2K
Preview channels doesnt work when installing "dedicated tvserver option" which only now can be solved by installing mediaportal also. guess thats normal behaviour for the more experienced mediaportal users, but it might be included in the readme after install , or removed from the tvserver config (as it doesnt work anyway when...
Preview channels doesnt work when installing "dedicated tvserver option" which only now can be solved by installing mediaportal...
Preview channels doesnt work when installing "dedicated tvserver option" which only now can be solved by installing mediaportal...
Replies
0
Views
1K
Codec could be telling that AR to MP.
Codec could be telling that AR to MP.
Aspect ratio detection is not working properly on H264 channels. In the following log there is : 1 ) start TV on M6HD / H264 (...
Replies
3
Views
2K
If you've deleted all the channels and re-scanned MP loses the association between the channel IDs and the recordings (so they don't show up in MP), and deletes all of the recording schedules. The way I fixed it was to temporarily rename the TV recording folder (so MP can't see it), then go TV server config -> recording settings ->...
If you've deleted all the channels and re-scanned MP loses the association between the channel IDs and the recordings (so they...
TV-Server Version: TV Server MediaPortal Version: 1.0.1 MediaPortal Skin: Blue 3 Wide Windows Version: XP Pro SP3 CPU Type: AMD...
Replies
12
Views
4K
This issue is now fixed in SVN23361 :thx:
This issue is now fixed in SVN23361 :thx:
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3wide Windows Version: Vista Ultimate x86 SP1 CPU...
Replies
1
Views
2K
Hi edgedemon, Sorry to hear you're having issues. After having so many problem with 1.01 I rolled back to version 1.0. Things have been much better since. My next update will not be on the edge but will be several weeks after actual release. The WAF is a big issue when things turn bad... regards Matt
Hi edgedemon, Sorry to hear you're having issues. After having so many problem with 1.01 I rolled back to version 1.0. Things...
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3 Windows Version: Vista Ultimate SP1 CPU Type: Intel...
Replies
2
Views
2K
I did not have time so far to continue debugging that issue (it's not really high priority for me because most of the channels I can't watch are channels I don't normally watch), but maybe related to that : [TV] No sound/video on some satellite FTA channels - MediaPortal Forum
I did not have time so far to continue debugging that issue (it's not really high priority for me because most of the channels I...
TV-Server Version: MediaPortal Version: MediaPortal 1.0.1 MediaPortal Skin: Blue3 Wide Windows Version: Windows XP SP3 CPU...
Replies
12
Views
6K
Second that, don't want to go to Alpha while my system is working so well, but the last.fm thing is a little annoying.. RTV if that was possible, would be much appreciated. Thanks
Second that, don't want to go to Alpha while my system is working so well, but the last.fm thing is a little annoying.. RTV if...
TV-Server Version: 1.0.1 Update from 1.0.0 MediaPortal Version: 1.0.1 Update from 1.0.0 MediaPortal Skin: Blue3 Windows Version...
Replies
7
Views
2K
Hi All Well I have fixed this problem, well sort off anyway. I tried to upgrade my MS IE7 to IE8 via MS Update and it failed completely, worked on it for two days before giving up and doing a fresh install of XP and MediaPortal, at this point decided to try 1.0.2 and Voila, it works fine, so it would seem to have been a Windows...
Hi All Well I have fixed this problem, well sort off anyway. I tried to upgrade my MS IE7 to IE8 via MS Update and it failed...
TV-Server Version: 3 MediaPortal Version: MP1.0.2 MediaPortal Skin: Blue 3 Wide Windows Version: XP SP3 CPU Type: AMD 4850e...
Replies
30
Views
8K
same problem with default decoder :( is it really only me having this problem?? ..or is the thread way of in the forum maybe :ooops: /tompa
same problem with default decoder :( is it really only me having this problem?? ..or is the thread way of in the forum maybe...
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3Wide Windows Version: XP pro SP3 CPU Type: AMD ATHLON 64...
Replies
6
Views
2K
Hi i tested your new commandline. You must delete the last Go- Command ! Then it works great. I´m happy, thats it works. Thank´s a lot !! :thx::thx::thx:
Hi i tested your new commandline. You must delete the last Go- Command ! Then it works great. I´m happy, thats it works. Thank´s...
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3Wide Windows Version: Windows XP SP3 CPU Type...
Replies
119
Views
20K
I have a simular problem which you might be able to help with. if I start MP from cold, I get the no free card error message, 9 time out of 10. If I then re-boot the PC, it works. What setting do up suggest I try.
I have a simular problem which you might be able to help with. if I start MP from cold, I get the no free card error message, 9...
TV-Server Version: v1.0.1 MediaPortal Version: v1.0.1 MediaPortal Skin: Blue3wide Windows Version: XP Pro SP3 CPU Type: Intel...
Replies
6
Views
4K
I had same problem with HDTV. Write caching was not enabled for my data drive. Enabled write caching (drive properties, hardware, properties, policies, enable write caching on the disk), the problem has gone.
I had same problem with HDTV. Write caching was not enabled for my data drive. Enabled write caching (drive properties, hardware...
TV-Server Version: 1.0.2 MediaPortal Version: 1.0.2 MediaPortal Skin: BlueWide3 Windows Version: XP Pro SP3 CPU Type: AMD X2...
Replies
4
Views
2K
Hello Skyliner2, I also have the same problem like you. So it seems to be an issue of the acual MP version. Greetings Nuker5
Hello Skyliner2, I also have the same problem like you. So it seems to be an issue of the acual MP version. Greetings Nuker5
TV-Server Version: MP1.0.1.0 MediaPortal Version: MP1.0.1.0 MediaPortal Skin: blue3wide Windows Version: XP Home SP3 CPU Type...
Replies
1
Views
2K
There is also a thread here which solves the problem (also for me) without just deleting these lines. So adjustments might be still possible afterwards: https://forum.team-mediaportal.com/media-portal-support-170/nach-update-auf-v-1010-nur-graues-bild-auf-analog-tv-58220/#post423237 Greets Tobias
There is also a thread here which solves the problem (also for me) without just deleting these lines. So adjustments might be still...
I have a dedicated TV-server setup with multiple client (Multi-Seat setup). This setup has been running 1.0.0 RC2 till 1.0.0. final...
Replies
20
Views
5K
Thanks arion_p, that is a very nice solution for this bug. Just uploaded the changes to SVN. :thx:
Thanks arion_p, that is a very nice solution for this bug. Just uploaded the changes to SVN. :thx:
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3wide Windows Version: Vista SP1 CPU Type: Intel P4...
Replies
5
Views
2K
Thanks - I discovered the same thing when I looked at VideoReDo more closely! I used to use VRD a lot with my previous DigiTV tuners which tended to write files with errors or inconsistencies. Not sure that it was the tuners' fault but VRD fixed it anyway - with the bonus that it is a very easy tool for trimming start and finish...
Thanks - I discovered the same thing when I looked at VideoReDo more closely! I used to use VRD a lot with my previous DigiTV...
TV-Server Version 1.0.1.0: MediaPortal Version 1.0.1.0: Windows Version XP SP3: Hello, after updating to Version...
Replies
12
Views
9K
Not at all. I do not use the IR so only using it as a display
Not at all. I do not use the IR so only using it as a display
TV-Server Version: 1.0.1 MediaPortal Version: 1.0.1 MediaPortal Skin: Blue3 Wide Windows Version: XP Pro - SP3 CPU Type: Intel...
Replies
13
Views
4K
I've been trying to keep up with this thread to see if it eventually will solve my problem. I have an avtivemovie window problem(it pops up). Only when watching TV or recorded TV. TV series plugin works fine. This started when I upgraded to 1.0.2 from 1.0.1. I have done a fresh install, updated drivers, reinstalled directx and much...
I've been trying to keep up with this thread to see if it eventually will solve my problem. I have an avtivemovie window problem(it...
TV-Server Version1.0.1: MediaPortal Version1.0.1: MediaPortal Skin: Windows Version XP SP3: serveral systems : Hello...
Replies
12
Views
4K
more https://forum.team-mediaportal.com/plugins-erweiterungen-178/plugin-extensions-59806/#post421925
more https://forum.team-mediaportal.com/plugins-erweiterungen-178/plugin-extensions-59806/#post421925
TV-Server Version: MediaPortal Version: 1.0.2 MediaPortal Skin: Blue3wide Windows Version: XP SP3 CPU Type: Athlon 64 X2 3 Ghz...
Replies
4
Views
2K
is this only with my computer ?
is this only with my computer ?
TV-Server Version: MediaPortal Version: 1.0.1 MediaPortal Skin: blue3, monochrome 2.7 Windows Version: xp3 CPU Type: HDD...
Replies
1
Views
1K
I use the MCE remote. My point was that FF and RW buttons on the remote no longer work - the time bar changes but when play is pressed again it just continues from the real-time feed. The only way to go back or forward in the timeshift buffer is to use the skip steps buttons.
I use the MCE remote. My point was that FF and RW buttons on the remote no longer work - the time bar changes but when play is...
So i got 1.0.2 installed and everything is working nicely and fast. Just one thing has showed up for me. When Fastforward and...
Replies
3
Views
2K
Hi Andrew, when looking in the normal windows tools for adding and removing software there where only one of each, but when using a tool like 'your uninstaller' it showed up multiple times (probably all leftovers from previous install attempts / upgrades). Windows needs fresh reinstalling every once in a while, uninstalling an...
Hi Andrew, when looking in the normal windows tools for adding and removing software there where only one of each, but when...
TV-Server Version: 1.0.2.0 or Latest SVN MediaPortal Version: 1.0.2.0 or Latest SVN MediaPortal Skin: Monochrome Windows...
Replies
4
Views
3K
InfiniyLoop opened an issue on this just 4 days before my post : 0002125: Finish the priorities feature in TV-Server for scheduled recordings - MediaPortal Bugtracker. But there isn't a target version in the roadmap for the fix :( romadd64
InfiniyLoop opened an issue on this just 4 days before my post : 0002125: Finish the priorities feature in TV-Server for scheduled...
TV-Server Version: 1.0.1 SVN MediaPortal Version: 1.0.1 SVN MediaPortal Skin: BlueThree Windows Version: TVE3 : XP SP3 - Client...
Replies
1
Views
2K
Now if installing MP 1.0.2 under XP SP3, .NET 3.5 FRAMEWORK SP1 is now required, despite the wiki stating that only .net 2.0 is required for XP GeneralRequirements - MediaPortal Manual Documentation Microsoft .NET Framework 2.0 SP2 Microsoft .NET Framework 3.5 Service Pack 1 Note: .NET Framework 3.5 Service Pack 1 is...
Now if installing MP 1.0.2 under XP SP3, .NET 3.5 FRAMEWORK SP1 is now required, despite the wiki stating that only .net 2.0 is...
TV-Server Version: MediaPortal Version: MP 1.0 RC2 MediaPortal Skin: Windows Version: XP32 w SP3 CPU Type: Opteron 165 HDD...
Replies
8
Views
3K
TV-Server Version: MediaPortal Version: 1.0.2 MediaPortal Skin: XFace 1.8 Windows Version: Xp Sp3 CPU Type: 9500e + AMD Power Monitor @ 4x1Ghz HDD: WD Scorpio 1600BEVS Memory: 2GB DDR2-800 OCZ Titanium Motherboard: Jetway JNC62K Video Card: integrated GF8200(MCP78S) Video Card Driver: Nvidia GeForce 185.50 Sound Card: integrated...
TV-Server Version: MediaPortal Version: 1.0.2 MediaPortal Skin: XFace 1.8 Windows Version: Xp Sp3 CPU Type: 9500e + AMD Power...
TV-Server Version: MediaPortal Version: 1.0.2 MediaPortal Skin: XFace 1.8 Windows Version: Xp Sp3 CPU Type: 9500e + AMD Power...
Replies
0
Views
2K
Top Bottom