[Android] aMPdroid 0.7 - Android Remote Control (1 Viewer)

Status
Not open for further replies.

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    I've upgraded to MePo 1.2 beta today and upgraded WifiRemote as well.
    Still not able to connect.

    I've turned off my firewall and tried with WifiRemote Demo Client from another machine, it says disconnected very quick.
    After that I tried with the firewall on, it takes about 15 seconds before it says disconnected (I tried on ip and on hostname).

    WifiRemote is configured with the default port (8017) and does not require authentication is that correct.
    You can change the settings in the WifiRemote configuration (MediaPortal Configuration -> Plugins -> WifiRemote -> Authentication).
     

    unclesam87

    Portal Member
    May 16, 2011
    8
    0
    AW: [Android] aMPdroid 0.7 - Android Remote Control

    hey,
    i have a problem with the app.

    I can connect to mediaportal generally, so i can use the remote, but often i get erros when tryin to connect to the media button. it says : "can't connect to service", sometimes i can connect to the media, but then it shows nothing under series/media/shared. A few seconds later i can't connect to the service again.
    Can someone help me?

    Use Mediaporal 1.1.3 on Windows 7 Ultimate, Firewall is deactived, Mobile Phone Samsung Galaxy Ace (Android 2.2.1), Network Fritzbox Standard Configuration
     

    Doffen

    Portal Member
    July 14, 2011
    8
    0
    35
    Norway Norway
    Now I have installed all, in the order the guide says.
    But when I start WiFi remote client ( to test ) it doesen find any servers.

    Where have I gone wrong ? Should Tv4home show under the plugin tab in tv server config ?

    When I run the test for GmaWebservice all is OK.

    Is it TV4Home that is the "server" app ? I just wonder if I have installed right extension:
    TV4Home CoreService (MP 1.1.3) (Update: 13.07.2011))


    Edit:

    Now I finally got the server to be listed in the demo client. But when I try to connect, I just get disconnected.. why is it so ?

    Edit 2: Got it finally to work :)
     

    DieBagger

    Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    aMPdroid 0.8 Countdown

    Good news, the (hopefully) final testversion has been sent out and if no major bug emerges I will release 0.8 tomorrow afternoon.

    I'm still looking for someone to translate aMPdroid to Italian btw. So if you speak Italian and want to help, please request access to aMPdroid on aMPdroid | String. | myGengo .

    :D
     

    jaminben

    Portal Member
    August 9, 2007
    41
    2
    46
    Norwich
    United Kingdom United Kingdom
    I've just been trying to install this (probably should wait until tomorrow for the new version) but I'm getting a message when trying to install GMA "Can't Downgrade!".

    I've installed the .NET 4.0 full, the latest version of Tv4Home (Core Services) and trying 0.3.0.0 Beta of GMA..... any ideas?

    Thanks

    Ben
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,260
    3,755
    Lehmden
    Germany Germany
    Country flag
    AW: [Android] aMPdroid 0.7 - Android Remote Control

    Hi.
    I will release 0.8 tomorrow afternoon.
    Grrrwgh. And I can't test as I'm on vacation right now...
    ;)
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    Top Bottom