[Android] aMPdroid 0.7 - Android Remote Control (1 Viewer)

Status
Not open for further replies.

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    I've just been trying to install this (probably should wait until tomorrow for the new version) but I'm getting a message when trying to install GMA "Can't Downgrade!".

    I've installed the .NET 4.0 full, the latest version of Tv4Home (Core Services) and trying 0.3.0.0 Beta of GMA..... any ideas?

    Thanks

    Ben
    Try to uninstall the old version of gma first...

    Btw there is now a twitter feed available for ampdroid -> Twitter
     

    jaminben

    Portal Member
    August 9, 2007
    41
    2
    46
    Norwich
    United Kingdom United Kingdom
    Ok, got it working.... I had two problems. The first problem was using 0.3.0.0 Beta and the second was installing Tv4Home before GMA. Once I installed 0.2.0.0 Beta and installed it before Tv4Home it worked :)
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    I've just been trying to install this (probably should wait until tomorrow for the new version) but I'm getting a message when trying to install GMA "Can't Downgrade!".

    I've installed the .NET 4.0 full, the latest version of Tv4Home (Core Services) and trying 0.3.0.0 Beta of GMA..... any ideas?

    Thanks

    Ben
    There is a bug in the GMA installer that doesn't allow parallel installation with the TV4Home core service at the moment. Should be fixed with tomorrows release.
     

    jaminben

    Portal Member
    August 9, 2007
    41
    2
    46
    Norwich
    United Kingdom United Kingdom
    I've just been trying to install this (probably should wait until tomorrow for the new version) but I'm getting a message when trying to install GMA "Can't Downgrade!".

    I've installed the .NET 4.0 full, the latest version of Tv4Home (Core Services) and trying 0.3.0.0 Beta of GMA..... any ideas?

    Thanks

    Ben
    There is a bug in the GMA installer that doesn't allow parallel installation with the TV4Home core service at the moment. Should be fixed with tomorrows release.
    Ok, sounds good..... any reason why 0.3.0.0 Beta won't work for me when 0.2.0.0 Beta works first time? I'm running Windows 7 64bit.

    Thanks

    Ben

    EDIT

    Have it running (beta 0.2.0.0) very well on my Xoom with the wifi remote..... looks and works great.

    Superb piece of work 10/10

    :D
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    Because we messed up the installer in the 0.3 beta release ;)
     

    joie

    Portal Member
    June 10, 2009
    42
    0
    Spain Spain
    I'm not totally new to computers, but I wanted to install the tv4home thing and the download is a .wssx file.

    How the hell is that installed?, it can't be executed or anything... :mad:
     

    DieBagger

    Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    Hey guys, I submitted the app to the android market half an hour ago so it'll probably appear soon... Just finishing the new forum thread and update the screenshots...

    Special thanks for this release goes to oxan and MikeLowrey for their work on the backend, shukujen for wifiremote and of course all the translators.
     

    Megane

    Portal Member
    March 18, 2008
    45
    4
    47
    Bologna
    Italy Italy
    Country flag
    aMPdroid 0.8 Countdown

    Good news, the (hopefully) final testversion has been sent out and if no major bug emerges I will release 0.8 tomorrow afternoon.

    I'm still looking for someone to translate aMPdroid to Italian btw. So if you speak Italian and want to help, please request access to aMPdroid on aMPdroid | String. | myGengo .

    :D
    I can help you with the Italian traslation, but I still have the problem I mentioned before:

    ==>>Hi everyone!
    I'm trying to use this wonderfull app but I have a problem...
    My configuration is:
    Windows XP SP3 (Italian) - MediaPortal 1.1.2 - HTC HD2 with [SENSE3.0] Pyramid HTC WWE 1.35.401.1 - Real 3D(it looks like an HTC Pyramid).

    I have installed WifiRemote and now I can control MediaPortal from my phone.
    I did not install TV4Home because I don't use MediaPortal to watch tv.

    My problem is GmaWebservice.
    The service works under Windows. I have changed all the settings of "config.xml" and now they points to my MediaPortal config files.
    But i can't access to its web interfaces (using the following link: http://localhost:44321/GmaWebService...ortedFunctions) and it doesn't work using the phone.

    Any idea?<<==
     

    DieBagger

    Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    My problem is GmaWebservice.
    The service works under Windows. I have changed all the settings of "config.xml" and now they points to my MediaPortal config files.
    But i can't access to its web interfaces (using the following link: http://localhost:44321/GmaWebService...ortedFunctions) and it doesn't work using the phone.

    Any idea?<<==
    Hm, maybe you already installed the 0.3 version of GmaWebservice, which is incompatible with the 0.7 version of aMPdroid... aMPdroid 0.8 is already submitted to the market so it will be available soon. I would just wait and then install the latest version of gma (to be sure).

    I can help you with the Italian traslation
    That would be great, your invitation has been sent.
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    Top Bottom