[Android] aMPdroid 0.7 - Android Remote Control | Page 42

Discussion in 'aMPdroid' started by DieBagger, May 15, 2011.

Thread Status:
Not open for further replies.
  1. DieBagger
    • Team MediaPortal

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Try to uninstall the old version of gma first...

    Btw there is now a twitter feed available for ampdroid -> Twitter


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jaminben

    jaminben Portal Member

    Joined:
    August 9, 2007
    Messages:
    41
    Likes Received:
    2
    Location:
    Norwich
    Ratings:
    +2 / 0
    Home Country:
    United Kingdom United Kingdom
    Ok, got it working.... I had two problems. The first problem was using 0.3.0.0 Beta and the second was installing Tv4Home before GMA. Once I installed 0.2.0.0 Beta and installed it before Tv4Home it worked :)
     
  4. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    There is a bug in the GMA installer that doesn't allow parallel installation with the TV4Home core service at the moment. Should be fixed with tomorrows release.
     
  5. jaminben

    jaminben Portal Member

    Joined:
    August 9, 2007
    Messages:
    41
    Likes Received:
    2
    Location:
    Norwich
    Ratings:
    +2 / 0
    Home Country:
    United Kingdom United Kingdom
    Ok, sounds good..... any reason why 0.3.0.0 Beta won't work for me when 0.2.0.0 Beta works first time? I'm running Windows 7 64bit.

    Thanks

    Ben

    EDIT

    Have it running (beta 0.2.0.0) very well on my Xoom with the wifi remote..... looks and works great.

    Superb piece of work 10/10

    :D
     
  6. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    Because we messed up the installer in the 0.3 beta release ;)
     
  7. joie

    joie Portal Member

    Joined:
    June 10, 2009
    Messages:
    42
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    I'm not totally new to computers, but I wanted to install the tv4home thing and the download is a .wssx file.

    How the hell is that installed?, it can't be executed or anything... :mad:
     
  8. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    You should download the Core Service, that's a plain old .exe.
     
  9. DieBagger
    • Team MediaPortal

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Hey guys, I submitted the app to the android market half an hour ago so it'll probably appear soon... Just finishing the new forum thread and update the screenshots...

    Special thanks for this release goes to oxan and MikeLowrey for their work on the backend, shukujen for wifiremote and of course all the translators.
     
  10. Megane

    Megane Portal User

    Joined:
    March 18, 2008
    Messages:
    35
    Likes Received:
    1
    Gender:
    Male
    Location:
    Bologna
    Ratings:
    +1 / 0
    Home Country:
    Italy Italy
    Show System Specs
    I can help you with the Italian traslation, but I still have the problem I mentioned before:

    ==>>Hi everyone!
    I'm trying to use this wonderfull app but I have a problem...
    My configuration is:
    Windows XP SP3 (Italian) - MediaPortal 1.1.2 - HTC HD2 with [SENSE3.0] Pyramid HTC WWE 1.35.401.1 - Real 3D(it looks like an HTC Pyramid).

    I have installed WifiRemote and now I can control MediaPortal from my phone.
    I did not install TV4Home because I don't use MediaPortal to watch tv.

    My problem is GmaWebservice.
    The service works under Windows. I have changed all the settings of "config.xml" and now they points to my MediaPortal config files.
    But i can't access to its web interfaces (using the following link: http://localhost:44321/GmaWebService...ortedFunctions) and it doesn't work using the phone.

    Any idea?<<==
     
  11. DieBagger
    • Team MediaPortal

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Hm, maybe you already installed the 0.3 version of GmaWebservice, which is incompatible with the 0.7 version of aMPdroid... aMPdroid 0.8 is already submitted to the market so it will be available soon. I would just wait and then install the latest version of gma (to be sure).

    That would be great, your invitation has been sent.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!