Android requirements (1 Viewer)

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    • Thread starter
    • Moderator
    • #1
    Hello.
    I have 1.5-years old Archos Home7 tablet (v1) with Android 1.5 on it. THis device isn't suppoorted from Android market/Google Play directly, so i cannot download and test aMPdroid.
    My questions:
    1. is there any possibility to get .APK not via Google, but as direct download link?
    2. is Android 1.5 supported?

    Comment to Q2: No, unfortunately, there is no update to newer Android version for this device available.
     

    Django.edwards

    Portal Pro
    October 22, 2009
    457
    54
    Eupen
    Belgium Belgium
    Country flag
    Hi Vasilich, as DieBagger mentionned in his thread:
    Q: I have no access to the android market and still want the pro versionA: My experience with alternative markets have shown that there is not much activity/demand on them when compared to the Android market so I won't publish a paid version on them. Please contact me via mail (mediaportal.ampdroid@gmail.com).
    try to leave him a message. I'm shure he can send you a version.

    Maybe Diebagger puts a download link to the actual version without the need for market account. This would be great for me too.

    Or take this link: http://www.androidpit.de/de/android/market/apps/app/com.mediaportal.ampdroid/aMPdroid
     
    Last edited:

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    • Thread starter
    • Moderator
    • #4
    1. before buying pro version, i want to test free version, but even for that i need google play account registered to my device. That is why i asked for direct APK download (free version).
    2. does aMPDroid use core functions not available in android 1.5? or is it just the matter of setting compatibility flags on compiling ?
     

    xetic

    MP Donator
  • Premium Supporter
  • November 29, 2010
    2,917
    143
    Bonn/Alfter
    Germany Germany
    response to point 2
    Yes, you can't use a external player for e.g. play the RTSP stream directly.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom