Anyone else find it slow? (1 Viewer)

cheetah05

Portal Pro
April 9, 2006
328
5
London
United Kingdom United Kingdom
Hi there,

Does anyone else find it slow when accessing a shared music folder from media portal?

When I click on My music there is about a 3-4 second delay before it shows the music (all the music is on another PC).

Anyway to speed this up?

Thanks.

EDIT: Playing the music is fine, its just navigating the library.
EDIT: There is ~650 tracks (~3.5GB)
 

Noelix

Portal Pro
February 18, 2006
393
1
Salt Lake City, UT
United States of America United States of America
Yeah I have the same problem, only the delay is much longer than 3-4 seconds. It happens any time i navigate to the main directory containing all the folders.
 

cheetah05

Portal Pro
April 9, 2006
328
5
London
United Kingdom United Kingdom
Is there anyway I can get it to start on my custom sort?

Because every time i have to change it of the default "share" one?

Thanks.
 

Peter2

MP Donator
  • Premium Supporter
  • September 18, 2006
    848
    53
    Belgium Belgium
    Is this not because of accessing a directory with a lot of files?
    I have made subdirectories based on style to minimize the amount of objects in the first level.
     

    cheetah05

    Portal Pro
    April 9, 2006
    328
    5
    London
    United Kingdom United Kingdom
    Is there anyway I can get it to start on my custom sort?

    Because every time i have to change it of the default "share" one?

    Thanks.
    Still looking for the answer for this.
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    If I understand Cheetah's question, I would also like an answer. By default, it seems that "My Music" starts on the last view used. However, this can take a long time, if it was last in a share or a track view. How can I tell My Music to always start in the "Artist" view, for example?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    T Freesat EPG in UK anyone? Electronic Program Guide 78
    T Freeview EPG-Anyone know what channel sends the guide data? Electronic Program Guide 10
    CyberSimian Has anyone ever seen a multichannel-audio icon for TV? Watch / Listen Media 15
    A Do anyone have TV-Server 2
    kiwijunglist Home Automation: Anyone use home assistant / hass.io OffTopic 13
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    morpheus_xx [Help Me!] Where can I find source code for MPUrlSourceSplitter? Developer Discussions 3
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    joecrow [solved] Can't find Series (Animals with Cameras) My TVSeries 4
    Jean-Christophe MP 2.2 - Where can I find Movies NOT imported (and why??) ? General 13
    Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    P Mediaportal 2 client can't find TV server General 3
    O [solved] Cannot find TV DVB-T2 channels (TBS-6281SE) Newcomers Forum 7
    Top Bottom