Anysee E7PTC channels scrambled. (1 Viewer)

RickCOH

MP Donator
  • Premium Supporter
  • October 13, 2012
    11
    2
    35
    Home Country
    Netherlands Netherlands
    Hello Mediaportal forum,

    I am using an Anysee E7PTC which is an internal card with a cam slot for DVB-C.

    Link here (Sorry, can't find an English website for this product)

    Using my smartcard from Ziggo (Dutch company) and the standard Anysee software delivered on CD, I can watch TV.
    Now when I try to use MediaPortal, I get the message that the channels are scrambled. I have been searching for a long time and found out that the decoding part of my Anysee card isn't working together with MediaPortal software.

    The options for the Anysee tuner in TV-server configuration are set to:
    - CAM enabled
    - decode 1 channel simultaneously
    - CAM model is default
    - Preferred network provider is generic

    I have the latest drivers installed

    It is really hard to find a solution to this problem, can anyone help me out/point me in the right direction?
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello and welcome RickCOH :)

    Now when I try to use MediaPortal, I get the message that the channels are scrambled. I have been searching for a long time and found out that the decoding part of my Anysee card isn't working together with MediaPortal software.
    That is because the CI slot for Anysee E7 is currently not supported:
    http://wiki.team-mediaportal.com/1_...em/01_Supported_TV_Cards#Unsupported_TV_Cards

    The following cards are currently unsupported (or not yet fully supported)
    • Anysee (DiSEqC, CI)

    The only way that you will be able to use the CI slot is if you are willing to try an experimental version of MP.
    • This experimental version has been tested by myself and jehe -->here<-- and should work okay.
    • It is based on MP 1.3 alpha.
    • In general you will not be able to upgrade with normal MP releases.
    • Anysee smartcard slots are not supported.
    If you want to try it, just ask and I will send a PM with the link.

    mm
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello again

    Got your PM. :)
    I don't think that CAM is going to work for you.
    It is trying to tell you a couple of things:
    2012-10-16 16:42:36.863987 [(18)]: Anysee: MMI message callback, slot = 1
    2012-10-16 16:42:36.867987 [(18)]: device index = 1
    2012-10-16 16:42:36.871987 [(18)]: slot index = 1
    2012-10-16 16:42:36.875988 [(18)]: menu title = Slot 2 CI+ Module
    2012-10-16 16:42:36.879988 [(18)]: message type = Menu
    2012-10-16 16:42:36.883988 [(18)]: string count = 0
    2012-10-16 16:42:36.887988 [(18)]: menu index = 32
    2012-10-16 16:42:36.890988 [(18)]: Anysee: menu
    2012-10-16 16:42:36.894989 [(18)]: Anysee: menu callbacks are not set
    2012-10-16 16:42:36.898989 [(18)]: title = CI+ Module
    2012-10-16 16:42:36.902989 [(18)]: sub-title = Message:
    2012-10-16 16:42:36.905989 [(18)]: footer = Press 'OK' or 'EXIT' to quit.
    2012-10-16 16:42:36.909990 [(18)]: # entries = 2
    2012-10-16 16:42:36.913990 [(18)]: entry 1 = Your host is not fully CI+
    2012-10-16 16:42:36.917990 [(18)]: entry 2 = compliant

    And when the EPG grabber tried to grab from "Euronews" and "BBC HD":
    2012-10-16 16:44:56.347965 [(18)]: title = CI+ Module
    2012-10-16 16:44:56.351965 [(18)]: sub-title = Message:
    2012-10-16 16:44:56.354965 [(18)]: footer = Press 'OK' or 'EXIT' to quit.
    2012-10-16 16:44:56.358966 [(18)]: # entries = 2
    2012-10-16 16:44:56.362966 [(18)]: entry 1 = E16-4 No permission to view
    2012-10-16 16:44:56.365966 [(18)]: entry 2 = this channel.

    In summary, if your provider is using CI+ then I don't think you can use a CAM.

    mm
     

    RickCOH

    MP Donator
  • Premium Supporter
  • October 13, 2012
    11
    2
    35
    Home Country
    Netherlands Netherlands
    Well that is weird.
    The cam module specifically states that digital television from Ziggo (my tv provider) is supported plus it is CI+.
    And the Anysee card can work with CI+.

    I am thinking of reinstalling the drivers and checking if I missed something in the CI menu.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello Jean

    I hope you are well and happy. :)

    ...with Ziggo, this is with a***...
    Yes, this is possible.
    As far as I'm aware, the CI/CAM slot cannot handle CI+ CAMs though. RickCOH would need to check with Anysee.

    mm
     

    jehe

    Portal Pro
    February 15, 2011
    694
    216
    56
    Home Country
    Belgium Belgium
    Hello mm,
    It goes very well with me, thank you.
    I just wanted to offer a solution to his problem.
    Up to bed now.
    Jean
     

    RickCOH

    MP Donator
  • Premium Supporter
  • October 13, 2012
    11
    2
    35
    Home Country
    Netherlands Netherlands
    Thanks Jehe, I am going to try this out and will report back how it went.
    I checked around and my card should work with CI+. Well I will try out Jehe his method.
     

    Users who are viewing this thread

    Top Bottom