Artist thumbs - not working in skins by default, and not regenerating if worked around

c128

Portal Member
July 17, 2007
42
8
MediaPortal Version: 1.3.0

Description
The issue I'm seeing is already described in the thread here:
https://forum.team-mediaportal.com/threads/missing-artist-and-genre-thumbs-in-musicdatabase.114696/
It looks like previewbackground.png is still missing in the skins. If it is manually added, and new albums are added, artist summary thumbs don't seem to be re-generated to show the new content.

Steps to Reproduce:
See thread here for full background on the missing image file: https://forum.team-mediaportal.com/threads/missing-artist-and-genre-thumbs-in-musicdatabase.114696/

..and this specific post with regard to music DB scans not regenerating the artist thumbs if the missing image file is added manually: https://forum.team-mediaportal.com/threads/missing-artist-and-genre-thumbs-in-musicdatabase.114696/#post-982076
 
Last edited by a moderator:

c128

Portal Member
July 17, 2007
42
8
Thanks chaps - the files there by default for 1.4 would be great :) .

That just leaves the scan not updating the artist thumbs to include new albums if one is already present. I'm guessing that's a bug and not by design? It can be worked around by manual deletion of any pre-existing artist thumb and then re-scanning.
 

c128

Portal Member
July 17, 2007
42
8
Both Mantis entries are closed and the needed files are in master now, setting this to Fixed.
Is this fully fixed though?

The files are there in master, which is great, but there still remains the issue where Artist thumbs are not regenerated on scans after new albums are added (details and link in original post).
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom