Audio render and font error in my logs (1 Viewer)

Flavio

Portal Member
May 11, 2019
25
4
60
Italy Italy
Country flag
In my logs I found these errors:

1) Mixer: ChangeAudioDevice failed because device MediaPortal - Audio Renderer was not found, falling back to default
2) GUIFontManager: Font with the name 'font16' does not exist

How can I do?
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,264
    1,361
    Southampton
    United Kingdom United Kingdom
    Country flag
    GUIFontManager: Font with the name 'font16' does not exist
    I am not sure, but I think that the fonts that the skin uses need to be defined in the file "fonts.xml", which can be found in the folder for the skin that you are using. Find that file and check if there is an entry for "font16". If there is not, copy one of the existing entries, and modify it appropriately (e.g. copy the entry for "font15" and change the name to "font16" and the height to "16").

    -- from CyberSimian in the UK
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,656
    713
    Yorkshire, UK
    England England
    Country flag
    ^^What he said but sometimes the skin fonts are not installed - looking in the skin folder may show the fonts that are used.
    Highlight them all and right click 'install' them :)

    On the Audio renderer - check in the settings app under the codecs bit and make sure the correct audio renderer is in there...
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 12
    C no MP hdmi audio General Support 5
    D Audio dropouts with music and OnlineVideos with MP 1.26 Listen Music 0
    D Switching audio source cancels stream MediaPortal 1 Talk 3
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32

    Similar threads

    Top Bottom