Avermedia M103 hybrid (1 Viewer)

MdFolter

MP Donator
  • Premium Supporter
  • December 7, 2005
    76
    2
    46
    Breugel
    Home Country
    Netherlands Netherlands
    Hello,

    Is there anybody out there with an Avermedia M103 hybrid DVB/T/PAL/SECAM/NTSC/FM card? I have just bought a laptop with such a card built-in and i was hoping to get this card going in an alternative MCE program.

    I have built a graph-file and tried to implement this in the capture card file (XML). But it doesn't seem to receive any analog or digital signals. What am I doing wrong?

    greetings from holland
    Marcel
     

    MdFolter

    MP Donator
  • Premium Supporter
  • December 7, 2005
    76
    2
    46
    Breugel
    Home Country
    Netherlands Netherlands
    Hello dman,

    I haven't tried a CVS version of mediaportal but I searched the CVS changelog and I only found support for the AVerMedia ODM M104 and not the M103. The M104 is an analog tv card while my card is a hybrid card. And now I'm confused.

    I only need some confirmation that the latest CVS version works for this card. I would be very happy if so. :D

    Marcel
     

    Callifo

    Retired Team Member
  • Premium Supporter
  • December 7, 2004
    1,439
    21
    Adelaide, Australia
    Home Country
    Looking at the information for M103, it looks like that MP will only support the DVB-T portion as the analogue part relies on a software encoder. The M115 is a proper DVB-T and hardware analogue solution but being inbuilt you wouldnt have had a choice.
     

    MdFolter

    MP Donator
  • Premium Supporter
  • December 7, 2005
    76
    2
    46
    Breugel
    Home Country
    Netherlands Netherlands
    I tried te make a graph with graphedit for the DVB-T secion of the card. I choose the filters and rendered the pins. The program made a nice block schema.
    And after this I tried to alter the capture card definitions by myself. I copied the filter names and I added the pins.

    The set-up program finds, of course, the right name but when I tried to select the card, the program says can't make graph. :( I must be doing something very wrong but I do not know what

    Marcel
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    Sorry, my mistake - email me the details.
    Also post you MediaPortal.log after try to get the card to work.
    If you're on RC1 then upgrade to CVS

    DMAN
     

    MdFolter

    MP Donator
  • Premium Supporter
  • December 7, 2005
    76
    2
    46
    Breugel
    Home Country
    Netherlands Netherlands
    Hi Dman

    I have sent you the details on your hotmail account :) . I have one more question. I see in the capturecarddefinition.xml several analog tv tuner card mentioned. Is it possible that MP will accept the analog part of my card as well? Or in the near future? I know it encodes by software compression... :roll:

    http://www.avermedia.com/cgi-bin/products_odm_M103.asp

    Marcel
     

    MdFolter

    MP Donator
  • Premium Supporter
  • December 7, 2005
    76
    2
    46
    Breugel
    Home Country
    Netherlands Netherlands
    Hello Dman,

    Thanks alot!!! It works :D .

    greetz, marcel

    Just add the next lines to the capture cards definitions.xml and the card works in MP!


    <capturecard commercialname="AVerMedia ODM 103" capturename="AVerMedia BDA Digital Capture" devid="ven_1131&amp;dev_7133&amp;subsys_f6361461&amp;rev_d1">
    <capabilities tv="true" radio="false" mpeg2="true" mce="false" sw="false" bda="true"></capabilities>
    <tv>
    <interface cat="capture" video="2" audio="3" mpeg2="1" sectionsandtables="5"></interface>
    <filters>
    <filter cat="networkprovider" name="Microsoft DVBT Network Provider" checkdevice="false"></filter>
    <filter cat="tunerdevice" name="AVerMedia BDA DVBT Tuner" checkdevice="true"></filter>
    <filter cat="capture" name="AVerMedia BDA Digital Capture" checkdevice="true"></filter>
    </filters>
    <connections>
    <connection sourcefilter="networkprovider" sourcepin="0" sinkfilter="tunerdevice" sinkpin="0"></connection>
    <connection sourcefilter="tunerdevice" sourcepin="0" sinkfilter="capture" sinkpin="0"></connection>
    </connections>
    </tv>
    </capturecard>
    </capturecards>[/img]
     

    Users who are viewing this thread

    Similar threads

    Vorbemerkung: UPH-Zitate stammen von deren Webpräsenz, die Zitate von Cyberlink und Intel sind ebenfalls von deren Webpräsenz...
    Replies
    4
    Views
    2K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    2K
    MP1 MP2 AverMedia TVT5 M779 DE
    Absolutely. In general such tools are called video editors. There's a huge range available, varying in price, capabilities etc. It's way beyond the scope of this post (and my knowledge!) to give an accurate run down of what's available that would suit you. Wikipedia has a list of some...
    Absolutely. In general such tools are called video editors. There's a huge range available, varying in price, capabilities etc...
    Guys I have an AverMedia TVT5 M779 (Ex Dell) installed in my Dimension 5150. When used with my external arial and Windows Media...
    Replies
    13
    Views
    3K
    No problem, and thanks for the explanation. :) Yep, this looks better now. (y) To be clear: having the tuners paired as a hybrid tuner is/was the right thing to do. I would recommend that you recreate/reconfigure the hybrid group. Your understanding seems to be incorrect. The purpose of pairing the tuners is to inform TV Server...
    No problem, and thanks for the explanation. :) Yep, this looks better now. (y) To be clear: having the tuners paired as a hybrid...
    After trying to scan for analog channels on an Asus TV Tuner Card (PS3-110), I get the following message upon failure to scan...
    Replies
    14
    Views
    4K
    O.K. The system found some channels but I have 3 problems. I am not a computer specialist, I am not a MediaPortal specialist and I do not understand english quite well. So, it is not easy to get MediaPortal functioning. WMC was more easier. But enclosed you will find the logbook.I forgot to mention that my computer got a BSOD (new...
    O.K. The system found some channels but I have 3 problems. I am not a computer specialist, I am not a MediaPortal specialist and I...
    Hallo, Since Windows 10 it is not possible to use WMC anymore so I planned to move to MediaPortal, In the past, with Windows 8.1, I...
    Replies
    4
    Views
    904
    Top Bottom