[confirm] AW: Video and sound syncronisation => Multiple audio track problem (1 Viewer)

commander197

Portal Pro
December 23, 2008
97
7
Hi morpheus,
i've tested your new version. The stuttering in the PiP mode is gone but i've problems with the audio stream. If i swith from PiP mode to fullscreen and choose an other audi steam then all streams are mute. The audio stream come back when i close one video stream.

Greets
commander
 

Smeulf

Retired Team Member
  • Premium Supporter
  • October 27, 2010
    672
    454
    France
    France France
    Hi morpheus,
    i've tested your new version. The stuttering in the PiP mode is gone but i've problems with the audio stream. If i swith from PiP mode to fullscreen and choose an other audi steam then all streams are mute. The audio stream come back when i close one video stream.

    Greets
    commander
    Hi commander197,

    Sorry, I moved the post as it is off topic for me : I can't reproduce the problem, and it's not related to video flicker problem.

    I tried with 2 video containing 2 audio track each, and I can switch from video and streams without problems.

    Can you confirm you can have the sound for each video you tried without playing them on PIP, and post your logs ?

    Cheers.

    Smeulf.

    [Edit] With the default skin and theme, the active audio stream is displayed with a yellow icon. The grey one is the stream for the other video. If you click on the yellow one, it will mute the active one. If you click on the grey one, it will switch to the other audio track (or ask what to do if multiple tracks) [/Edit]

    [Edit 2] The audio track does not folow the fullscreen video : when you switch from PIP to fullscreen, the audio remains the same and is not replaced by former the PIP audio. You have to manually select the audio you want [/Edit]
     

    commander197

    Portal Pro
    December 23, 2008
    97
    7
    AW: re: AW: Video and sound syncronisation => Multiple audio track problem

    Hi morpheus,
    i've tested your new version. The stuttering in the PiP mode is gone but i've problems with the audio stream. If i swith from PiP mode to fullscreen and choose an other audi steam then all streams are mute. The audio stream come back when i close one video stream.

    Greets
    commander
    Hi commander197,

    Sorry, I moved the post as it is off topic for me : I can't reproduce the problem, and it's not related to video flicker problem.

    I tried with 2 video containing 2 audio track each, and I can switch from video and streams without problems.

    Can you confirm you can have the sound for each video you tried without playing them on PIP, and post your logs ?

    Cheers.

    Smeulf.

    [Edit] With the default skin and theme, the active audio stream is displayed with a yellow icon. The grey one is the stream for the other video. If you click on the yellow one, it will mute the active one. If you click on the grey one, it will switch to the other audio track (or ask what to do if multiple tracks) [/Edit]

    [Edit 2] The audio track does not folow the fullscreen video : when you switch from PIP to fullscreen, the audio remains the same and is not replaced by former the PIP audio. You have to manually select the audio you want [/Edit]
    Hi smeulf,

    i've changed audio steams manually. When i change a video form PiP mode to fullscreen witch multiple audio stream i can hear the audio. but when i change then from german stream to english then all audio streams not working for this video stream (not the german and english stream) after the change. After close the second video stream i can hear audio stream.

    greets commander
     

    Smeulf

    Retired Team Member
  • Premium Supporter
  • October 27, 2010
    672
    454
    France
    France France
    Re: AW: re: AW: Video and sound syncronisation => Multiple audio track problem

    Maybe it's a problem to switch from DTS 5.1 audio to AC3 5.1... I have to check, but not sure I have DTS audio, I'll have to create a MKV simulating yours... I'll do it ASAP.

    Off topic : Maybe you can also try to correct your Dokan error. Is Donak 0.5.3 not installed on your computer or do you have something on drive R: ?

    Cheers.

    Smeulf.
     

    commander197

    Portal Pro
    December 23, 2008
    97
    7
    Hi,

    Dokan is not installed on my HTPC. I have an other question. Why MP2 don't switch audio stream automaticly with the video stream switch?

    Greats
    commander
     

    Smeulf

    Retired Team Member
  • Premium Supporter
  • October 27, 2010
    672
    454
    France
    France France
    Hi,

    Dokan is not installed on my HTPC. I have an other question. Why MP2 don't switch audio stream automaticly with the video stream switch?

    Greats
    commander
    Dokan is not involved in this issue, however it's better you install it ;)

    For the audio switching, it's by design.
     

    MJGraf

    Retired Team Member
  • Premium Supporter
  • January 13, 2006
    2,475
    1,385
    Country flag
    Hi Morpheus,

    the reference in the plugin.xml solved the problem with playing Blurays. :D

    Didn't have time to test the rest (duriation until Bluray playback starts over the network in dev-branch and flickering with your build). Will test over xmas-holidays and report back.

    Thanks a lot for your hard work!
    Michael
     

    commander197

    Portal Pro
    December 23, 2008
    97
    7
    AW: Re: AW: Video and sound syncronisation => Multiple audio track problem

    Hi,

    Dokan is not installed on my HTPC. I have an other question. Why MP2 don't switch audio stream automaticly with the video stream switch?

    Greats
    commander
    Dokan is not involved in this issue, however it's better you install it ;)

    For the audio switching, it's by design.
    Hi smeulf,

    can you reproduce this issue now? Is it possible to expand mp2 that audio switching happens automaticly?

    Greets
    commander
     

    Smeulf

    Retired Team Member
  • Premium Supporter
  • October 27, 2010
    672
    454
    France
    France France
    Re: AW: Re: AW: Video and sound syncronisation => Multiple audio track problem

    Hi smeulf,

    can you reproduce this issue now? Is it possible to expand mp2 that audio switching happens automaticly?

    Greets
    commander
    Hi Commander,

    I had very few time sine the begining of the year, and so I was not able to do any test on this issue. But I don't forget it :)

    About the auto switching, maybe an option can be added, but it must be discussed internally, so no promisses... Or maybe a plugin ? I don't really have an opinion to be honest...

    Cheers.

    Smeulf.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M No sound on videos General 8
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    J amazon plays sound but no video OnlineVideos for MediaPortal 2 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 38
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    C where is the Online Videos plugin General Support 1
    Similar threads

























    Top Bottom