BBC iPlayer (UK) (1 Viewer)

Brownard

Development Group
  • Team MediaPortal
  • March 21, 2007
    1,925
    1,276
    United Kingdom United Kingdom
    Country flag
    Anyone else having problems with BBC "Most Popular" (Error getting category videos). All my other categories look OK.
    Same error as above.....just noticed this about a week ago!!
    Just pushed a fix for this.
    It looks like they might be rolling out some changes to the site so more stuff might break soon :)
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,623
    1,223
    Germany Germany
    Country flag
    ....more "Error getting category" problems with Aunty Beeb (BBC iPlayer) ...:)
    Same here, some catogories only and even then not consistent. "Mock the Week" seems to be most problematic for me, but noticed it is OK late evening, Adult content protection maybe?? Had it on "Big Cats" too so maybe not.:unsure:
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,623
    1,223
    Germany Germany
    Country flag
    Hi
    As of this evening everything in ITV has stopped working, "No URL".:(
    Anyone else seeing that?
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,623
    1,223
    Germany Germany
    Country flag
    Still no URLs for ITV:(, is it just me?
    Also following a clean install of Win 10 I no longer see logos for Live ITV and BBC channels, see attached screenshot, thumbnails for catchup etc are still OK.:(
    Any idea what is going on?
    Untitled.jpg
     

    dr_torch

    Portal Member
    October 10, 2007
    48
    14
    Ottawa, ON
    Canada Canada
    Country flag
    Still no URLs for ITV:(, is it just me?
    Also following a clean install of Win 10 I no longer see logos for Live ITV and BBC channels, see attached screenshot, thumbnails for catchup etc are still OK.:(
    Any idea what is going on?
    View attachment 197343
    Same problem here. In the logs I am getting a 403 Unauthorized. Perhaps this has got something to do with logging into the site?

    I am not sure how to troubleshoot further but I am very happy to assist somebody.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,623
    1,223
    Germany Germany
    Country flag
    Same problem here. In the logs I am getting a 403 Unauthorized. Perhaps this has got something to do with logging into the site?
    Good to know it is not just me, thanks. I don't think its a problem with logging on to the site though, that's been in place for years and my old credentials still work, I suspect something else has has changed.
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    1,925
    1,276
    United Kingdom United Kingdom
    Country flag
    @joecrow @dr_torch
    I have pushed a partial fix for ITV Player and fixed the channel logos.
    There are a few videos here and there that don't seem to have a playable rtmp stream, so they won't work...yet.

    @georgius Should the splitter support the attached HLS playlist, served over https? It currently logs 403 Forbidden so it's probably an issue with my request but just want to double check that the stream should otherwise be playable.
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom