Beta version of TV Gemist (1 Viewer)

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    3,568
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    Je moet voor het afspelen van uitzending gemist steams DMO in SAF via startmenu aan zetten.

    Voor de rest heb ik dezelfde problemen met de urls van sbs6 en rtl. Slecht voor WAF op dit moment :)
    Dat was een goede tip! Uitzending gemist doet het nu weer.
    Alleen nog de melding "fout bij het opvragen van de afspeel urls" is nog over bij RTL gemist!
    Nog mensen met goede ideeen?[/QUOTE]

    Zekers, ik heb net even met wouter1971 zitten sparren, en testen en ik heb de bug in de rtl-gemist opgelost!
    Auto-update en gaan met die banaan!
     

    wouter1971

    MP Donator
  • Premium Supporter
  • November 19, 2008
    911
    143
    Purmerend, Holland
    Netherlands Netherlands
    Country flag
    Geitel:

    De tip van DMO is mij ook eens vertelt door anderen hier, je kunt de meeste antwoorden op je vragen allemaal op deze site vinden hoor. Gebruik de zoekfunctie maar eens.
    Zowel binnen het complete forum als binnen een thread kan je zoeken. En vul ook even je systeem in bij usercp in het forum menu. Altijd handig bij hulpverzoeken.

    Trouwens, er zit ook een "bedank" knop in het forum, ook makkelijk op sommige momenten...hint! :)
     

    bloasfist

    Portal Pro
    November 16, 2006
    177
    10
    Netherlands Netherlands
    Ik heb een tijdje geleden een complete reinstall gedaan en heb ipv ffdshow en wat losse codecs SAF4.0 geinstalleerd. Sindsdien heb ik bij streams van ned1/2/3 dat er wanneer er een overlay in beeld zou moeten komen (bijvoorbeeld wanneer ik het volume harder zet of info in beeld wil brengen) een (snel) knipperende brede zwarte balk over het beeld verschijnt (ongeveer 60% van de hoogte over de volledige breedte) die langzaam van boven naar beneden verschuift (wrap around-style). Wanneer ik pauzeer en resume verdwijnt de balk. Zodra ik echter het filmpje stop (of zodra deze is afgelopen) crasht mediaportal en moet ik 'm via taskamanager killen. Bijgevoegd m'n error.log van een sessie waarbij ik:
    -mediaportal opstart
    -online video's kies
    -tvgemist kies
    -uitzending gemist kies
    -vanaag kies
    -éénvandaag open
    -volume verander (zwarte balken komen in beeld)
    -pauzeer
    -resume (filmpje gaat gewoon door)
    -terug naar basic home (mediaportal blijft gewoon draaien)
    -filmpje stop terwijl ik in basic home ben
    -...ratel ratel ratel... crash! (terug naar desktop, maar mediaportal.exe draait nog)
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,568
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    Ik heb een tijdje geleden een complete reinstall gedaan en heb ipv ffdshow en wat losse codecs SAF4.0 geinstalleerd. Sindsdien heb ik bij streams van ned1/2/3 dat er wanneer er een overlay in beeld zou moeten komen (bijvoorbeeld wanneer ik het volume harder zet of info in beeld wil brengen) een (snel) knipperende brede zwarte balk over het beeld verschijnt (ongeveer 60% van de hoogte over de volledige breedte) die langzaam van boven naar beneden verschuift (wrap around-style). Wanneer ik pauzeer en resume verdwijnt de balk. Zodra ik echter het filmpje stop (of zodra deze is afgelopen) crasht mediaportal en moet ik 'm via taskamanager killen. Bijgevoegd m'n error.log van een sessie waarbij ik:
    -mediaportal opstart
    -online video's kies
    -tvgemist kies
    -uitzending gemist kies
    -vanaag kies
    -éénvandaag open
    -volume verander (zwarte balken komen in beeld)
    -pauzeer
    -resume (filmpje gaat gewoon door)
    -terug naar basic home (mediaportal blijft gewoon draaien)
    -filmpje stop terwijl ik in basic home ben
    -...ratel ratel ratel... crash! (terug naar desktop, maar mediaportal.exe draait nog)
    Dit zijn alleen de errors... Ik kan niet zien wat er eerder allemaal gebeurt is (dit staat in de mediaportal.log) maar het zou goed skin-gerelateerd kunnen zijn. Zou je dit ook eens kunnen testen met een blue3/blue3wide?
     

    bloasfist

    Portal Pro
    November 16, 2006
    177
    10
    Netherlands Netherlands
    Ik heb een tijdje geleden een complete reinstall gedaan en heb ipv ffdshow en wat losse codecs SAF4.0 geinstalleerd. Sindsdien heb ik bij streams van ned1/2/3 dat er wanneer er een overlay in beeld zou moeten komen (bijvoorbeeld wanneer ik het volume harder zet of info in beeld wil brengen) een (snel) knipperende brede zwarte balk over het beeld verschijnt (ongeveer 60% van de hoogte over de volledige breedte) die langzaam van boven naar beneden verschuift (wrap around-style). Wanneer ik pauzeer en resume verdwijnt de balk. Zodra ik echter het filmpje stop (of zodra deze is afgelopen) crasht mediaportal en moet ik 'm via taskamanager killen. Bijgevoegd m'n error.log van een sessie waarbij ik:
    -mediaportal opstart
    -online video's kies
    -tvgemist kies
    -uitzending gemist kies
    -vanaag kies
    -éénvandaag open
    -volume verander (zwarte balken komen in beeld)
    -pauzeer
    -resume (filmpje gaat gewoon door)
    -terug naar basic home (mediaportal blijft gewoon draaien)
    -filmpje stop terwijl ik in basic home ben
    -...ratel ratel ratel... crash! (terug naar desktop, maar mediaportal.exe draait nog)
    Dit zijn alleen de errors... Ik kan niet zien wat er eerder allemaal gebeurt is (dit staat in de mediaportal.log) maar het zou goed skin-gerelateerd kunnen zijn. Zou je dit ook eens kunnen testen met een blue3/blue3wide?
    Bijgevoegd alle logs van eenzelfde sessie, nu met blue3wide.
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,568
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    In de errorlog staat: SKIN: Missing C:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal\Skin\Blue3wide\myonlinevideosOSD.xml
    heb je de plugin wel goed geinstalleerd?
     

    Richardd

    MP Donator
  • Premium Supporter
  • October 16, 2009
    53
    1
    Reusel
    Netherlands Netherlands
    Bij mij werkt RTL Boulevard al een tijdje niet meer: "Afspelen niet mogelijk:.....". Is het mogelijk om dit te repareren? Ik heb onlinevideos 0.24.
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,568
    1,784
    Nuenen
    Netherlands Netherlands
    Country flag
    Grmbl, ik denk dat het tijd word voor een complete rewrite van het tvgemist deel, het is zo langzamerhand zo'n zooi geworden dat ik er te moeilijk kleine wijzigingen in kan doen.
    Dit gaat wel even duren...
     

    Richardd

    MP Donator
  • Premium Supporter
  • October 16, 2009
    53
    1
    Reusel
    Netherlands Netherlands
    Dan doen we het voorlopig even zonder RTL Boulevard. Lijkt me ook lastig om alles wat je maakt allemaal ook in de lucht te houden.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [Info] 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 602
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    Similar threads

























    Top Bottom