Black & White test version | Page 3

Discussion in 'Black & White 1080p' started by aj1405, February 19, 2009.

  1. arryo

    arryo Portal Pro

    Joined:
    July 12, 2008
    Messages:
    162
    Likes Received:
    4
    Ratings:
    +4 / 0
    Please include My Film if you could. Thanks


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    It seems like MediaPortal does not like new controls in the full screen tt skin file.
    No images are displayed.
     
  4. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    B&W should already support My Films
     
  5. aj1405

    aj1405 Portal Pro

    Joined:
    September 30, 2007
    Messages:
    443
    Likes Received:
    151
    Gender:
    Male
    Ratings:
    +154 / 0
    Home Country:
    Norway Norway
    Link is updated:
    Recorded TV - redone with larger text
    Full screen TT – Removed BG image
    TV Mini guide – Moved progress one line down. Should fade now.
     
  6. zeebee
    • Premium Supporter

    zeebee MP Donator

    Joined:
    August 10, 2007
    Messages:
    433
    Likes Received:
    16
    Ratings:
    +16 / 0
    Thanks for the updates, will test them later!

    Full screen TT – Removed BG image: I guess I have to ask the MP developers for that
     
  7. arryo

    arryo Portal Pro

    Joined:
    July 12, 2008
    Messages:
    162
    Likes Received:
    4
    Ratings:
    +4 / 0
    Not with the version 4.8.0
     
  8. punkindoc

    punkindoc Portal Member

    Joined:
    November 16, 2008
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    B&W works fine with MyFilms 4.8

    Just remove the mesfilms*.xml files in the B&W Skin Folder and reinstall the plugin. make sure to backup the old files ..just in case..


    Information:

    Another thing i could not find in the forum was how to start MyFilms by pressing MyVideos on the remote. Therefore you just have to open your device mappings.xml from c:\documents and settings\..\Media Portal\InputDeviceMappings\ and search for the line with the definition for the myvideos key..

    <button name="My Videos" code="74">
    <action layer="0" condition="WINDOW" conproperty="6" command="ACTION" cmdproperty="18" sound="click.wav" />
    <action layer="0" condition="WINDOW" conproperty="2005" command="ACTION" cmdproperty="18" sound="click.wav" />
    <action layer="0" condition="*" conproperty="-1" command="WINDOW" cmdproperty="6" sound="click.wav" />
    </button>

    change the cmdproperty="6" to cmdproperty="7986"

    This change is undone everytime you open the remote mapping in MP Config.


    The Fontsize was too small for my 22" so i resized them and repositioned the text to fit...feel free to use it..
     

    Attached Files:

    • MesFilms.xml
      File size:
      30.6 KB
      Uploaded:
      February 24, 2009
      Views:
      107
  9. arryo

    arryo Portal Pro

    Joined:
    July 12, 2008
    Messages:
    162
    Likes Received:
    4
    Ratings:
    +4 / 0
    I did that, but now the basichome will have the header as "Genre" field in My Films, and in the main screen of My Films, Genre shows as "film" header
     
  10. punkindoc

    punkindoc Portal Member

    Joined:
    November 16, 2008
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    didn't even notice that...

    In mesfilms.xml you have to remove the line: <define>#category:Films</define>

    worked for me..
     
  11. SilentException
    • Premium Supporter

    SilentException Retired Team Member

    Joined:
    October 27, 2008
    Messages:
    2,617
    Likes Received:
    1,125
    Gender:
    Male
    Location:
    Rijeka, Croatia
    Ratings:
    +1,129 / 0
    Home Country:
    Croatia Croatia
    in moving pictures, buttons "filters" and "settings" do nothing ? is this right?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!