Bonjour Et Présentation De Mon Mediacenter (1 Viewer)

waskol

Portal Pro
October 16, 2008
79
6
France France
<div class='quotetop'>CITATION(jean-marc @ 13 Oct 2008, 15:11 ) <{POST_SNAPBACK}></div>
Programmes des salles de cinéma: il y a un plugin pour cela: myShowtime2 qui fonctionne parfaitement! C'est un des plugins que j'utilise le plus avec celui de Zebons "mesfilms".
Recettes de cuisine, il y en avait un autrefois malheureusement plus du tout à jour.
En tout cas merci pour cette description détaillée de ton installation.[/b]
Comment ai-je pu passer à côté de ça ? j'vous jure !
Merci beaucoup !
 

aley

Portal Pro
September 12, 2008
257
1
53
Nice
France France
<div class='quotetop'>CITATION(waskol @ 13 Oct 2008, 02:57 ) <{POST_SNAPBACK}></div>
Bonjour,


- Pourquoi les télécommandes iMon ne sont elles pas supportées ? Est on obligé d'utiliser le soft iMon dés lors qu'on utilise une télécommande iMon ou bien ai je loupé un truc ?[/b]
elle est compatible avec le plug https://forum.team-mediaportal.com/support-...s-plugin-34521/

<div class='quotetop'>CITATION</div>
-Pour l'EPG, j'hésite à remettre le plugin WebEPGfr (avec Kazer), j'ai l'impression que ça rend mon médiaportal assez instable. Où bien est ce que je me fait des idées ?[/b]
chez moi il fonctionne nickel mais tu peut toujours importé des XML téléchargé au préalable.

<div class='quotetop'>CITATION</div>
J'ai un peu ramé avec les plugins Cyberdisplay et ExternalDisplay : dans un cas le VFD fonctionne avec un équaliseur graphique tip-top mais pas la télécoimmande, dans l'autre cas ça je n'ai aucun affichage ! Dommage, vraiment dommage... Si vous avez des idées, un lien, je suis preneur : pour l'instant je n'ai rien trouvé de concret sur les forums français et anglo-saxons.[/b]
a tu décoché la case "Dislabe Remote Control" dans la configuration avancé?
et il ne faut pas oublié de couper le logiciel d'origine de la télécomande sinon il reste prioritaire sur le la téléco ne fonctionne pas.
aussi ave CyberDisplay il faut desactiver le plug in ExternalDisplay.

j'ai ue pas mal de PB aussi il y a pas si longtemp pour configurer mon MP mais ça roule aujourd'hui.

"wasko"l merci pour le tuyaux j'vais pas vu "myShowtime2" je vais l'installer dessuite.
alexandre
 

Acteo

Portal Pro
August 15, 2005
203
14
44
Echiré, France
France France
Salut,

Bienvenue parmi nous.
Bravo pour cette description de config. J'ai d'autant plus flashé que c'est la config idéale que j'ai en tête en ce moment (boitier, proc, CM).
Et justement je me pose la question du bruit de cet ensemble : quel est ton ressenti ?

A+
 

waskol

Portal Pro
October 16, 2008
79
6
France France
<div class='quotetop'>CITATION(Acteo @ 28 Oct 2008, 00:54 ) <{POST_SNAPBACK}></div>
Salut,

Bienvenue parmi nous.
Bravo pour cette description de config. J'ai d'autant plus flashé que c'est la config idéale que j'ai en tête en ce moment (boitier, proc, CM).
Et justement je me pose la question du bruit de cet ensemble : quel est ton ressenti ?

A+[/b]
Merci de votre accueil à tous ainsi que de vos précieux conseils.

Question bruit, c'est beaucoup plus silencieux que mon PC de bureau : j'ai mis tous les ventilos du boitier sur Low, et le processeur ne dépasse pas les 40°. Au démarrage, le PC fait un peu de bruit (mise en route des ventilos, disque dur), et 10-15 seconde après, il se fait oublier.

J'en suis vraiment content : chaque élément donne le sentiment d'être vraiment conçu pour alimenter un MediaCenter. Pourtant j'ai autant essayé de viser un budget serré que d'être sans concession sur les capacités présentes et futures de la configuration.

Bien que la configuration mériterais d'être plus costaude (coté processeur et carte graphique), elle est déjà compatible Full HD et 100%DTS, et connectique complète.

Pour la qualité d'image, je vous dirais quand j'aurais le téléviseur qui va bien, par contre, pour le son (DVD, Blue-Ray, CD-Audio, et même les fichiers multimédia), c'est carrément excellent.

J'en suis ravi.

Edit :
Je viens de trouver un test de ma configuration sur ce site :
http://hothardware.com/Articles/AMD-780G-C...review-/?page=1
 

alkasar

New Member
October 12, 2008
2
0
je joins mon expérience avec le meme boitier mais un équipement différent (Gigabyte G45 et C2D 7200). Je suis sur XP SP3.
Si j'avais a le monter maintenant, je choisirai le nvidia 9400 au lieu du G45.
l'histoire du montage sur mon forum préferré

pour le LCD iMon, Cyberdisplay et la télécommande j'ai galéré aussi.
J'ai trouvé une solution, un peu tarabiscotée mais qui marche.

<div class='quotetop'>CITATION</div>
j'ai fini par trouver un moyen qui semble marcher a tous les coups pour mon LCD :
- dans le plugin cybrdisplay, cocher l'option : Ensure iMon Manager is running before start of plugin
- arreter imonmanager juste avant de lancer Mediaportal.bat

Mediaportal.bat :
@tskill imon
@start "mediaportal" "C:\Program Files\Team MediaPortal\MediaPortal\mediaportal.exe"[/b]
j'ai gardé les codes de la télécommande iMon, que j'utilise avec mon Harmony.

Ma tentative de passer sur RC3 a tourné court : ça tout planté. Retour immédiat sur RC2. J'ai peut être raté quelque chose.
 

waskol

Portal Pro
October 16, 2008
79
6
France France
Bon, je reviens un peu sur ma configuration et une astuce hyper importante pour faire fonctionner Cyberdisplay avec une télécommande Logitech Harmony.

Dans mon cas, par exemple, si on configure la télécommande comme une télécommande MCE, dès que Cyberdisplay se met en route dans Mediaportal, il n'y a plus de signaux de télécommandes relayés par le VFD, et ce, que l'on gère la télécommande avec iMon Manager ou avec IR Server Suite

En fait, dès que le Frontview est réglé sur "Jamais" dans iMon Manager, que ce soit réglé par l'utilisateur ou fait automatiquement par cyberdisplay, il est impossible de faire fonctionner une télécommande MCE !

Si tel est votre cas, il suffit juste de configurer iMon Manager pour prendre en charge la télécommande RM200
Dans le logitech Harmony, il s'agit de choisir le dispositif suivant :
ordinateur --> ordinateur multimédia --> Marque : Soundgraph --> Modèle : iMON PAD remote controller.

Ensuite survient alors deux autres problèmes :
- dès qu'on allume le PC, la télécommande agit sur le curseur de souris
>>>dans le logiciel logitech il est possible de programmer un bouton de la télécommande pour agir comme le bouton Keyboard/Mouse de la RM200
>>>Je ne sais pas encore comment faire en sorte que la télécommande agisse, dès le démarrage, en tant que clavier.
- Des touches de la télécommande sont répétées deux fois d'affilée, comme les touches directionnelles et la touche "Enter"
>>>Dans le logiciel de la Harmony :
- dispositif/paramètres/délais ou bien dispositif/paramètres/dépannage/... pour régler les délais de touches
(par exemple, j'ai mis 100, 300 et 150 milli-secondes dans les champs prévus à cet effet)
dispositif/dépannage/MediaPortal iMon répond trop ou pas assez à certaines commandes. : ici, vous est donné la possibilité de régler le nombre de répétitions de "signal" à chaque appui de touche de la télécommande (c'est mis à 2 par défaut, mis sur 1 ça fonctionne beaucoup mieux)


C'est vraiment "classe" ce plugin Cyberdisplay :cool:
J'en profite pour mettre ça dans la rubrique des astuces du forum et pour mettre à jour mon premier post.
 

waskol

Portal Pro
October 16, 2008
79
6
France France
Pour dire aussi que j'ai enfin réussi à faire fonctionner le Codec ffdshow : la dernière version en date marche vraiment mieux que la précédente (je n'avais pas de son !)
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,560
    576
    South of France
    France France
    Country flag
    <div class='quotetop'>CITATION(waskol @ 5 Nov 2008, 22:14 ) <{POST_SNAPBACK}></div>
    J'en profite pour mettre ça dans la rubrique des astuces du forum et pour mettre à jour mon premier post.[/b]
    Super !!! :super:
    Merci pour ton aide !!! :clap2:
    ça aurait été sympa que tu nous parle de ton dev. ;)
    Tu veux changer de categorie ? ;)
    ++
     

    waskol

    Portal Pro
    October 16, 2008
    79
    6
    France France
    <div class='quotetop'>CITATION(framug @ 5 Nov 2008, 22:57 ) <{POST_SNAPBACK}></div>
    Super !!! :super:
    Merci pour ton aide !!! :clap2:[/b]
    De rien, c'est normal :)
    En tout cas, merci à toi, c'est sympa !
    Celà dit, l'équipe MP-FR est très sympa !

    <div class='quotetop'>CITATION(framug @ 5 Nov 2008, 22:57 ) <{POST_SNAPBACK}></div>
    ça aurait été sympa que tu nous parle de ton dev. ;)[/b]
    Qu'est ce que tu entends par dev. ? Tu souhaites que je fasse un truc "pas à pas" (j'ai rien compris :blush: )

    <div class='quotetop'>CITATION(framug @ 5 Nov 2008, 22:57 ) <{POST_SNAPBACK}></div>
    Tu veux changer de categorie ? ;)
    ++[/b]
    Ha ? tu veux dire bouger le fil de discussion ailleurs dans le forum ?
    Bin si tu veux, mais c'est encore loin d'être un guide de configuration :blush:
    (ou alors, là non plus j'ai rien compris : mais quelle quiche je fais ce soir ! :lol: )
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ratata Non present codecs is still showing... MediaPortal 1 Talk 2
    Similar threads

    Top Bottom