Bug: Video Folders disappear (1 Viewer)

rlevis

MP Donator
  • Premium Supporter
  • August 15, 2008
    501
    26
    New Zealand New Zealand
    Country flag
    Video folders configured in MP Config do not appear in MP client if the folder was not available when MediaPortal was loaded. This has occurred for many years/versions. I have MP pointing to a shared folder on another computer, and if this computer was switched off at the time MP was started, but was later switched on, MP doesn't show the folder. MP needs to be restarted every time this occurs. This happens quite regularly for us and is a nuisance. I hope someone can fix it so that folders are not checked that they exist while MP is loading. Thank you.
     

    rlevis

    MP Donator
  • Premium Supporter
  • August 15, 2008
    501
    26
    New Zealand New Zealand
    Country flag
    I had no idea that was an option. I'll try it next time it happens. But shouldn't MP do an automatic refresh when loading the Videos section from the menu? I think it should.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,620
    5,243
    France - IDF
    France France
    Country flag
    Normally, it could refresh shared folder, on each entry in myvideos section.
    Maybe change your shared folder usin ip instead of computer name

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    rlevis

    MP Donator
  • Premium Supporter
  • August 15, 2008
    501
    26
    New Zealand New Zealand
    Country flag
    It does use an IP address \\192.168.1.100\d\Videos
    It doesn't show when loading Videos when the computer is on. But only if MP was loaded hours earlier when the computer was off.
     

    rlevis

    MP Donator
  • Premium Supporter
  • August 15, 2008
    501
    26
    New Zealand New Zealand
    Country flag
    No, restarting MP works correctly. Nothing wrong with the network. The issue only occurs with MP, when the share was not available when MP is started.

    Its a fully wired 1GB/s network, and on my 2nd or 3rd router since the issue has occurred. I've been using MP since before 1.0 was released. It worked correctly way back then but stopped at a specific version.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,620
    5,243
    France - IDF
    France France
    Country flag
    Arf,
    I had issue myself, and i use the fobction refresh list item with context menu, for display missing shared folder.
    Try this.

    Envoyé de mon LG-H870S en utilisant Tapatalk
     

    rlevis

    MP Donator
  • Premium Supporter
  • August 15, 2008
    501
    26
    New Zealand New Zealand
    Country flag
    Do you want a log when the shared folder is unavailable when MP starts, or later when the shared folder is available but doesn't appear in MP?
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 MP2 - V2.3 Bugs and Improvements Nereus 10
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    Sakols No video in channel preview window General Support 12
    P Nach Video Stream muss TVService beendet werden TV / Streaming 0
    O No Video playback on Media Portal 2.2.3 Newcomers Forum 2
    E 1.25.0 Change AVC / AAC Codec for Analog card captured videos Codecs, External Players 0
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1

    Similar threads

    Top Bottom