[solved] Cannot get EPG populating in the UK (1 Viewer)

kitenski
Country flag

New Member
May 4, 2019
3
0
52
Home Country
Great Britain (UK) Great Britain (UK)
I just migrated from MP1 to MP2 and all seems fine apart from the EPG isn't populating.

**EDIT** now appears to be working with these settings - cant seem to delete the thread

Screenshots of my settings below, I've tried crc on and off without any difference. I selected English UK in the language and that auto ticked all other languages.

Any ideas please?
Capture.PNG
Capture1.PNG
 
Last edited:

HTPCSourcer
Country flag

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,404
    2,329
    Home Country
    Germany Germany
    **EDIT** now appears to be working with these settings
    Sure, it will work. But with these settings your server PC will never go to sleep again. Tick only Freesat UK, untick all others and test if you get a complete EPG..
     

    kitenski
    Country flag

    New Member
    May 4, 2019
    3
    0
    52
    Home Country
    Great Britain (UK) Great Britain (UK)
    what do I change to ensure it sleeps?
     

    HTPCSourcer
    Country flag

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,404
    2,329
    Home Country
    Germany Germany
    As I wrote above: Untick everything except 'Freesat'
     

    HTPCSourcer
    Country flag

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,404
    2,329
    Home Country
    Germany Germany
    Look for it in the radio channel section.
     

    CyberSimian
    Country flag

    Test Group
  • Team MediaPortal
  • June 10, 2013
    1,852
    1,111
    Southampton
    Home Country
    United Kingdom United Kingdom
    Look for it in the radio channel section.
    From the screen shot posted by the original poster, it looks as though he has a Freeview setup (DVB-T/T2), and not a Freesat setup (DVB-S/S2).

    what do I change to ensure it sleeps?
    For Freeview, the recommendation is to use "BBC1" or "BBC1 HD" as the grabbing channel, and only that channel. Deselect all other TV channels and all radio channels. The following post gives full details (other settings are important too):

    Instructions To Get Broadcast EPG In UK

    Note: if you grab the EPG from all of the channels in your EPG, your HTPC is likely to spend all of its idle hours repeatedly grabbing the same EPG. This is what @HTPCSourcer was referring to when he said that your HTPC will never sleep with the settings that you showed in the screen shot. It may seem counter-intuitive, but in the UK you should grab from only one channel (with the related settings as specified in the linked post).

    -- from CyberSimian in the UK
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom