Cant add radio stations manually (1 Viewer)


Portal Pro
March 26, 2007
Johannesburg/Cape Town
Home Country
South Africa South Africa
I've just installed the new version of tv server and i cant get the radio function to work. I have a compro e600 wich was recognised my the built in tv client of media portal and the radio worked fine. after i installed tv server. if i click on the tv card in tv server config and clcik scar for radio chanels it just serches 87.5 and then stops.

if i click radio channels and add i type in the name and then on the fm radio tab type in the frequency. if i then click preview it says "Preview failed:notuningdetails" even if i map the staion to a card and a channel group.

TV-Server Version:
MediaPortal Version: v
MediaPortal Skin: Blue two 4:3
Windows Version: Windows XP SP2
CPU Type: Intel Pentium Dual Core 2.0Ghz
HDD: WD 750GB + WD My Book 250GB
Memory: 2 X 512MB
Motherboard: Gigabyte
Video Card: Gigabyte GeForce 8500GT
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider: Multichoice DSTV
HTPC Case: Antec NSK2400
Cooling: 2 sidemounted 120 mm TriCool 3-speed fans
Power Supply: 380 Watt ATX12V v2.0
Remote: Microsoft MCE
TV: Samsung
TV - HTPC Connection:

i found a solution. just add then as if they were analog tv chanels under he radio section


Portal Pro
January 30, 2009
Home Country
United States of America United States of America
Finally got it work ... thanks

Like they said above ... set them up like a TV Channel (but in Radio Channels)
You must do it manually because the autoscan doesn't seem to work.

Example: 104.5 FM
In the United States, Hauppauge 1600 (with FM tuner)

In TV Server / Radio Channels
General: Name Channel
- Channel: 1045000
- Frequency: 104.50
- Input Type: Antenna
- Country: United States
- Source: Tuner

That's it. DO NOT enter anything on FM Radio tab.

Go to Radio Channels / Radio Mapping
Select your Analog Card (or analog half of Hybrid tuner card)
Map all the stations to that card.

You can go back to Radio Channels, select one, and click preview.
If FFDshow pops up, select "always" for TVServer.
You will now hear the channel. Also works in MP.

Good luck. :)


Portal Member
April 27, 2009
Home Country
Italy Italy
Hi Tesla,

thanks for this hint, now I can listen to it, but do you have a solution to record analogue radio?
it would be important to record it automatically, by setting a schedule... <- without epg data



Users who are viewing this thread

Top Bottom