[further infos missing] Can't even stop TVService manually (1 Viewer)

MrCrabs

Portal Pro
January 21, 2010
884
129
Braunschweig
Home Country
Germany Germany
I encountered a problem that might be unique to my machine - though it might lead to the problem why the installer can't stop TVService:
I wanted to stop TVService by hand to install 1.3. Beta but I can't even stop it manually...neither the process nor the service can't be stopped.

I encountered that problem with 1.3. Alpha before, but didn't pay that much of attention to it. I had that problem while I was trying to install Powerscheduler++, that plugin's installer wasn't able to stop TVService either. All that I could do was uninstall MP and reinstall it and afterwards PS++ was installed but did not work completely the way it should.

Now how can I help in figuring out what the problem is? Is there some kind of log I can provide? Anything else that might lead to the problems core?
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    On my system I only can stop TV server from inside SetupTV (TV Server configuration) and there "Manual Control - Stop Service". Not even Taskmanager was able to kill tvservice.exe...
     

    MrCrabs

    Portal Pro
    January 21, 2010
    884
    129
    Braunschweig
    Home Country
    Germany Germany
    Oh, I have to add that TVService now is stopped, but it took about 5- 10 minutes and I saw two of those messages in attachement before.[DOUBLEPOST=1355520544][/DOUBLEPOST]
    Hi.
    On my system I only can stop TV server from inside SetupTV (TV Server configuration) and there "Manual Control - Stop Service". Not even Taskmanager was able to kill tvservice.exe...

    I can confirm that. SetupTV has no problem in stopping and starting TVService. Right after closing Setup and stopping it by using task manager it doesn't work.

    It's the same if I restart my machine - thought it might be a problem that it is barely booted once a week.[DOUBLEPOST=1355520820][/DOUBLEPOST]Another thing that I figured out: Once I tried to stop TVService through Task Manager and I doubleclick on TVServer-Config it takes ages to start. Also about 5 minutes.
     

    Attachments

    • dienst.png
      dienst.png
      24.1 KB

    MrCrabs

    Portal Pro
    January 21, 2010
    884
    129
    Braunschweig
    Home Country
    Germany Germany
    Now I installed 1.3. Beta after stopping TVService through Config and then I got the message as attached.
     

    Attachments

    • startup tvservice.png
      startup tvservice.png
      53.9 KB

    MrCrabs

    Portal Pro
    January 21, 2010
    884
    129
    Braunschweig
    Home Country
    Germany Germany
    Might only be the standard windows firewall...but isn't that one configured during installation?[DOUBLEPOST=1355522661][/DOUBLEPOST]After a restart that message won't show again.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    @MrCrabs
    Does your user account have admin privileges?
    Can you confirm: still W7 SP1?
    Do you use the DVB EPG grabber?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Okay, well it is possible you experienced a problem related to this:
    http://mantis.team-mediaportal.com/view.php?id=3947

    That can prevent the service from stopping.

    I don't understand the messages in the screenshots as I don't speak German. A translation would be helpful.

    Now how can I help in figuring out what the problem is? Is there some kind of log I can provide? Anything else that might lead to the problems core?
    When in doubt, please *always* provide *all* log files! :)
    More information is better than not enough information.
    Use the watchdog tool and follow the instructions for non-reproducible problems:
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/3_Forums/2_Log_Files

    This should give us the installation and TV Server log files. Without them I don't think we can clearly know much.
     

    Users who are viewing this thread

    Top Bottom