Can't watch a recording after starting MediaPortal

Discussion in '1.0.2 and SVN Builds' started by tCC, October 29, 2009.

  1. tCC

    tCC Portal Pro

    Joined:
    December 1, 2008
    Messages:
    131
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    MediaPortal Version: 1.1.0 (latest svn build)
    MediaPortal Skin: Streamed MP 0.9.601
    Windows Version: Windows 7 Ultimate x86
    CPU Type: Intel Core2 Duo E6600 (2.4Ghz)
    HDD: 2.5" Western Digital Scorpio Blue WD5000BEVT (500GB)
    Memory: 4GB Kingston DDR2-800
    Motherboard: ASUS P5W DH Deluxe
    Video Card: HiS ATI Radeon HD 2600XT (256MB)
    Video Card Driver: ATI Catalyst (latest version)
    Sound Card: Realtek ALC882
    Sound Card AC3: Coaxial Out
    Sound Card Driver: Realtek High-Definition Audio Driver (latest version)
    1. TV Card: FireDTV FloppyDTV (hw version 01.26.02)
    1. TV Card Type: DVB-C
    1. TV Card Driver: FloppyDTV Integrated Driver 5.6 Beta
    MPEG2 Video Codec: DScaler 5
    MPEG2 Audio Codec: AC3Filter Lite (latest version)
    h.264 Video Codec:
    Satelite/CableTV Provider: Ziggo
    HTPC Case: OrigenAE X15e v2
    Cooling: 3x Nexus 80mm Real Silent Case Fan and 1x Noctua NH-U9 With Nexus 92mm Real Silent Case Fan
    Power Supply: Corsair HX520W
    Remote: Microsoft MCE Remote
    TV: Samsung LE55A956
    TV - HTPC Connection: DVI-HDMI

    Ola,



    When starting MediaPortal (after a S3 resume, of when manually exited before) I cannot play recordings without turning live television on before that.

    "Looks like live tv is activating/enabling the configured codecs so that they can be used to watch recordings." <-- sounds stupid, but don't know how to explain ;)

    Steps to reproduce the problem:

    - exit MediaPortal
    - start MediaPortal
    - goto recorded tv
    - select a recording and try to play it

    Had this problem with earlier SVN builds as well (but than MediaPortal complained something about a codec :confused:), thought it had something to do with the codecs beeing used. Have seen the same problem also when trying to play Radio after MediaPortal startup, but yesterday that worked normally. Yesterday I switched from CyberLink and Microsoft decoders to DScaler5 and AC3Filter, but I'm still having the problem.

    Logs attached
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tCC

    tCC Portal Pro

    Joined:
    December 1, 2008
    Messages:
    131
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    bump, bug's still there in the last SVN and it's still very annoying
     
  4. Pom

    Pom Portal Pro

    Joined:
    August 10, 2006
    Messages:
    171
    Likes Received:
    0
    Occupation:
    Electronics (RF) Engineer
    Location:
    Gloucester
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I've got same problem with MP 1.1.0 Beta. Recordings won't play (get an error message relating to Audio Codec) after starting MP and prior to starting live TV. Once TV has been started (and even stopped) recordings play fine.

    I suspect no one will hear our plea unless one of us attaches some logs - personally i'm too busy.....!
     
  5. tCC

    tCC Portal Pro

    Joined:
    December 1, 2008
    Messages:
    131
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    Netherlands Netherlands
    och, try the latest SVN, think it's solved, don't know
     
  6. argypak

    argypak Portal Pro

    Joined:
    November 21, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    Berwick
    Ratings:
    +0 / 0
    Home Country:
    Check to see that the streaming port is enabled on the TV Server "554", seems by default it is set to "0"
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!