CECRemote [0.9.7] (1 Viewer)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,486
    1,833
    Home Country
    Germany Germany
    pulse8 usb cec and AVR

    OK then it should work (mine does:)).

    I am assuming you have the CEC Remote plugin installed and have configured everything to suit you set up under the Power Options tag, is that correct?
    From memory, it was a long time ago when I installed it, the libcec software in the download bundle was useful/interesting for checking the install functioned correctly but caused problems if left running, default I think is it lurks in the taskbar if closed and needs to be exited or uninstalled. I certainly don't have it running, the drivers and firmware should be enough.
    What happens when you put it in standby does the pc go to sleep/hibernate?
     
    Last edited:

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    601
    180
    Turin
    Home Country
    Italy Italy
    Yep, i've done the full installation of libcec windows package (driver, software tray, firmware).

    I think it was done correctly because using his software tray, tv and avr are respond to cec commands. They power on, go to sleep change source etc...

    The problems start with mediaportal.

    I have all pulse8 software closed.
    I've setup the plugin in mp config.

    The problem actually is not the avr and tv are not responding. It happens before: when mp at start, it manages to start plugin, but the plugin can't connect to cec device on com3 as reported by mp log.

    Thank you
     

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    601
    180
    Turin
    Home Country
    Italy Italy
    I managed to make one step forward

    EDIT:
    in the cofiguration at the "connectedto" i set "Sound System"
    "device type" if i set "Sound System" i got the connection error
    if i set anything else i see in the log some commands are sent ok. (TV wake up and AVr too , on a wrong source)

    how i have to set "device type" , recorder, player or tuner ?

    i'll let you know next findings

    thank you
     
    Last edited:

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    601
    180
    Turin
    Home Country
    Italy Italy
    Means that avr doesn't go on the htpc input.

    Plus sometimes i lost the hdmi signal, but i'm quite sure it is a cable issue. When i have the cec adapter + his cable in between signal comes and goes. Guys, do u use the provided cable or you are on 2 super hdmi cables? :)

    Thanks
     
    Last edited:

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,486
    1,833
    Home Country
    Germany Germany
    Guys, do u use the provided cable or you are on 2 super hdmi cables?
    No just the short one that came with the pulse 8 from the htpc then 2 good ones from the pulse 8 to avr and avr to tv. Only have max HD and 3D no 4k or HDR though.
     

    Users who are viewing this thread

    Top Bottom