Certain channels no longer working on live TV

Firemogle

Portal Pro
August 14, 2010
56
8
So after working great for a week or two I have noticed a few channels have stopped tuning, and one channel (AMC) will actually lock the TV server if I try to tune it. The other channel that comes to mind is comedy central and that will throw and error and be responsive again. I have checked the signals from the ceteon diagnostic page and they look good I think around 7dB signal and 39dB SNA. I can also tune these channels with the comcast set top box so I know they are coming in.

So far I have tried rescanning channels and it said it updated some but that didn't change these.

What is the best way to collect logs? Clear and try the channels or just throw the whole shebang in? I will be collecting tonight when I get home.

My computer running the dedicated server has windows 8.1; a 4GB ramdisk for timeshifting and is tuning from a ceton 4way tuner.

Thanks again for any help!
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    Please throw in all logs. Better to have more info than not enough.
    Specify the channels you want me to look at, the dates/times you attempted to tune them, and the results.
     

    Firemogle

    Portal Pro
    August 14, 2010
    56
    8
    Will do. And on a (possibly) related note I have found in the last week or so if I try to "test channels"... the service will crash after some amount of time.
     

    Firemogle

    Portal Pro
    August 14, 2010
    56
    8
    Sorry about not updating, I was either busy or forgetting to get the logs.

    Turns out comcast changed the channels around on me and the rescan added duplicate channels. ie, I had two comedy centrals where one would work, and one would cause problems. I don't know if the logs are still wanted but I pulled some from the TV server last Saturday, but I think my problem is fixed.
     
    Top Bottom