Changing Hover Images (1 Viewer)

JRNeher

Portal Member
August 29, 2005
17
0
I am using MCE skin under MP 0.2 (have also tried 0.1.3 with same results) and want to change the hover images to something different. I cannot figure out how to accomplish this. I have gone into the Home plugin setup and have seen where it looks like you can customize the menu options under "Menu Structure". I can setup menu items and change the picture and everything works fine, but the menu item just takes you to a submenu when you run it in MP (which I understand). When I add a plugin (i.e. My TV) it always goes to the default hover image, even after I have deleted the image from the Media folder. I was thinking that maybe the images were in a database somewhere, so I deleted all of my database files within the Database folder, but to no success. I cannot think of any other ideas so I am hoping that someone out there can help me. I am thinking (or hoping) that this is just something that I am overlooking, but it is really frustrating and would like to get it fixed. Any help would be appreciated. Also, while I am posting this, I understand most of the menu structure page, but what is the script option? I know what a script is but was unsure how this ties into the script menu option. Any help would be greatly appreciated. Thanks!
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    MP makes two compressed cache files. You can find them in the skins folder. You have to delete them, to make changes working.

    HTH, Flip.
     

    JRNeher

    Portal Member
    August 29, 2005
    17
    0
    FlipGer said:
    Hi,

    MP makes two compressed cache files. You can find them in the skins folder. You have to delete them, to make changes working.

    HTH, Flip.

    Thanks Flip for your quick response. I cannot seem to find the caches files. I have looked in the Skin folder as well as the actual MCE folder. I have "View hidden files" enabled. I feel stupid as this is probably something really simple, but could someone please help. Thanks!
     

    Inker

    Retired Team Member
  • Premium Supporter
  • December 6, 2004
    2,055
    318
    The files are called packedgfx0.png and so on. They are in the skin/mce directory.

    Inker
     

    Users who are viewing this thread

    Similar threads

    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
    I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
    Replies
    33
    Views
    729
    Where hardcoded? Yes this code work when you watch movie and playTimePercentage < _watchedPercentage, And if playTimePercentage < _watchedPercentage we only update playTimePercentage in movie, and dont touch watched flag ... IMHO its work, and work fine ...
    Where hardcoded? Yes this code work when you watch movie and playTimePercentage < _watchedPercentage, And if playTimePercentage <...
    I believe that the design for VideoDatabaseV5 originated in the Kodi design for a similar database. Somewhere down the line the MP...
    Replies
    34
    Views
    716
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    482
    There was no change obviously related to it, but maybe something as the fixed user management or similar made it.
    There was no change obviously related to it, but maybe something as the fixed user management or similar made it.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    7
    Views
    783
    Small skin graphics cached ... big not always ... While you in window al changes for windows skin ignored, when you reenter to this windowm its load skin again with all changes ... :)
    Small skin graphics cached ... big not always ... While you in window al changes for windows skin ignored, when you reenter to...
    Hi Guys, I just recently completed a major cleanup and reorganization of my media library. My media library is stored on a 10 TB...
    Replies
    13
    Views
    921
    Top Bottom