"Check your chipcard" error with CineS2 and CI (1 Viewer)

spenca

Portal Pro
December 19, 2006
247
9
44
Home Country
Austria Austria
Hi folks,

I have another problem with my new DD Cine S2 with CI Module. Espacially when I record a show and switch to another, I get "Check your chipcard" error from my CAM/CI Module. Also when I switch to FTA shows.

My configuration:
- DD Cine S2 v6: newest drivers
- CI Module
- Unicable Setup
- SCM Crypotworks CAM
- Austrian CI Card (ORF)
- MP 1.3.0

Please can someone hava a look to the attached logs. You will see that I recorded a show on "NICK Comedy" and switch to various shows, encrypted and unencrypted, at about 21:25.

Thank you so much!!!

Mario
 
Last edited:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Hello Mariio

    Are you sure these are the right log files?
    The message does not make sense, because apparently TV Server is not using your CI/CAM:

    2013-04-30 21:25:03.816294 [(16)]: dvb: DigitalDevices CI: try to connect [demux]
    2013-04-30 21:25:03.816294 [(16)]: dvb: DigitalDevices CI: connection to [demux] successful, CI not available or configured for this tuner.
    2013-04-30 21:25:03.816294 [(16)]: dvb: DigitalDevices CI: disconnect [demux], HR:0

    Also I don't see any reference to recording NICK Comedy...

    :confused:
     

    spenca

    Portal Pro
    December 19, 2006
    247
    9
    44
    Home Country
    Austria Austria
    Hello Mariio

    Are you sure these are the right log files?
    The message does not make sense, because apparently TV Server is not using your CI/CAM:

    2013-04-30 21:25:03.816294 [(16)]: dvb: DigitalDevices CI: try to connect [demux]
    2013-04-30 21:25:03.816294 [(16)]: dvb: DigitalDevices CI: connection to [demux] successful, CI not available or configured for this tuner.
    2013-04-30 21:25:03.816294 [(16)]: dvb: DigitalDevices CI: disconnect [demux], HR:0

    Also I don't see any reference to recording NICK Comedy...

    :confused:

    ... oh sorry, that was the wrong Logfiles, here it comes!!!
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    I can't see the "spurious" CAM menu prompts in your log files, probably because the messages are not logged.
    This may not work, but worth a try anyway...
    1. Open TV Server configuration.
    2. Navigate to tuner settings:
    http://wiki.team-mediaportal.com/1_...nfiguration/02_TV_Servers#Edit_Tuner_Settings
    3. Change CAM type from default to Astoncrypt.
    4. Save and try to reproduce the problem again.

    If that doesn't help, try to reinsert the smartcard. Also check the CAM menu itself for ways to disable sending of messages.

    mm
     

    spenca

    Portal Pro
    December 19, 2006
    247
    9
    44
    Home Country
    Austria Austria
    I can't see the "spurious" CAM menu prompts in your log files, probably because the messages are not logged.
    This may not work, but worth a try anyway...
    1. Open TV Server configuration.
    2. Navigate to tuner settings:
    http://wiki.team-mediaportal.com/1_...nfiguration/02_TV_Servers#Edit_Tuner_Settings
    3. Change CAM type from default to Astoncrypt.
    4. Save and try to reproduce the problem again.

    If that doesn't help, try to reinsert the smartcard. Also check the CAM menu itself for ways to disable sending of messages.

    mm

    hi mm,

    will try to change the type at home, thx.

    I've tried to reinsert the smartcard, no change. I've also checked the CAM menu, no way to disable or reconfigure something.

    Thx!!

    Mario
     

    spenca

    Portal Pro
    December 19, 2006
    247
    9
    44
    Home Country
    Austria Austria
    I can't see the "spurious" CAM menu prompts in your log files, probably because the messages are not logged.
    This may not work, but worth a try anyway...
    1. Open TV Server configuration.
    2. Navigate to tuner settings:
    http://wiki.team-mediaportal.com/1_...nfiguration/02_TV_Servers#Edit_Tuner_Settings
    3. Change CAM type from default to Astoncrypt.
    4. Save and try to reproduce the problem again.

    If that doesn't help, try to reinsert the smartcard. Also check the CAM menu itself for ways to disable sending of messages.

    mm

    hi mm,

    will try to change the type at home, thx.

    I've tried to reinsert the smartcard, no change. I've also checked the CAM menu, no way to disable or reconfigure something.

    Thx!!

    Mario

    Hi all,

    after short testting, I think the problem was solved by disabling the age restrictions on the SIM. It seems that the CI module blocks the age restriction process in MTD mode, so disabling stops the messages. For your information!!

    Thx for help MM!!!

    Mario
     

    Users who are viewing this thread

    Top Bottom