Clickfinder Simple Guide (2 Viewers)

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    mal den haken in der pluginconfig "hiddenmenü" rausnehmen . . . oder ähnlich.
    wird im nächsten plugin gefixt . . . hiddenmenü fällt warscheinlich weg!
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    mhhhhh (n), schau mal in der ClickfinderProgramGuideDetail.xml ob der import da auch raus ist ?
    <import>ClickfinderSimpleGuide.include.hiddenMenu.xml</import>

    EDIT:
    habe mir deine screens nochmal angesehen . . . nur wenn du 5 und danach 9 aufrufst ?
     
    Last edited:

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    ClickfinderProgramGuideDetail.xml
    sorry, falsche xml



    ClickfinderSimpleGuide.xml

    <window>
    <id>730351</id>
    <defaultcontrol>10</defaultcontrol>
    <allowoverlay>yes</allowoverlay>
    <define>#header.label:Clickfinder Simple Guide</define>
    <controls>
    <import>ClickfinderSimpleGuide.window.xml</import>
    <import>ClickfinderSimpleGuide.include.hiddenMenu.xml</import>
    <import>common.overlays.cf.xml</import>
    <control>

    trage diese zeile mal ein ohne in der config etwas zu ändern.

    ok, erledigt von @Baserunner im folgenden beitrag ;)
     

    Baserunner

    MP Donator
  • Premium Supporter
  • November 19, 2012
    229
    147
    Home Country
    Germany Germany
    Country flag
    TMBD aufrufen (geht, wenn nur beim ersten Treffer in der Liste ein Film gefunden werden kann...)
    Ist ein Bug und wird gefixt

    Das Log endet bevor es irgendeine Funktion aufzeichnet - sieht wie abgeschnitten aus - irgendwelche Mediaportal-Errors in den Logs zu sehen?

    Das erste Bild sieht seltsam aus, da scheint kein Fokus auf dem List-Item zu sein
     

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    977
    537
    Home Country
    Austria Austria
    Country flag
    Oh ja... da steht schon was bez. CSG... etwas das ich sicher nicht versteh' ;):notworthy:
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    hahahahah, vor oder nach dem eintrag in der xml ;)
    ] [ERROR] - SKIN: Missing C:\ProgramData\Team MediaPortal\MediaPortal\Skin\PureVisionHD 1080\ClickfinderSimpleGuide.include.hiddenMenu.xml

    echt, mach mal gegentest mit titan.
     

    Users who are viewing this thread

    Similar threads

    Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher bin ich da wohl nicht ganz unparteiisch. Wenn du Media-Buddy mal ausprobieren möchtes, den Link gibt es in meiner Signatur. Obwohl ein Ausstatten mit lokalen Metadaten grundsätzlich das mit Abstand Beste...
    Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher...
    Hallo zusammen, ich hatte vor längerer Zeit das MP1 genutzt und dann eine Weile ausgesetzt. Derzeit baue ich einen HTPC zusammen...
    Replies
    3
    Views
    136
    Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können, aber ein paar mögliche Punkte an denen man ansetzen könnte um das Problem weiter einzugrenzen: - In der InfoService.log wird ein fehlender Ordner/Datei beklagt: Error loading default feed logo from...
    Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können...
    Hallo seit kurzem startet bei mir nicht mehr der MP1 client der splash screen kommt es werden die module geladen doch dann sehe ich...
    Replies
    1
    Views
    250
    Done for : MP1-5063 :)
    Done for : MP1-5063 :)
    Hallo, Das Update von Mediaportal Version 1.26 auf Version 1.27 ist auf meinem WES2016 nicht möglich. Laut Fehlermeldung kann die...
    Replies
    6
    Views
    386
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
    Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
    Replies
    6
    Views
    417
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob man den Treiber installieren möchte (ist im Wiki beschrieben) Wir feintunen den Treiber mit der Zeit noch etwas, Unicable, Diseqc muss noch getestet werden. Der Treiber wird auch bei uns entwickelt...
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob...
    Hallo, ich habe seit ein paar Tagen immer wieder fehlerhafte Aufnahmen, 200 - 300 Fehler in einer Aufnahme sind keine Seltenheit...
    Replies
    21
    Views
    1K
    Top Bottom