Clickfinder Simple Guide (1 Viewer)

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,563
    890
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    habe eben purevision getestet mit neuen xml - alle ansichten gehen !
    nur wenn ich aus 9 rausgehe bleibt linke spalte leer . . . aber ist anderes probs.
    @Baserunner , du hattest mir neue dll gesendet ? löst das evtl bei mir das problem, was bei ihm anliegt?
     

    Baserunner

    MP Donator
  • Premium Supporter
  • November 19, 2012
    229
    147
    Home Country
    Germany Germany
    @catavolt : im ClickfinderSimpleGuide.include.hiddenMenu.xml fehlt
    <control>
    <description>TMDb</description>
    <type>button</type>
    <id>101</id>

    @joEhSuper: Bitte das gleiche noch mal unter Titan probieren -
     

    Baserunner

    MP Donator
  • Premium Supporter
  • November 19, 2012
    229
    147
    Home Country
    Germany Germany
    nur wenn ich aus 9 rausgehe bleibt linke spalte leer . . . aber ist anderes probs.
    @Baserunner , du hattest mir neue dll gesendet ? löst das evtl bei mir das problem, was bei ihm anliegt?
    Ja, würde eines der Exceptions in den Logs lösen - es sind aber noch weitere Probleme vorhanden
     

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    1,003
    575
    Home Country
    Austria Austria

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,563
    890
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    durch meine testerei habe ich ne menge verrückter ideen die aber schnell zu einem ergebnis führen . . . eben getestet und nr9 ist i.0

    er soll mal diese xml (streamed) in pure vision kopieren . . . image iss wurst anzeige iss wichtig
     

    Attachments

    • ClickfinderSimpleGuide.include.hiddenMenu.xml
      5.8 KB
    • ClickfinderSimpleGuide.window.xml
      1.1 KB
    • ClickfinderSimpleGuide.xml
      17.3 KB
    • ClickfinderSimpleGuideBoot.xml
      111 bytes
    • ClickfinderSimpleGuideTMDb.xml
      25.6 KB
    Last edited:

    joEhSuper

    MP Donator
  • Premium Supporter
  • June 2, 2011
    1,003
    575
    Home Country
    Austria Austria
    So sieht's nach dem Start von MP und ersten Aufruf des Plugins aus:
    00-14-17.png

    und so siehts aus nach der Rückkehr von TMDB und neuerlichem Aufruf von View 5
    00-15-13.png

    ab dann funktioniert alles - aber wie gesagt: Nach Neustart von MP und beim ersten Aufruf von CSG -->
    00-14-17.png :(
     

    Users who are viewing this thread

    Top Bottom