[Client]-streaming- Audio Video out of sync

Discussion in 'fixed TV-Server / Client Bugs' started by infinite.loop, October 5, 2006.

  1. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Server:
    TV-Server: 5-oct 10:17

    1. TV Card: Technisat Skystar 2
    1. TV Card Type: DVB-S
    1. TV Card Driver: 4.4.0
    2. TV Card: Hauppauge Nova-T USB Stick
    2. TV Card Type: DVB-T
    2. TV Card Driver: 2.5e

    Client:
    MediaPortal Client: 3-Oct

    Windows Version: Windows XP SP2
    CPU Type: AMD AthlonXP 3000+
    HDD: Samsung 200GB
    Memory: 512 MB DDR PC3200
    Motherboard: Asus A7N8X Deluxe
    Motherboard Chipset: Nvidia nforce2
    Motherboard Bios: Award 1008
    Video Card: WinFast A6600 GT TDH-128 (S-Video out)
    Video Card Driver: Forceware
    Sound Card: realtek
    Sound Card AC3: coaxial out/ optical out
    Sound Card Driver: 1.16
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    HTPC Case: standard ATX case
    Power Supply: Bequite 400W
    Remote: Microsoft MCE Remote
    TV: Panasonic 16:9
    TV - HTPC Connection: S-Video

    Network setup 2 PCs
    - one TV-Server PC with TV-Cards
    - one MediaPortal Client



    On Client PC in MyTV Audio and Video is out of sync. ~2-3sec.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Dado

    Dado Portal Pro

    Joined:
    April 10, 2006
    Messages:
    105
    Likes Received:
    0
    Location:
    Italy
    Ratings:
    +0 / 0
    MediaPortal Version: LASTEST SVN (Not 0.2.1.0)
    Windows Version: Windows XP MCE RU2
    CPU Type: P4 3.0 GHz
    HDD: IBM 250 Gb 7200 Rpm 16 Mb Cache
    Memory: 512 Mb
    Motherboard: ASUS P5P800
    Motherboard Chipset: Intel
    Motherboard Bios: -
    Video Card: NVidia GeForce 5200
    Video Card Driver: -
    Sound Card: On Board
    Sound Card AC3: -
    Sound Card Driver: -
    1. TV Card: Hauppauge PVR-350
    1. TV Card Type: ATSC
    1. TV Card Driver: 2.2
    2. TV Card: Pinnacle 310i
    2. TV Card Type: DVB-T
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV Video Decoder
    MPEG2 Audio Codec: MPA Audio Decoder
    Satelite/CableTV Provider:
    HTPC Case: Mid Tower
    Cooling:
    Power Supply: 400W
    Remote: MCE Remote
    TV: 42" 16:9 Plasma
    TV - HTPC Connection: DVI

    Hi all,
    I have the same problem but out of sync sometimes of 2/3 s. sometimes abot 0,5 s.

    I have server/client on the same machine.

    Thanks,
    Dado
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!