[Client]-streaming- timeshift does not work

Discussion in 'fixed TV-Server / Client Bugs' started by infinite.loop, October 5, 2006.

  1. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Server:
    TV-Server: 5-oct 10:17

    1. TV Card: Technisat Skystar 2
    1. TV Card Type: DVB-S
    1. TV Card Driver: 4.4.0
    2. TV Card: Hauppauge Nova-T USB Stick
    2. TV Card Type: DVB-T
    2. TV Card Driver: 2.5e

    Client:
    MediaPortal Client: 3-Oct

    Windows Version: Windows XP SP2
    CPU Type: AMD AthlonXP 3000+
    HDD: Samsung 200GB
    Memory: 512 MB DDR PC3200
    Motherboard: Asus A7N8X Deluxe
    Motherboard Chipset: Nvidia nforce2
    Motherboard Bios: Award 1008
    Video Card: WinFast A6600 GT TDH-128 (S-Video out)
    Video Card Driver: Forceware
    Sound Card: realtek
    Sound Card AC3: coaxial out/ optical out
    Sound Card Driver: 1.16
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    HTPC Case: standard ATX case
    Power Supply: Bequite 400W
    Remote: Microsoft MCE Remote
    TV: Panasonic 16:9
    TV - HTPC Connection: S-Video

    Network setup 2 PCs
    - one TV-Server PC with TV-Cards
    - one MediaPortal Client

    On Client PC in MyTV it is not possible to move backwards in the timeshiftbuffer.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. joboehl
    • Team MediaPortal

    joboehl Retired Team Member

    Joined:
    July 30, 2006
    Messages:
    431
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Brazil Brazil
    I known this thread is a little old, but I can report the same behavior one of the latest builds (10-29).

    Also, if I hit pause, when releasing it starts back at the begining of the stream, not from the point it was paused.

    Sorry for not publishing log files, but I'am traveling right now, will do so after get back in a couple of days.

    Anyone else still seeing this too?

    Julio
     
  4. eagle

    eagle Portal Pro

    Joined:
    September 25, 2004
    Messages:
    589
    Likes Received:
    53
    Occupation:
    Software-Developer
    Location:
    Unterfranken
    Ratings:
    +74 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Nearly the same config as infinityloop has.

    Server:
    TV-Server: 01-nov 20:11
    MediaPortal Client: 01-nov 20:11
    1. TV Card: Technisat Airstar 2 (disabled)
    1. TV Card Type: DVB-T
    1. TV Card Driver: 4.4.0
    2. TV Card: Hauppauge Nova-T USB Stick
    2. TV Card Type: DVB-T
    2. TV Card Driver: 2.5e

    MP 0.2.1 + SVN MediaPortal-svn--11-01-2006--19-59-Rev11465

    Client:
    MediaPortal Client: 01-nov 20:11

    Windows Version: Windows XP SP2 Home
    CPU Type: Intel Dual Core 2050
    HDD: 120 GB
    Memory: 1024 MB
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    Case: Laptop

    Network setup 2 PCs
    - one TV-Server PC with TV-Cards
    - one MediaPortal Client

    Connection via WLAN 802.11g

    MP 0.2.1 + SVN MediaPortal-svn--11-01-2006--19-59-Rev11465

    Server and Client on one machine works fine.
    Changed IP-Address from 127.0.0.1 to the IP-Address of the server-machine manually in the config-file of TV-Server.

    Entered IP-Address of TV-Server-machine in TV-Screen of the Client-Machine. Got message: Connected to TV-Server

    after reentering myTV I get no video and no audio

    on both machines the firewalls are disabled

    eagle
     
  5. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    fixed.
    On my configuration this issue is no longer present
     
  6. joboehl
    • Team MediaPortal

    joboehl Retired Team Member

    Joined:
    July 30, 2006
    Messages:
    431
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Brazil Brazil
    Chris,

    Just to make sure. If you pause your stream, when you release it it just continue exactly from where it was paused, ritgh?

    In my case when I release it it starts from seconds up to minutes before the point where it was paused.

    If your case is different, then I'll open a new thread, since it can be due to different configs.

    Julio
     
  7. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    would be nice if you could start a new thread :)
     
  8. joboehl
    • Team MediaPortal

    joboehl Retired Team Member

    Joined:
    July 30, 2006
    Messages:
    431
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Brazil Brazil
    Thx Chris,

    I´ve started a new thread with logs and a more complete description.

    Julio
     
  9. ncrukrepairs

    ncrukrepairs Portal Member

    Joined:
    October 10, 2006
    Messages:
    46
    Likes Received:
    0
    Ratings:
    +0 / 0
    erm can you tell me what youve done to fix it, because i have the same problem

    thanks
    alex
     
  10. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    i have only installed the latest version ;)

    if you have still problems, start a new bugreport thread and attach all logs + problem description
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!