Closed: [8/9] Black & White 1080 v0.7 (1 Viewer)

Status
Not open for further replies.

richy759

MP Donator
  • Premium Supporter
  • July 16, 2007
    130
    4
    United Kingdom United Kingdom
    sorry I've been away this weekend so haven't been able to reply about for the record.
    Recorded TV now overlaps titles, so no right click can be accessed.
    Selecting record on TV guide works but has an error reforencing an xml.
    I can test the active recordings problem because there is a recording in process at the moment, I'll look later.

    Cheers,
    Rich
    No worries.

    Sorry if I have to bug so much about this, but I only have one tuner.
    It's in my htpc which the girlfriend is using, can’t risk anything on it :)
    Or I'm going to hear it :oops:

    Could you try:
    No probs, the new symbols are looking nice btw.
    It's almost there. I can't access recorded tv list by pressing the right key, I can only go up and down the list on the left. I can right click on a recorded tv program now thought which is good (with the mouse).
    Active recordings in blue two wide does not show the text line that black and white does.
    The left hand column is not quiet wide enough in some circumstances so text gets faded out.

    Cheers,
    Rich
     

    Attachments

    leeamorg

    Portal Member
    September 6, 2008
    12
    0
    England England
    Hello, i'm new to this whole experience and loving it especially your skin thanks.

    One thing i noticed though was that if you have fanart in the imdb folder it will appear for the film in the list and the folder for the film when selected, if you have fanart in the video title folder it will appear for the film in the list view but not the view for the individual film folder, is there something i need to change or is this a bug.

    Cheers Lee
    I recon your structure is something like:

    The Matrix\
    The.Matrix.1999.DVDRip.XviD.avi

    fanart_videos_imdb use the IMDB number from the MediaPortal video database:
    The Matrix\ (tt123456.jpg = Ok)
    The.Matrix.1999.DVDRip.XviD.avi (tt123456.jpg = Ok)

    fanart_videos_title use the selected item:
    The Matrix\ (The Matrix.jpg = Ok)
    The.Matrix.1999.DVDRip.XviD.avi (The.Matrix.1999.DVDRip.XviD.jpg = Not ok)

    It has to be like this because you can have for example documentaries that aren’t listed on IMDB and you haven’t added to the video database.

    I recommend you to rename your fanart to the IMDB number.
    For the majority of my films i have done as you said used the imdb number, but there is a few which will not work using the imdb no, which is slightly frustraing.

    Is there anyway you can find out which imdb number MP has stored on the DB for a film.

    Also slightly off topic, i have finally got my movie db sorted which has taken several solid days, is there anyway to back up this info from the mp configuration because i don't really want to loose all my hard work.

    cheers lee
     

    Pretoriano

    Retired Team Member
  • Premium Supporter
  • October 1, 2007
    526
    133
    Roma, Italia
    Romania Romania
    Country flag
    Hello, i'm new to this whole experience and loving it especially your skin thanks.

    One thing i noticed though was that if you have fanart in the imdb folder it will appear for the film in the list and the folder for the film when selected, if you have fanart in the video title folder it will appear for the film in the list view but not the view for the individual film folder, is there something i need to change or is this a bug.

    Cheers Lee
    I recon your structure is something like:

    The Matrix\
    The.Matrix.1999.DVDRip.XviD.avi

    fanart_videos_imdb use the IMDB number from the MediaPortal video database:
    The Matrix\ (tt123456.jpg = Ok)
    The.Matrix.1999.DVDRip.XviD.avi (tt123456.jpg = Ok)

    fanart_videos_title use the selected item:
    The Matrix\ (The Matrix.jpg = Ok)
    The.Matrix.1999.DVDRip.XviD.avi (The.Matrix.1999.DVDRip.XviD.jpg = Not ok)

    It has to be like this because you can have for example documentaries that aren’t listed on IMDB and you haven’t added to the video database.

    I recommend you to rename your fanart to the IMDB number.
    For the majority of my films i have done as you said used the imdb number, but there is a few which will not work using the imdb no, which is slightly frustraing.

    Is there anyway you can find out which imdb number MP has stored on the DB for a film.

    Also slightly off topic, i have finally got my movie db sorted which has taken several solid days, is there anyway to back up this info from the mp configuration because i don't really want to loose all my hard work.

    cheers lee
    hi lee,to find the imdb number of a movie go to imdb.com here:The Internet Movie Database (IMDb) and search for the movie you want to know the imdb# (ex. if you are searching for "The Matrix" ,at the end of adress bar in your browser you will have the IMDB number for that movie)

    To backup your MovieDB go to: X:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal\database and backup the file named "VideoDatabaseV5.db3" and to :X:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal\thumbs\Videos to backup your already selected covers (please replace "X" with your drive letter and be sure windows is set to show you hidden files and folders.This is for XP)

    For Vista go to: x:\ProgramData\Team MediaPortal\MediaPortal\database - for the movie database
    x:\ProgramData\Team MediaPortal\MediaPortal\thumbs\Videos - for the movie covers
     

    leeamorg

    Portal Member
    September 6, 2008
    12
    0
    England England
    Thanks for the info on how to backup, hopefully it is something i won't have to do again it took a while but definately worth it.

    I know how to get the imdb number the trouble is, some i mean literally 4 films out of my 500 collection won't recognise the imdb no for the fanart it's a tad annoying, i can get it to work via the video titles section but not imdb no. I've done it for all the other films i just don't understand why it is not doing it for these.

    cheers, lee
     

    Pretoriano

    Retired Team Member
  • Premium Supporter
  • October 1, 2007
    526
    133
    Roma, Italia
    Romania Romania
    Country flag
    Thanks for the info on how to backup, hopefully it is something i won't have to do again it took a while but definately worth it.

    I know how to get the imdb number the trouble is, some i mean literally 4 films out of my 500 collection won't recognise the imdb no for the fanart it's a tad annoying, i can get it to work via the video titles section but not imdb no. I've done it for all the other films i just don't understand why it is not doing it for these.

    cheers, lee
    ok,now i understand,i had the same problem with some movie and i did a rescaning of those movies and after that it worked.BTW try to use only imdb_com like database provider when scaning those 4 movies and see if it work after that.
     

    rainmaker002

    Portal Member
    November 16, 2007
    8
    0
    Canada Canada
    Hi There,

    For some reason My TV doesn't show episode information as shown here: https://forum.team-mediaportal.com/...-black-white-1080-v0-7-tv-series-episodes.jpg

    When I look in the configuration for My TV all the info seems to be there (pictures, episode description, etc. as shown on the first attachment). What I'm wondering is if i need to clear the formatting rules which I had added for some other skin way back when (second attachment).

    Thanks!
     

    Attachments

    aj1405

    Portal Pro
    September 30, 2007
    443
    302
    Norway Norway
    Hi There,

    For some reason My TV doesn't show episode information as shown here: https://forum.team-mediaportal.com/...-black-white-1080-v0-7-tv-series-episodes.jpg

    When I look in the configuration for My TV all the info seems to be there (pictures, episode description, etc. as shown on the first attachment). What I'm wondering is if i need to clear the formatting rules which I had added for some other skin way back when (second attachment).

    Thanks!
    Try to delete the Formating rules. The other settings looks ok.


    This is my config (Using version 2.0.3114):
     

    Attachments

    aj1405

    Portal Pro
    September 30, 2007
    443
    302
    Norway Norway
    sorry I've been away this weekend so haven't been able to reply about for the record.
    Recorded TV now overlaps titles, so no right click can be accessed.
    Selecting record on TV guide works but has an error reforencing an xml.
    I can test the active recordings problem because there is a recording in process at the moment, I'll look later.

    Cheers,
    Rich
    No worries.

    Sorry if I have to bug so much about this, but I only have one tuner.
    It's in my htpc which the girlfriend is using, can’t risk anything on it :)
    Or I'm going to hear it :oops:

    Could you try:
    No probs, the new symbols are looking nice btw.
    It's almost there. I can't access recorded tv list by pressing the right key, I can only go up and down the list on the left. I can right click on a recorded tv program now thought which is good (with the mouse).
    Active recordings in blue two wide does not show the text line that black and white does.
    The left hand column is not quiet wide enough in some circumstances so text gets faded out.

    Cheers,
    Rich
    Try:
    View attachment 4TR_RecordedTv.xml

    Could you also have a look at Recorded info and Program info?
     

    leeamorg

    Portal Member
    September 6, 2008
    12
    0
    England England
    Flavio,

    Thanks for ya help, but i ended up making things worse. I got the 4 films sorted in the end but I decided to change the coverart in MP config to my local covers because i didn't like the ones from the web, and by doing this when i checked MP no fanart was displayed it had all gone. aaaaaahhhh.

    Anyway reinstalled MP completely and started again got there in the end 3am.

    I decided to go via the video_titles option. One thing i did notice was that when using video_title the fanart when switching between films was instant from the start. When using imdb_number there was a slight delay were talking millisecs but using video_title was definately quicker. Thought this might be useful for some people, but good look renaming all ya fanart my ctrl c + v keys are battered.

    Cheers Lee
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom