Connection could not be established (2 Viewers)

julianHD

Portal Member
May 2, 2008
8
0
Update:
Made a new firewall rule for windows and it worked, i had probably the false Port opened previously^^
Issue is solved for me and i can enjoy this great app.

cheers,
 

bitshift

New Member
December 29, 2015
6
0
49
United States of America United States of America
Im having this same issue. I mistakenly installed MP2 but now have gone back through and have MP1 , MPExtended and WifiRemote installed (also enabled/installed Bonjur). When using aMPdroid, I can setup my client and hit "request access to service" which invokes a prompt in MPextended and I grant access to the user. However, I cant get a connection. Using "connect remote" in ampdroid, it still gives me "Remote conenction could nto be established. Ive disabled my windows firewall as well.

@julianHD - what was the rule you added your windows firewall?
Anyone else - what can I check?

One question regarding my router - I dont need to port forward, if im only going to use internally do I ?

For those finding this thread, ive watched these youtube vids regarding ampdroid, mpextended etc
 
Last edited:

bitshift

New Member
December 29, 2015
6
0
49
United States of America United States of America
Well I feel like an idiot now, but I figured it out. Duh.... you have to have MP itself running before the remote has anything to connect to.
After all that ... it was something so simple.
So, for anyone else finding this thread...here is a check list that might help
- Media Portal 1.x installed (AND RUNNING on your target pc)
- MPExtended installed and WifiRemote installed as a plugin. Does it show up in the MP configuration section under plugins?
- For WifiRemote, is it enabled and if your using authentication, do you have your password entered there (MP plugin config section for wifiremote)
- Can you select "request access to service" and does this prompt you on your MP pc ?
- Have you tried turning your windows firewall completely off to test?
 

trisavolo

MP Donator
  • Premium Supporter
  • October 3, 2011
    14
    1
    40
    Italy Italy
    Country flag
    I guys, I resume this old t3d because I can't solve remote issue.

    I'm on MePo 1.15.0 (fresh installation)
    WiFiRemote + MPExtended +Bonjiours are installed and and everytings works except the remote

    DemoClient_1.1 works fine

    I try to disable completely Win7Firewall and open router's port but the remote still not working (Remote conenction couldn't be established)

    MPEtended service log:
    Code:
    2017-01-29 12:11:21.09816 [(10)] INFO: Getting external ip from http://checkip.dyndns.com/
    2017-01-29 12:11:22.09922 [(10)] WARN: Error retrieving external IP address
    System.Net.WebException: Impossibile effettuare la connessione al server remoto.
    ---> System.Net.Sockets.SocketException: Impossibile stabilire la connessione. Rifiuto persistente del computer di destinazione 127.0.X.X:496XX   in System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
    Rifiuto persistente del computer di destinazione 127.0.X.X:496XX-->google translate--> Persistent refusal of target computer 127.0.X.X:496XX

    What does it mean?

    Sorry for my orrible english.....

    Bye
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Top Bottom