coverart missing (1 Viewer)

stanleywinston

Portal Member
October 7, 2013
21
0
United Kingdom United Kingdom
Hi
Been away from Mediaportal for a long long time and thought I'd give it another go. got a few issues on setup. Done 3 PCs so far and have just noticed that I've got no coverart on any of them using the standard in built 'video' option. I've scanned my movie directory and had to manually match about 50% of the movies in there but, when I look through the video database tab in config, both coverart and fanart are empty both with image location 'unknown' (all other tabs look good). I installed a plugin for the fanart but was under the impression that coverart should just work out of the box.
Am I missing a stage?
BTW All movies are stored on a remote share
 

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,635
    45
    ::1
    Netherlands Netherlands
    Country flag
    Hi Stanley and welcome back ;)

    We currently have a problem with the inbuild MyVideo scraper, but from tests, the movie covers are still working.
    Have you checked your Covers sources? Open MP Config > Videos > Video Database, select a Title, click the 'Coverart' tab, check if you Cover Source boxes are checke and hit the button below that says 'Search cover'.

    Link to issue:
    https://issues.team-mediaportal.com/browse/MP1-4212
     

    stanleywinston

    Portal Member
    October 7, 2013
    21
    0
    United Kingdom United Kingdom
    Thanks HomeY!
    I did try every combination of sources but no luck. Weirdly I did have it working on a fresh install on one PC but that was the 1.5 beta. I've gone round installing it everywhere and updated that one to the full release and that is where the issue has hit.
    Thanks
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    E [solved] TV-Server Configuration Missing TV-Server 9
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    Top Bottom